Eliminate Long Startup in Luminar 3

Comments

5 comments

  • Avatar
    Tom Rutherfoord

    You solved my problem. Thought Lum 3 was just broken. Maybe they should include a note about the long catalog build time and your workaround in Hot Topics. Thanks.

  • Avatar
    Tom Pickering

    I have received additional information:  Create a new directory containing a single image and point Luminar to this.  Things will work much smoother.

  • Avatar
    Merle Becker

    Tom is that "shadow" Directory that you created located on your hard drive or did you place it an external drive?  Is the Directory the same as the Catalog?  I was thinking Catalog goes to your System Folder by Default. ie you can not redirect it and the Directory is where the images are stored.  I am trying to accomplish the same thing.  TKS

     

     

  • Avatar
    Tom Pickering

    Merle -

    This new directory can be anywhere you choose.  It is, in essence, simply a placeholder for the DAM to watch.  Since there won't be any activity, it should keep the program running fairly lean.

    The catalog, on the other hand, is created by the program in a location of its choosing, which in the case of Windows in the user's Pictures directory in a folder called Luminar Catalog.

  • Avatar
    Merle Becker

    Thank so much Tom, for that explanation. Know it's sort of simple and I have watch a number of videos on it but on this one I wanted to be certain and have real small "baby bites." I have done all of my folder reorganization and cleanup and am installing a "mirrored" RAID external drive for redundancy.  It's now time to Lock n Load.

    Thanks again

    Merle

Please sign in to leave a comment.