Crop issue in 3.0.1

Comments

10 comments

  • Avatar
    Ronald Skinner

    I saw the same thing in version 3.0.0 and reported it, guess that fix is coming in the big update in January

    0
    Comment actions Permalink
  • Avatar
    Robert Lancaster

    0
    Comment actions Permalink
  • Avatar
    Robert Lancaster

    I don't think I saw this in 3.0.0, just in 3.0.1.  And it has happened several times so far in 3.0.1.  But maybe I just didn't do the right combination of things to make it happen before?

    0
    Comment actions Permalink
  • Avatar
    Ronald Skinner

    Only happened to me once in 3.0.0 haven't tried to crop yet in 3.0.1

     

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi Everyone,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs. Please email us at support@skylum.com with a detailed step-by-step description of what you do in the software before encountering the issue. You can also make a screen recording:

    https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    If the issue occurs when you're working on an image, send us the image file. Here's how:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your email.

    In order for us to directly track this issue, please send us your Hardware UUID:

    1. Click the Apple icon in the upper left corner of your screen.
    2. Click About This Mac.
    3. In the window that opens, click System Report.
    4. In the window that opens, make sure Hardware is selected in the column on the left.
    5. Locate the Hardware UUID string, copy it, and paste it into your email.

    In case the issue leads to a crash, send us crash reports:

    1. Open Finder.
    2. Click Go in the top menu > click Go to Folder.
    3. Paste the following path: ~/Library/Logs/DiagnosticReports and click Go.
    4. In the folder that opens find the most recent files with Luminar 3 in their names and attach them to your email.

    In case there are no crashes, collect the log from the console:

    1. In Finder, navigate to Applications > Utilities.
    2. Start Console.
    3. Type in Luminar in Console's search bar in the upper right and press Enter on your keyboard.
    4. Start Luminar and try reproducing the issue. Make sure to note all the steps you perform in the app that cause the issue.
    5. Go back to Console, select all entries in it (to do so you can press CMD+A on your keyboard) and press CMD+C on your keyboard to copy them to clipboard.
    6. Create a new text document and paste (CMD+V) the contents of the clipboard there.
    7. Send us the text document you created in Step 6.

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Ronald Skinner

    This problem is really intermittent, I crop lots of files with no problem, then all of a sudden during a crop, you select the crop area, then click the "Done" button it disappears but Luminar doesn't crop the image. I have to exit the program and relaunch. The next time you do a crop it works fine. Just happened to me now. 

    0
    Comment actions Permalink
  • Avatar
    Robert Lancaster

    Yes, as he said, since the problem is intermittent, it is difficult to reproduce for a video.  We don't know the series of steps that causes the problem.  Basically, you crop a picture and sometimes when you click "done," the done button just disappears and the edit functions don't return.  It's like it stays permanently in this view.  The program is not frozen, though you cannot edit anything, and you can quit and reopen it.  When you do so, it is cropped correctly.

    0
    Comment actions Permalink
  • Avatar
    Daniel Scholz

    We'll try to find a solution for this issue in our next updates, at the moment we're investigating this bug. 

    0
    Comment actions Permalink
  • Avatar
    Bryan Davis

    Same problem! Very intermittent. Also how about just going to the crop tool without removing everything on the screen. When you are quickly going through pictures this gets annoying as everything jumps.

    0
    Comment actions Permalink
  • Avatar
    Paco Polo

    I have had the same problem with the clipping tool. It is intermittent. I only noticed it after the last update.

    0
    Comment actions Permalink

Please sign in to leave a comment.