Luminar Grid Problem Not Previously Reported

Comments

4 comments

  • Avatar
    Allan Hise

    I have the same problem with my D100 NEFs. 

    0
    Comment actions Permalink
  • Avatar
    Frank De Graeve

    Same here, olympus om-d e-m10 mark iii -> .orf files

    0
    Comment actions Permalink
  • Avatar
    Frank De Graeve

    MacBook Pro

      Model Identifier: MacBookPro11,4

      Processor Name: Intel Core i7

      Processor Speed: 2,5 GHz

      Number of Processors: 1

      Total Number of Cores: 4

      L2 Cache (per Core): 256 KB

      L3 Cache: 6 MB

      Memory: 16 GB

      Boot ROM Version: 187.0.0.0.0

      SMC Version (system): 2.29f24

     

    running 10.14.2 Beta (18C48a)

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    Please send the files with which this issue appears to support team (http://skylum.com/support). Please link to this thread in your letter.

    Here's how you can send us the file(s):

     

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your email to support.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.