Display issue

Comments

3 comments

  • Avatar
    Denis Kotsee

    To me it looks like you may be running Aurora on a graphics card that doesn't support OpenGL 3.3. What's the model of your card?

    0
    Comment actions Permalink
  • Avatar
    faycal abdou

    Hello and thank you for giving me time.

    my graphics card is NVIDIA GeForce GTX 1050.

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    This solution was suggested by a user on a forum. A few other users confirmed that it worked for them.

    1. In your BIOS menu, make sure that your integrated graphics card is enabled.
    2. Start Aurora.
    3. If it still doesn't load properly, verify that you're running it on your GTX 1050. You can set Luminar to always run with your discrete card in nVidia control panel.
    4. If the issue persists, reinstall drivers for both your built-in and discrete graphics cards. You'll need to fully uninstall the drivers for the cards first.
    0
    Comment actions Permalink

Please sign in to leave a comment.