Olympus raw images are cut

Comments

26 comments

  • Avatar
    Yaroslav Kizyma

    There is indeed seems to be an issue with aspect ration and crop rect on some cameras.

    Have you experienced this issue on this particular camera or with any other camera as well?

  • Avatar
    Emil Omir

    This is my only camera so I only tried with this one. It's an Olympus EM5 mark II.

  • Avatar
    Isaac Chapman

    It's because your camera is set to 16:9 for the aspect ratio. Every other RAW converter that I've used ignores this. However Luminar seems to respect this setting. Personally I don't like it, as I would like to adjust my crop sometimes. 

    Change your camera settings to 4:3 and crop in post to avoid this issue.




  • Avatar
    Emil Omir

    Thanks. That's what I was thinking it was, too. But as you said it's still not the right behavior. I didn't want to compare it to Lightroom but I don't have a choice. There it would crop to 16:9 but when you enter the crop editor you can adjust it to include the top & bottom parts, too.

    My problem is that I have thousands of photos waiting to be edited and I have this problem for them, even if I change the setting for the future.

  • Avatar
    Chris Mock

    Same here. I have a Olympus OMD EM 10 II and I often use crop on RAW shooting, because I want to frame my subject directly while I'm out there taking pictures. Nevertheless I sometimes need to crop them anyway and open the 3:2 drop to a original 4:3 for example. I know LR gives you this choice, with Luminar I'm kinda stuck to it and the information outside of the crop is los, altought it's there, in the file. 

    That would be a good fix for an update, just show the original file with a crop already made by the camera. 

    Is there a workaround for now?

    Cheer
    Chris

  • Avatar
    Emil Omir

    I found a workaround for now by deleting the aspect ratio EXIF tag from the pictures. It's not an ideal solution but it works until this will be fixed.

    And the fact that this works without that tag, it shows that the fixed it's not that big of a deal. At least from my point of view as an outsider.

     

    Cheers,

    and hoping this will get fixed, Skylum :)

  • Avatar
    Sven Kaupp

    I also have the same problem.

    Luminar seems not to be able to provide the complete 4:3 RAW file (4.608 x 3.456) when opening a RAW that has been captured with ratio 3:2 (4.608 x 3.072). Luminar strictly uses the shooting information and crops the picture at the head and at the bottom.

  • Avatar
    Chris Mock

    Hey @Emil, 

    is there a way to edit EXIF  tag in Luminar? Or did you do it with a third party app?

     

    Cheers

    Chris

  • Avatar
    Sven Kaupp

    @Emil

    I think deleting the Exif information is not a workaround that should be used.

    The credo always should be "Non-destructive editing" ;-)

    In addition, many other applications like Lightroom also use this Exif information to display the picture as captured, e.g. 3:2 ratio. But of course, including the possibility to manually crop the original 4:3 picture.

    Skylum need to fix this problem as soon as possible. In my opinion, it is a major bug that should be easily solvable.

  • Avatar
    Yves Smolders

    I agree, I'm trialing Luminar for about 10 days now, and this is the first real showstopper for me.  Of course I can set my cam in 4:3, but what will all the shots I've already made?

    Can someone (in the mean time) kindly explain an easy way to remove the EXIF image aspect tag?

    Thx

  • Avatar
    Helena Carter

    Hi Everyone,

    We plan to fix this in the upcoming update 3.1.0. at the end of January-beginning of February. We will keep you updated.

  • Avatar
    Chris Mock

    Hi Helena, that sounds great! We hope the best!

  • Avatar
    Schellboy

    Now we have almost April and there is still no fix for this problem. I have the same problem with my Olympus E-PL5 and could manage it with "exiftool" (rename it to exiftool.exe).
    Copy exiftool.exe into the folder of your pictures and enter the following command in "cmd.exe":

    exiftool -AspectRatio="4:3" -AspectFrame="0 0 4607 3455" -m -overwrite_original *.orf

    My pixel rate from the ORF file is 4608x3456px. Adjust accordingly.
    Attention! This command overrides all your files. So make a copy first.

  • Avatar
    Anastasia Davis

    Hi! Please note that the 3.1.0 update is not released yet. I am sorry for the confusion but it will be out in the end of spring.

  • Avatar
    Louis Pengue

    I’m also having an Aspect Ratio problem in Luminar 3. Camera is set to 3:2, but Luminar opens up RAW file as 4:3. I’m shooting an M43 camera so 4:3 is native. All other photo apps I’ve used open the camera cropped image correctly. Luminar 2018 also opened the RAW file correctly. Luminar 3 is not capturing the in camera crop setting.

  • Avatar
    Yves Smolders

    @louis Pengue:

     

    That is actually better than before, at least now you can work on the whole picture, before, it got cropped as shot in-cam and you couldn't access the rest of the RAW file.

     

     

  • Avatar
    Louis Pengue

    I personally disagree. If you don’t want cropping, then turn it off in the camera. I feel Skylum is catering to less knowledgeable users by not including the aspect ratio defined in the camera. At least I know what to expect on import.

  • Avatar
    Yves Smolders

    We have to disagree then.  The most common technique in film is open matte for example, you can look that up.

    The lightroom approach is ideal - the full raw is visible and in the cropping menu, the crop is done as chosen in cam.  You can either just ignore the crop (take it as shot in cam) or recrop in the entire frame.

    Skylum now has done the two extremes:  cropped as chosen in cam with no way to change it later and now the full frame with no way to simply select the in-cam crop.

     

     

  • Avatar
    Louis Pengue

    Good comment. I agree with you that Skylum has chosen the two extremes. We need the option to apply the camera crop to all photos if desired, or crop to the native aspect. The current situation does not allow that flexibility. The crop function needs work!

  • Avatar
    Sven Kaupp

    @ Yves Smolders, Louis Pengue

    I also absolutely agree.

    By default, my Lightroom displays the picture in the ratio (dimension) you have set in the camera, for example 3:2 or 16:9.
    But you can reset it by one click to get the picture displayed in the full-sized default ratio -> 4:3 for Olympus MFT.

     

  • Avatar
    Louis Pengue

    Now if Skylum would just pay attention. I’ve been talking to a support person about this topic, and I forwarded this link to them. We can only hope they fix this problem. Cheers - Louis

  • Avatar
    Michael Stolorena

    Having same issue with High Res shots taken with om-d em5 II, aspect ratio for the shots appears to already by 4:3

    No issues with standard shots. Kinda a deal breaker for switching from Lightroom!

  • Avatar
    Louis Pengue

    If your standard shots are JPEG, then Luminar will read the camera crop. It’s for the RAW images that Luminar ignores the camera setting and gives you the native resolution of the sensor. On a MFT camera, sensor is 4:3. Could this be the cause of your problem?

  • Avatar
    Michael Stolorena

    By standard I meant not using the em5 II high res sensor shift shots, they are different resolutions, same .orf format and aspect ratio

  • Avatar
    Louis Pengue

    I understand. I haven’t tried that function on my Panasonic and don’t know if it would also see different crops on those two files.

    I sure hope Skylum is following this thread and realizes the crop functionality needs some fixing.

  • Avatar
    Kirk Osborn

    Could you send us the original files that you're working with?

    Here's how you can send us files:

    •    Visit https://wetransfer.com/ 
    •    If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    •    Click Add your files.
    •    Select the file(s) on your computer.
    •    After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    •    In Send As select Link.
    •    Click Transfer.
    •    After the files have finished uploading, click Copy Link and send it to support@skylum.com

    Looking forward to hearing from you.

Please sign in to leave a comment.