Panorama presentation problem

Comments

26 comments

  • Avatar
    Leila Evans

    Ho Jonathan - Please send us the original image file to support@skylum.com. Here's how:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the email.
    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Jonathan,

    Thanks for bringing this to our attention! Would it be possible for you to send us an example? You can email it to support@skylum.com or if the file is too large to email you can use WeTransfer.com:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it may ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your email to support@skylum.com.

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Jonathan Freiburghaus

    Thanks to the support i know there is a technical problem with the files and it will be solved end of January to begin of February.

     

    Thanks for your awesome work Luminar.

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello,

    So this is a known bug? Cause I have the same issue with my panorama files. Is the ETA that Jonathan mentioned above correct?

     

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Euripides! Yes, it is correct, the issue will be fixed in the January - February update.

    0
    Comment actions Permalink
  • Avatar
    Jonathan Freiburghaus

    Hello, 

    i have updated now to the latest version of Luminar and tried to open the Panoramas but those Files are not shown the correct way.

     

    0
    Comment actions Permalink
  • Avatar
    Dmytro Boyko

    @Jonathan, our final final update will be released in a few days.

    Do you still have the same issue? Has anything changed?

    0
    Comment actions Permalink
  • Avatar
    Jonathan Freiburghaus

    Okay then i will wait for this.

    No looks pretty the same

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    Hi. Please contact us via https://skylum.com/support and we will figure something out.

    0
    Comment actions Permalink
  • Avatar
    Jonathan Freiburghaus

    @Kirk Osburn: i will wait until the next days and then i will contact you if needed

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello,

    The issue still remains. In this picture you can see the correct dimensions, but the presentation is still wrong

     

    In this picture you can see when I go to Crop function, the dimensions changes to 6000x4000. Those are the dimensions of a single RAW file from my camera.

     

    0
    Comment actions Permalink
  • Avatar
    Leila Evans

    @Euripides Argyropoulos - Please send us your original image file via WeTransfer to support@skylum.com with the link to this thread

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello Leila,

     

    Email sent. I've included 3 different images with different dimensions. 

     

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Euripides,

    Thank you! One of our techs will be in touch with you via email as soon as possible.

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Just to inform anyone with the same issue, I have an email with a promise from devs that the issue will be fixed on the next update 3.1.0 which is planned for Spring.

     

     

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Just a heads up to everybody, unfortunately the issue still remains..

    3.1.0 installed, nothing changed.

    0
    Comment actions Permalink
  • Avatar
    Tony Collins

    I have the same here.

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Any update for that please? I've started an other similar thread 7 months ago, I've also commented here 5 months ago. On both situation the answer was "will be solved on the next update". Today the issue remains.

    @Jonathan Freiburghaus Do you still have the same issue?

    0
    Comment actions Permalink
  • Avatar
    Jonathan Freiburghaus

    Also the same issue for me. Luminar is loading the image for a long while. during the loading process it looks fine. After that it is in 4:3 look as the other users report.

    0
    Comment actions Permalink
  • Avatar
    Maryna Skylum

    Hi Everyone!

    I'm truly sorry for the inconveniences.

    Please, contact us at support@skylum.com. We'll pass this issue to our technical department for further investigation.

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello Maryna,

    Thank you for contacting back but truly, I can't see the reason why I (we) have to contact back again via email.

    As I've mentioned 2 months ago on this thread , I've already sent images, they have already inspected, the issue has already acknowledged and I had the promise that on 3.1 the issue will be resolved.

    This is not new, this is a known issue for over 7 months that I've reported it.

    So, I do believe that will be better if we have an honest answer here in public available to everyone. 

     

    Thanks!

     

    0
    Comment actions Permalink
  • Avatar
    Vereslavska Anna Veres

    Hi Euripides,

    I am sorry for the inconvenience.

    This issue will be fixed in the upcoming updates.

    I am sorry to say but there is no ETA, for now. 

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello Anna,

    The thing is that I've been already informed months ago that this will be fixed on the last update..

    There are certainly many exceptional features but when we do not have basic functions and not delivering the bug fixes, we are losing our faith for the product.

    1
    Comment actions Permalink
  • Avatar
    Jonathan Freiburghaus

    I agree with Euripides. You promised me twice that it will be solved in the upcoming updates and those update did not solve anything.

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello to all, 

    Just an update to this thread, version 3.1.2 and the issue remains.

     

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Euripides Argyropoulos

    Hello,

    The most irritating thing on this issue is that Luminar Flex CAN handle those panoramic files without an issue.

    So, the solution is already there for the developers.

    Will you be able to pass this to the appropriate team so we will have a fix for this?

     

    0
    Comment actions Permalink

Please sign in to leave a comment.