New Original Image Layer (currently available on Mac only)

Comments

6 comments

  • Avatar
    Angela Andrieux

    Hi Bil,

    1) It will be added in the next update, but I don't have a date for that release quite yet.

    2) We need to investigate this issue. Please send the following to support@skylum.com:

    The version of Lightroom you are using.

    The file you were working with, so that we could test it on our side.

    Here's how you can send us the file:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the reply to this email.

    A detailed step-by-step description of the steps you perform in the software that cause the issue to occur.

    If possible, please make sure that your steps produce the same issue each time they are repeated. We need to be able to reproduce the issue to understand at which point it occurs.

    0
    Comment actions Permalink
  • Avatar
    Bil Frhe

    1) Please let me know; this would be very helpful.

     

    2)  I'm just working around it by adding the files directly from the folder.

     

    It does happen every time.  Just open the files when using aurora as a plug in, it makes them into tif's and then opens in aurora.  then the hdr is created -- I always auto align.  then add a layer from an image and the buttons on the top right to apply disappear.

     
    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    1) The one thing we are sure about is that the update will be released by the end of the year.

    2) In order to fix the issue, we need to be able to recreate it. Could you make a screen recording of the process?

    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Share it with us via Wetransfer, sending a link to support@skylum.com

     

    0
    Comment actions Permalink
  • Avatar
    Keith Spurlock

    This happens quite frequently on both 2018 and the new 2019 version.  I will open it from either Capture One Pro or Photoshop and create a layer, draw a mask, click on Done for the mask and then the apply button goes away.  15+ minutes of work gone!  I have to close Aurora and start all over again.  I am running the Windows version.  This is very frustrating.  Maybe you should write a code that adds the "Apply" button into the FILE or EDIT Menus so when the apply disappears, we have a backup button to apply.  Maybe call it "Return from plugin".   This is a major problem that needs to be addressed. 

    0
    Comment actions Permalink
  • Avatar
    Keith Spurlock

    Just another note.  This isn't just on one PC.  This has happened on three different PC's.  The current PC is no slouch.  Has 32GB of RAM and SSD and the other 2 laptops have 16GB RAM.

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Keith,

    I'm sorry to hear you're having trouble with Aurora HDR. Please contact us at www.skylum.com/support and we'll investigate the issue.

    0
    Comment actions Permalink

Please sign in to leave a comment.