Batch Processing Not working (at all)

Comments

9 comments

  • Avatar
    Denis Kotsee

    We had two or three reports about the same issue but with the version of Aurora from our webstore. In all cases fully reinstalling Aurora with AppCleaner helped:

    https://freemacsoft.net/appcleaner/

    Make sure to mark all files and folders with checboxes when uninstalling Aurora.

    If this doesn't help, please email us via the form here: https://skylum.com/support

    We'll send you an installer and a key for the webstore version to see if batch in it works normally.

    0
    Comment actions Permalink
  • Avatar
    Daniel Zen

    That worked. I used CleanMyMac instead of AppCleaner, but it got rid of whatever corruption made it into the Preferences files. Will let you know if the problem returns....

    0
    Comment actions Permalink
  • Avatar
    Vladimir Raytchev

    Hello, I have the same problem but with Windows. Batch processing is not working at all. I can see the Batch Processing window, but it's stucked at "0 of 24 images processed".

    Do you have any solution please?

    0
    Comment actions Permalink
  • Avatar
    Maryna Skylum

    Hi Vladimir,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs, otherwise, it would be quite difficult to troubleshoot it.
    Please send us a detailed step-by-step description of what you do in the software before encountering the issue. You can also make a screen recording.
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    If the issue occurs when you're working on an image, send us the image file. Here's how:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it may ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and send it to us at support@skylum.com
    0
    Comment actions Permalink
  • Avatar
    Marcel Mueri

    Hi

    I have the same issue batch just not working. Output looks unchanged compared to input (no looks used). When processing manually again without any looks result is ok.

    Any idea?

    Regards

    Marcel

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Marcel,

    We need to be able to replicate the issue on our end to diagnose the problem. Please follow the instructions posted by my colleague, Maryna, above and we'll be happy to investigate.

    0
    Comment actions Permalink
  • Avatar
    Clark Everson

    you've received bug reports from multiple people yet keep asking for more reports. I appreciate your response times Angela, but lack of results is concerning. I am so sad.

    0
    Comment actions Permalink
  • Avatar
    Marcel Mueri

    Agreed. I have been asked to follow the clean-reinstall procedure 3 times which I did on two different macs without results. Now IJust gave up.

    0
    Comment actions Permalink
  • Avatar
    Anna V

    Hi, 

    Please contact us via

     http://www.skylum.com/support  and we'll be happy to help in a more effective way. 

    0
    Comment actions Permalink

Please sign in to leave a comment.