Very dark HDR import and presets HDR 19

Comments

9 comments

  • Avatar
    Kevin Barr

    0
    Comment actions Permalink
  • Avatar
    Kevin Barr

     

    Shows difference between 2018 & 2019 with same image loaded.

    0
    Comment actions Permalink
  • Avatar
    Leila Evans

    Hi Kevin - In order to better understand the issue please send the following info to support@skylum.com:

    Information about your PC.

    • Press the Windows logo key + R.
    • Type msinfo32 in the dialog box that opens and hit Enter on your keyboard.
    • In the window that opens, make sure you have System Summary highlighted on the left.
    • Click File > Export.
    • Type the name of the file and save it somewhere where you can easily find it and attach this text file to your reply to this email.

    The detailed step-by-step description of the steps you perform in the software that cause the issue to occur.

    If possible, please make sure that your steps produce the same issue each time they are repeated. We need to be able to reproduce the issue to understand at which point it occurs.

    The files that you have encountered this issue with.

    Here's how you can send them to us:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the reply to this email.

     

    0
    Comment actions Permalink
  • Avatar
    Kevin Barr

    I sent the system information this morning and a couple images a couple minutes ago with wetransfer.

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Thanks, Kevin! We'll be in touch via email.

    0
    Comment actions Permalink
  • Avatar
    Kevin Barr

    I sent a quick video from my phone. Load one image and it's dark. In just a couple seconds the Collections go dark one by one. Load a different image and it stays normal and in a couple seconds the collections go from dark to normal. 

    0
    Comment actions Permalink
  • Avatar
    Jim Clark

    I loaded the new Aurora 2019 on my Surface Laptop Pro and the image is completely black...I uninstalled and reinstalled as well with no results. The image shows in the collections subsets .. strange...I decided to see what would happen if I export the completely black image and it actually shows the processed image. Must be a bug in the software?

     

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    @Jim Clark this might be due to the fact that Surface has two graphics cards: a built-in one and a high-performance one. When you detach your screen from the keyboard, Surface switches to the built-in card which can't run Aurora properly.

    In case you attach the screen to the keyboard and the issue persists, make sure you have the high-performance graphics card set to run Aurora by default. Refer to Microsoft support if you need help with that.

    0
    Comment actions Permalink
  • Avatar
    Cody Vine

    @Jim Clark I have a Surface Book and experienced this same issue. I worked around the issue by disabling one of the two GPU's (intel specifically) in the Surface Book. I also tried setting Aurora to "high performance mode" in Windows 10 so that it would use the better GPU, but that didn't work.

    0
    Comment actions Permalink

Please sign in to leave a comment.