Blank Screen on Win10??

Comments

5 comments

  • Avatar
    Denis Kotsee

    If you are receiving the OpenGL 3.3 and later is required for this application to run or the main part of Aurora's window is black but the photo is visible in the film strip below, make sure your machine meets the minimum requirements listed here: https://skylum.com/aurorahdr/tutorials/2019/system-requirements-for-mac-os-and-windows

    If you are sure that your GPU supports OpenGL 3.3 and above, updating your graphics driver should fix this issue. Please make sure to fully uninstall your current graphics drivers before proceeding:

    https://docs.microsoft.com/en-us/windows-hardware/drivers/install/using-device-manager-to-uninstall-devices-and-driver-packages

    Update Intel Graphics Drivers:

    https://downloadcenter.intel.com/download/24345/Intel-Driver-Support-Assistant

    Automatically update AMD Graphics Drivers:

    https://support.amd.com/en-us/download

    Automatically update NVIDIA Graphics Drivers:

    http://www.nvidia.com/Download/index.aspx?lang=en-us

    After you have updated your GPU drivers from the manufacturer’s website, make sure you set your discrete adapter to run Aurora HDR 2019 by default (usually this concerns laptops). Refer to your graphics card's manufacturer's website if you need help with that.

    If you're not sure how to check whether your graphics card supports OpenGL 3.3, send us the following information and we'll check it for you:

    • Press the Windows logo key + R.
    • Type msinfo32 in the dialog box that opens and hit Enter on your keyboard.
    • In the window that opens, make sure you have System Summary highlighted on the left.
    • Click File > Export.
    • Type the name of the file and save it somewhere where you can easily find it and attach this text file to your reply to this post.
    0
    Comment actions Permalink
  • Avatar
    MICHAEL ALAIN

    I'm having the same issue. My drivers are all updated.  My laptop meets system requirements.  I've put in three requests for support to Skylum and no response.  

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Michael! Sorry, we are receiving a great number of emails these days. Thus, we might reply with a delay.
    Did you follow all the suggestions Denis wrote above?

    Is there any chance you have two graphics cards?

    Also, please ensure you have the optimal versions of Microsoft libraries installed.

    If you get a message that Visual C++ is already installed, choose Repair and proceed. You might also have a newer version of NET Framework already installed, in this case, simply skip the NET Framework installation.

    0
    Comment actions Permalink
  • Avatar
    Member

    If still someone has the problem, got it fixed on my laptop with intel uhd 620 and nvidia mx150:

    It seems to be an issue with dual graphics card.

     

    NVIDIA:

    a. Right-click anywhere on the desktop and choose the NVIDIA control panel.

    b. Click Manage 3D settings.

    c. Click Program Settings and add aurora.exe. Change the preferred graphics processor to High-performance NVIDIA processor.

     

    0
    Comment actions Permalink
  • Avatar
    Member

    Wow. Spam alert. I have never seen spam on one of these boards.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.