Corrupted *.lmnr file after update

Comments

20 comments

  • Avatar
    Denis Kotsee

    Please email us your file at support@skylum.com, we'll try to figure out what might be wrong with it.

    Also, why do you think it is corrupted, do you see any specific error messages about this when you're trying to open it?

    0
    Comment actions Permalink
  • Avatar
    Susan Wiethorn

    Hello Denis, Yes there is an error Message. :Error:cannot load file.

    I don't have a screen shot of the error, but I also had an issues with another *.lmnr file I made.

    When I reloaded the 2nd *.lmnr file the image colors/saturation was all wrong.

    I loaded the files and a word doc with screen shots to:

    https://we.tl/d36IvF9Mm1

     

    My experience as a software designer, when 'project' files cannot open that where once created from a prior release, there is some data read/corruption occurring.

    I also received errors trying to save a *lmnr file.

    Thanks,

    Susan

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    The project file is for the issue with saturation - we're already testing that. Could you please send us the project that doesn't open at all?

    0
    Comment actions Permalink
  • Avatar
    Christian Meindl
    Have a similar problem "now":
    
    1. I open a lmnr file and make changes
    
    2. Save the file
    
    3. If I now open another lmnr file I get an error message (pic 1).
    
    Remarks:
    
    It's the same result, if I don`t save the changes.
    In my opinion, the previous picture is not unloaded properly (pig 2).
    You can see that an image entry exists even though no image is opened. This is very annoying because only a restart helps.

    By the way, why is Luminar not displaying the real filename ?





    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    @Christian Meindl do I understand it correctly that your steps that cause the issue are as follows:

    1. launch Luminar
    2. open a project
    3. make some adjustments
    4. save the project with the same filename (overwrite your existing project)
    5. click File > Open > open a new project

    And that's where you encounter the issue? I'm trying to reproduce it but I can't so I'm missing something.

    0
    Comment actions Permalink
  • Avatar
    Christian Meindl

    Hi Denis,

    have taken great efforts for testing and reproducing !

    Finally I think it`s the crop tool.

    Every time I use the crop tool (as last step) for adjustments, then save this lmnr-file and open another lmnr file I get the issue (pic 1).

    If you can reproduce it as well, I would appreciate a fix very soon. Promise me :-)

    Greetings

     

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    @Christian Meindl, reproduced, reported to QA, wish I could promise a fix very soon but you know how 'soons' work at times, sorry. We're working on a bunch of other fixes, so maybe there will be another update soon but I'm just hopefully speculating right now.

    -2
    Comment actions Permalink
  • Avatar
    Christian Meindl

    Hi Denis,

     any news about timely processing the issue?

     Meanwhile I have hundreds of photos that need to be edited.

     My patience is wearing thin now.

    I`m seriously considering to give up after waiting almost one year to get a software I can work with.

     Right now I am testing a competitor`s software (On1 ...) where I don`t have all the issues.

    As for the crop bug (IT IS A SERIOUS ONE) ... I have no desire to restart Luminar a couple of hundreds time to get my pictures finished.

    Can you offer a workaround?

    Why is Skylum not interested to eliminate errors as soon as possible?

    And please: No more excuses ... only facts !

     Greetings

     

    0
    Comment actions Permalink
  • Avatar
    Susan Wiethorn

    Hello Denis,

    Any word about making a prior instance of Luminar available?

     

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    @Susan - You can revert to the previous version here: Luminar 2018 1.2.0 (1886) WIN https://www.dropbox.com/s/1886cd04tsrz9xp/Luminar_2018_1_2_0.exe?dl=0

    I suggestion fully uninstalling the current build before installing this version.

    How to uninstall an app on Windows 7:

    https://support.microsoft.com/en-us/help/2601726

    How to uninstall an app on Windows 8:

    https://answers.microsoft.com/en-us/windows/forum/windows_8-files/how-do-i-delete-or-uninstall-a-program-in-windows/a4cbeb29-2ca3-46f0-855f-ba5e8df2436c

    How to uninstall an app on Windows 10:

    https://support.microsoft.com/en-us/help/4028054/windows-10-repair-or-remove-programs

    Clear your registry:

    • Visit https://www.ccleaner.com/ccleaner/download?pc
    • Scroll down to the bottom of the table and click Download from CCleaner.com in the first column.
    • Once the download has finished, launch the file and install CCleaner on your computer.
    • Launch CCleaner.
    • Click Registry on the left.
    • Click Scan for Issues in the lower left. Wait for the scan to finish.
    • After the scan has finished, click Fix Selected Issues in the lower right.
    • Close CCleaner.

    Reboot your PC.

    1
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    @Christian - No workaround yet. We are working on a fix and will release it as soon as possible.

    0
    Comment actions Permalink
  • Avatar
    Ken Sandberg

    Every time I try to save the current work as an .lmnr file I get the message “can’t save document” . I actually does save a file but in some cases it is corrupt when you try to open it.

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    Hi everyone, here's the previous version of Luminar just in case:

    https://www.dropbox.com/s/1886cd04tsrz9xp/Luminar_2018_1_2_0.exe?dl=0

     @Ken Sandberg this is going to be addressed in the upcoming hotfix.

    0
    Comment actions Permalink
  • Avatar
    Susan Wiethorn

    @Denis Kotsee, in clicking on the link, I get the following messages from IE, FireFox, Chrome.

    Anyone else able to access the content?

    -Susan

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    Hmnm, have you tried connecting to another network?

    0
    Comment actions Permalink
  • Avatar
    Susan Wiethorn

    My plans are to try from home tonight (after work )

    -S

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    @Susan - Let us know how it goes.

    0
    Comment actions Permalink
  • Avatar
    Susan Wiethorn

    It worked :)

    thanks:)

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    @Susan - Excellent news! :)

    0
    Comment actions Permalink
  • Avatar
    Susan Wiethorn

    And with the update, I was able to go back and open all the *.lmnr files without any issues.

    I didn't do any edits, I'll have to try this weekend.

    0
    Comment actions Permalink

Please sign in to leave a comment.