New photo's in folder Mac, does not sync with folder in AI Luminar

Answered

Comments

5 comments

  • Avatar
    Kate Williams

    Hi Calijn, 

    Thanks for joining our Forum!

    What you've described sounds like an issue that our tech team is currently working on.

    Meanwhile, to work around it,  you can click File > Catalog > New and create a new catalog. The import should work properly there. 

    As for your current catalog, could you please clarify a couple of details that will help the investigation? 

    - Was this catalog created before the 1.2.0 update? 

    - Did you first notice this issue right after the Luminar update or after macOS Big Sur updates?

    You can forward this information at https://skylum.com/support along with the link to this thread for reference. 

    0
    Comment actions Permalink
  • Avatar
    calijn. den nieuwenboer

    Hi Kate, 

    I thought it would be something of a kind.
    And to answer your questions;
    - yes, this catalog was creates before.
    - the second question is hard to answer; frankly I have no idea. I noticed it with the second update of Luminar, is what I tend to think. But it could very well be de Big Sur update. 
     
    Question about making a new catalog; when creating the new catalog, all my adjustments on my photo's wil be lost in this new catalog.  is there a solution to take the adjustments from one catalog to another catalog?  
     
    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Thanks a lot for these details! I've forwarded them to our specialists. 

    Regrettably, there's no way to transfer edits from one catalog to another. However, you'll be able to access your edits made in the current catalog by reopening it (Via File > Catalog > Open). 

    You can also try the following workaround for the current catalog that helped one of our customers: 

    1) Add LuminarAI to have "Full Disk Access" in System Preferences (To access that menu, choose Apple menu > System Preferences, click Security & Privacy, then click Privacy.)
    2) Open LuminarAI, then close it.
    3) Remove the "Full Disk Access" permission in System Preferences.
    4) Open LuminarAI again.

     

    0
    Comment actions Permalink
  • Avatar
    Mark Burgess

    I am having the same problem since the last update.  Please fix ASAP, I cannot use Luminar until it's fixed.  This is a critical problem!

     

    0
    Comment actions Permalink
  • Avatar
    Mark Burgess

    The full disk access workaround did not work for me.   I cannot express my disappointment in Luminar, again.

    0
    Comment actions Permalink

Please sign in to leave a comment.