Luminar AI Update 3 — Greater Control & Compatibility

Pinned

Comments

46 comments

  • Avatar
    John Orme

    mine wont even open now, last verson was fixed with a custom download, now its updated again and the application wont even launch

     

    its so exasperating when you just want to edit a photo and have to go through a multi-day workaround just to get the program to open

     

    its still slow too

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi John,

    Let's get you up and running again. Could you please send us event logs at support@skylum.com

    1. Reproduce the issue. 
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your email at support@skylum.com

    A video tutorial on how to collect logs: https://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Looking forward to hearing from you.

    -1
    Comment actions Permalink
  • Avatar
    Member

    Hi Alina Skylum , is there the possibility to download somewhere the Luminar_AI_1_3_0_Release.msi file? I cannot find the link. And is there the possibility to install the 1.3 version for a trial if I don't want to unistall the Luminar 4.3 ?

    Thanks.

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Member,
    You can download the msi installer for the latest Luminar AI version using the link below:
    https://downloads.skylum.com/luminarai/win/Win_Luminar_AI_Release.msi 

    You don't need to uninstall Luminar 4 to try Luminar AI.

    0
    Comment actions Permalink
  • Avatar
    Member

    thanks Helga Rowles much appreciated, I will try it.

    0
    Comment actions Permalink
  • Avatar
    Member

    Helga Rowles in the Luminar Ai that I've just downloaded, is the sky replace effect available? I would replace the sky the the button is disabled. thanks.

    0
    Comment actions Permalink
  • Avatar
    Robert Grenader

    How much of your image is Sky?  There is a minimum percentage that the AI has to "see." That might result in the sky replacement being disabled. 

    0
    Comment actions Permalink
  • Avatar
    Ruth Klapproth

    When I will use Luminar AI then I see only the picture which I loaded from photoshop into AI, but the edit-button is dead. Also I do not have any templates... what is now to do? I have the latest version..

    Thanks, Ruth

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    Hi Ruth. Please contact us via https://skylum.com/support so we could look deeper into your case.

    0
    Comment actions Permalink
  • Avatar
    D H

    This update has broken me.  ALL tif/tiff files load as black.  Support has offered no help other than asking for screenshots.  Where can I pull down a previous version while I wait?

    Event log entry of note:
    Application 'E:\Luminar AI\CefSharp.BrowserSubprocess.exe' (pid 15888) cannot be restarted - Application SID does not match Conductor SID..

    1
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi D H, 

    Please click Luminar AI > File > Catalog > New and check whether the images are loaded properly there.

    If .TIFs aren't displayed there as well, please use the link sent to you in the previous ticket to upload the files themselves, as my colleagues requested initially.

    Also, according to your log, I see that your Luminar AI is installed to the root folder of another drive (is it external?). You may also want to try reinstalling the app to the default location (C > Program Files).

    As for the previous version, you can download it here:

    https://downloads.skylum.com/luminarai/win/Win_Luminar_AI_1_2_0_Release_7855.msi 

     

    0
    Comment actions Permalink
  • Avatar
    Matthias Kissinger

    Hallo in die Runde, ich bin Windows - Nutzer und habe seit Beginn der Nutzung nur Probleme mit Luminar 4 und dann Verbindung von AI. Ich habe jetzt sogar einen kompletten Umstieg gemacht. Ich hatte zum Anfang I5 9400 mit Einer Geforce 1030 und 32GB Ram, SSD 970EVO NVMeM.2 ......Es stockt und stockt und man muss echt mehrere Sekunden warten bis mal eine Veränderung eintritt. Jetzt bin ich auf einen Ryzen 7 umgestiegen, da mir das geraten wurde, da Intel mit Open GL nicht so wirklich kann. Es ist etwas besser geworden.....etwas.....so seit 2 Tagen stürzt es dauernd ab.....Synchronisieren geht gar nicht, Anpassungen speichern und beim nächsten Bild anwenden.....Programm hängt sich auf.....mittlerweile schließt es sich sogar nur beim wechseln auf das nächste Bild.....bin langsam soweit es mit Luminar bleiben zu lassen.....denn so kann man doch wirklich nicht arbeiten.......oder habt Ihr noch Ratschläge was ich machen könnte, damit es mal endlich stabil und flüssig läuft.....denn die Hardware wäre ja so gut wie neu und sollte ausreichend sein......

    0
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Hello Matthias Kissinger,

    I'm terribly sorry to hear about the issues with Luminar performance. Can you please kindly reach us via https://skylum.com/support to see how we can resolve this? Look forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Matthias Kissinger

    Ich hatte bereits per E-Mail den Support Kontaktiert. Hat leider nichts gebracht. Es wird immer schlimmer. Ich habe in einem hochgeladenen Ordner nur 100 Bilder von einer Größe ca. 25 MB RAW . Wenn ich die Bilder bearbeiten möchte, syncronisieren...geht gar nicht....es ist die Anzeige da, das er arbeitet, aber an die CPU ist bei 2%. Sonst ist diese immer zwischen 70 und 99% , also am Limit. die RAM ca. 35 bis 60% Auslastung. Auch umstellen auf die Graka und nicht Windows überlassen bringt auch keine Besserung. Jetzt habe ich einen anderen Weg gewählt, der auch nicht frei von Problemen ist. Habe ein Bild bearbeitet. this Einstellungen als Vorlage gespeichert, und dann am nächsten Bild angewendet. Dann habe ich ein paar Bilder weiter bearbeitet und dann sehe ich das eins oder bereits bearbeitet Bilder komplett anders aussehen.....

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Matthias,

    I'm sorry to hear that the issue hadn't yet been sorted out with the help of our support team.
    Could you please get back to our support team so we can further investigate the issue? Our German-speaking agent will be happy to assist.

    0
    Comment actions Permalink
  • Avatar
    C Tse

    Will Luminar AI have GPU hardware acceleration support? It runs hella slow on a fast computer.

    0
    Comment actions Permalink

Please sign in to leave a comment.