Was slow, now it just opens and closes

Answered

Comments

3 comments

  • Avatar
    Agatha Winter

    Hi John,

    I'm really sorry to hear that the software is not working as expected for you, however, we'll do our best to help you.

    Could you please send us event logs so we could take a closer look at the issue you're experiencing?

    1. Try to start Luminar.
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your request via https://skylum.com/support.

    A video tutorial on how to collect logs: https://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Thanks in advance!.

    0
    Comment actions Permalink
  • Avatar
    arturo lopez

    John. Have they fixed your issue ?

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    Hi. Please contact us via https://skylum.com/support and we will be glad to help you.

    0
    Comment actions Permalink

Please sign in to leave a comment.