Luminar AI from Photoshop missing templates etc

Answered

Comments

16 comments

  • Avatar
    Grzegorz Bukowski

    Hi Bujar,

    I'm exactly in the same boat. From one picture to another it just stopped working with the symptoms you showed. Waiting for the support team to respond.

    Greg

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi Bujar Veselaj! Please reach out to our support team and we will do our best to assist you with this issue: https://skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi Grzegorz Bukowski! I've already replied to you via email with the instructions. 

    0
    Comment actions Permalink
  • Avatar
    Bujar Veselaj

    Hi Katherine, thank you for your response. I reached out to support a couple of days ago, with the same text and picture, but still haven't heard back. Is there anything else I should do?

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Hi Bujar,

    We've checked our inbox and wasn't able to locate an email from you ( buj***7@yahoo.com). Could you please send us your request once again?

    0
    Comment actions Permalink
  • Avatar
    Bujar Veselaj
    Hi Victoria,
     
    I have sent  at Contact Skylum Customer Support- Other and at Contact Skylum Customer Support- Technical Support. Please me know what I need to do as I haven’t received anything back.
     
    Thank you
    Bujar
    0
    Comment actions Permalink
  • Avatar
    Grzegorz Bukowski

    Hi,

    This is what worked for me:

    1. Go to “Apps and Features” by right click on the Start button;
    2. Find Luminar there and click [Uninstall] (you can also uninstall from the Control Panel);
    3. Type %appdata% in Search (folder Roaming should open);
    4. Find the folder “LuminarAI” and delete it (it deletes your license for Luminarᴬᴵ too. Please, note that your Custom and downloaded Looks/templates will be removed, so make sure to save them somewhere);
    5. Go to Pictures and rename the folder called Luminar AI Catalog (if you have your Catalog anywhere else, find it and rename it).
    6. Install the app once again and launch it: http://skylum.com/download/luminar-ai-download "">
    7. Choose to Create a New Catalog and add a small folder with images or a single image for editing. 
    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Bujar.

    We've located your inquiry and will get back to you shortly!

    0
    Comment actions Permalink
  • Avatar
    Bujar Veselaj

    Thank You everyone!

    0
    Comment actions Permalink
  • Avatar
    Bernd Buchfeld

    I had the same issue on Thursday, fixed it using Gregorz' way - and right now I got the same issue again.
    This sucks. It takes a lot of time to re-build all my personal templates.

    And besides: Before I found this solution, I wrote an inquiry with screenshots - an did not get an answer. This sucks, too.

    So please, get in gear and provide a WORKING solution, thanks, Bernd

    0
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Hello Bernd Buchfeld,

    We checked our e-mail history and looks like my colleagues did send you the response. For some reason it was not delivered, so I made sure to resend it to you. Please, check your e-mail.

    0
    Comment actions Permalink
  • Avatar
    Bernd Buchfeld

    Checked it twice. No mail until now, not even in the spam-folder. All I get from Skylum are ads-mails. How about posting the response/the solution right here? 

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi Bernd Buchfeld

    Please, try the following:

    1. Close Luminarᴬᴵ and PS apps.
    2. Press the Windows logo key + R.
    3. Type %appdata%\Luminar AI
    4. Please, rename the CommonSettingsPlugin.xml into CommonSettingsPlugin_old.xml.
    5. Copy the CommonSettings.xml file and rename this copied file to CommonSettingsPlugin.xml 
    6. Try to use Luminarᴬᴵ as a plugin now.
    0
    Comment actions Permalink
  • Avatar
    Bernd Buchfeld

    Thank you! Just before I try this: I already had to re-build all my templates when using Gregorz' (helpful) solution mentioned above. So, how is it with your solution? Will it kill all my templates as well? If so, I will use Luminar AI as stand-alone when working with Photoshop. Will change my workflow a bit, but saves loading-time, anyway.

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Bernd Buchfeld,

    This process should not affect the templates in Luminar AI.

    0
    Comment actions Permalink
  • Avatar
    Bernd Buchfeld

    Works perfectly! Thank you!

    0
    Comment actions Permalink

Please sign in to leave a comment.