Luminar ai suddenly started crashing on opening (after weeks of working okay)

Answered

Comments

19 comments

  • Avatar
    Jeremy G

    same. It either starts and always crash after a few seconds or doesn't start as a GUI at all (in that case it just gets displayed as a background progress in the Task Manager) i sent contacted support a few minutes ago, so hopefully it'll work again soon.

    4
    Comment actions Permalink
  • Avatar
    Diana MacKay

    I am experiencing the same issues. After downloading the second update my Luminar AI crashes every time after launching. I have uninstalled then reinstalled the program and the problem persist. I contacted the Tech dept. four days ago an I am still waiting for a response.  I am getting more frustrated with each passing day.

    4
    Comment actions Permalink
  • Avatar
    Wayne Crisford
    • I am experiencing the same issues.   
      After I downloaded the latest update my Luminar AI was working fine but got hung up processing one photo and now crashes every time after launching.
      I have uninstalled then reinstalled the program and the problem persist.
      I have contacted tech support, but have heard nothing yet.

       
    3
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi guys, please reach us here: https://skylum.com/support

    Wayne Crisford We will do our best to reply to you asap.

    -2
    Comment actions Permalink
  • Avatar
    Michael Smith

    I solved my immediate problem by moving the "problem" photo from Luminar AI. Later I was able to work on the photo again without problem. It seems that Luminar AI has a problem, when the user enters a second editing command, before the first one has been fully executed. This is just a hunch.

    0
    Comment actions Permalink
  • Avatar
    Wayne Crisford

    I uninstalled and cleared the registry, removed the external SSD which contained my pics and did a new install and made a new Luminar catalogue. Luminar AI is working again. I needed to reload my pics from the SSD drive but it appears to be working again.

    0
    Comment actions Permalink
  • Avatar
    Karl-Heinz Eckhardt

    Ich hatte das gleiche Problem. Ich habe den Ordner mit den Bildern der letzten Bearbeitung (Absturz) verschoben. Danach startet das Programm wieder normal ohne Absturz. Ich konnte sogar die fehlerbehaftete Bearbeitung löschen. Danach habe ich das Foto neu bearbeitet. Ich konnte es exportieren, alles kein Problem. Dann habe ich probiert über die Kreativ-Bearbeitung / Stimmung / etwas Nebel hinzuzufügen. In diesem Moment stürzte das Programm wieder ab. Hier scheinen einige Teile des Programms nicht sauber programmiert worden zu sein. Da sollte Skylum schnellstens nachbessern und ein Update bringen...

    2
    Comment actions Permalink
  • Avatar
    Michael Smith

    Ja, ich war auch im Kreativ-Teil als das Problem auftauchte. Da sollte das Skylum Team in der Tat schnellstens nachschauen und nachbessern.

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi guys! I am sorry to hear you have encountered this issue with the new update.

    The issue is currently investigated by our tech team.

    As a temporary solution, please try creating a new Luminar Catalog:

    • Make sure Luminar is closed.
    • Locate your Luminar AI Catalog folder. The default location is C:\Users\%username%\Pictures\. If you specified a custom location for your catalog, search your custom location.
    • Rename the Luminar AI Catalog folder. Choose any name you like.

    After that, you should be able to create a new catalog.

    -1
    Comment actions Permalink
  • Avatar
    Rudi Langner

    Hallo Katherine,

    das funktioniert, kann aber nicht die Lösung sein.

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Rudi Langner, please note that our tech team is currently investigating this problem and as soon as we identify what's causing it, we will prepare a fix and release an update.

     

    0
    Comment actions Permalink
  • Avatar
    Karl Buckholtz

    upon initial install of Luminar AI all worked great...since last update the program is unusable....crashes and or closes all the time....have gone back to using Luminar 4 until stability issues are resolved

     

    0
    Comment actions Permalink
  • Avatar
    Karl Buckholtz

    Luminar AI actually worked fine,until last update of product.That surprised me because there are usually a host of bugs to be worked out with Skylum products.Why I even got sucked into upgrading from Luminar 4 is beyond me.Luminar AI is just so unstable that I'm back to using Luminar 4....until bugs are addressed,and solved....the upgrade was so not worth it in the end

    0
    Comment actions Permalink
  • Avatar
    Karl Buckholtz

    when I can finally get Luminar AI to work,which is rare,the export function will not work most times

    0
    Comment actions Permalink
  • Avatar
    Alex Wilson

    I'm having so many issues with this software and everyone the advice is to start a new catalogue or reinstall. This is completely unacceptable and leads to me losing all my edits.

    The support is so bad and slow, I'm so annoyed I wasted money on this platform. I now have to start over again and do all my edits again, completely unacceptable to have such an unstable piece of software.

    2
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Alex, 

    I'm sorry to hear that you're experiencing issues with the software. 

    I've checked your ticket and I can see that the issue you've reported is that you can't delete images from Trash. 

    Kindly note that you can revisit the previous catalog anytime via File > Catalog > Open. 

    There's also an ongoing issue with the incorrect synchronization of images/folders in Luminar on macOS Big Sur, our team is preparing a fix for that. There's a good chance that it will affect the way the Trash operates.

    Also, if you have an M1 Mac, you may want to ensure that you have the M1-compatible build: https://skylum.com/download/luminar-ai-m1 

    0
    Comment actions Permalink
  • Avatar
    Kenneth Sigvardson

    I have experienced the same problem and I have an easy fix that always works for me.

    1. Watch the folder or picture that opens in Luminar (I am using AI) before it crashes

    2. Change the name of that folder or picture in its source location.

    3. Start Luminar. Since it cannot find the folder or file that it crashes on, it will open OK

    4. Point Luminar to any other folder and then close the program. It will look for that folder or file when it opens again.

    5  After you close Luminar, change the folder or file name back to the original name

    6. Restart Luminar. It will go to the last select folder and open OK.

    7. Navigate to the problematic folder/file. Everything should be OK with previous edits saved!

    0
    Comment actions Permalink
  • Avatar
    Lorris Keizer

    Lorris Keizer

    A week or so ago I received notification while doing some editing using Luminar AI that Luminar AI 5 was available and the notice prompted me to proceed with installation. I proceeded as suggested and the install was proceeding normally until the end when I was prompted to proceed with launch. Suddenly the following message appeared:

    " Application crashed last time with images (s)/volumes/seagate EXT/AO5R3360 Copy .CR2"

    Options: Show In finder and Quit"

    Since this experience the software will not load images and when it does they do not complete with the result they are not clear. This is the same experience I had a few months ago when attempting to install a new release of Luminar AI. Have any other users experienced this event? Comments appreciated.

    Can email me directly lb-keizer@outlook.com or lkeizer@stfx.ca 

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi Lorris,

    I kindly ask you to email us via https://skylum.com/support - our team will gladly help you sort this out.

    0
    Comment actions Permalink

Please sign in to leave a comment.