Luminar AI Crashes Constantly

Answered

Comments

88 comments

  • Official comment
    Avatar
    Helga Hufflepuff

    Hello everyone,

    I'm terribly sorry to hear about issues you encountered and our team will do our best to help.

    Can you please kindly collect crash logs and send them to us?

    1. Reproduce the issue.
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your support request, which should be sent via https://skylum.com/support.

    Here is the video tutorial on how to collect logshttps://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Comment actions Permalink
  • Avatar
    David Faulkner

    Same issue

    3
    Comment actions Permalink
  • Avatar
    robert Blanc

    Same problem for me

    I had to delete my catalog and to restart

     

    1
    Comment actions Permalink
  • Avatar
    Member

    Same problem. Have removed and re-installed 4 times. NG.

     

    3
    Comment actions Permalink
  • Avatar
    Ray Blackburn

    Constant crashing here too.  Have reported to tech support and will provide event log.  Can you provide an install link to revert to the prior version?

     

    1
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Ray,

    Thank you very much for your cooperation. Please, reach our team first and we will help you with relevant instructions. Much appreciated

    -2
    Comment actions Permalink
  • Avatar
    robert Blanc

    already contacted

     

    1
    Comment actions Permalink
  • Avatar
    Jörg Raber

    At the moment it works

    Try this:

    1. Go to “Apps and Features” by right click on the Start button;
    2. Find Luminar there and click [Uninstall] (you can also uninstall from the Control Panel);
    3. Type %appdata% in Search (folder Roaming should open);
    4. Find the folder “LuminarAI” and delete it (it deletes your license for Luminarᴬᴵ too. Please, note that your Custom and downloaded Looks/templates will be removed, so make sure to save them somewhere);
    5. Go to Pictures and rename the folder called Luminar AI Catalog (if you have your Catalog anywhere else, find it and rename it).
    6. Install the app once again and launch it: http://skylum.com/download/luminar-ai-download 
    7. Choose to Create a New Catalog and add a small folder with images or a single image for editing. 
    0
    Comment actions Permalink
  • Avatar
    Aida Gordon

    Can someone update what the fix is? I suspect it is the same issue across the board for Windows users and maybe MAC OS.  I don't want to have to keep uninstalling and reinstalling everytime there is an update and a new feature is available. No matter how many times I rename and create a new Luminar AI Catalog, at some point, the app crashes after a few edits. Thank you.

    4
    Comment actions Permalink
  • Avatar
    Daniel MacGregor

    I did some experiments after installing this 4 times and found that the problem lies in mainly the templates. If you manually edit everything, it works fine for me... for now

    -1
    Comment actions Permalink
  • Avatar
    Aida Gordon

    Funny you should say that Daniel. I think so, too, but there are also some edits that crash like Atmosphere, adding fog and even doing a basic mask and cropping on composition. Hard to tell now.

    2
    Comment actions Permalink
  • Avatar
    Ray Blackburn

    Regarding Jorg’s suggestion, the support staff told me to do the same thing.  What’s not clear in the directions is whether it’s ok to reconnect to the renamed catalogs?

    I followed the directions to the letter and created a new catalog with all my old pictures.  Luminar didn't crash, but of course I lost all of my edits.

    I DID rename my old catalog (both the directory AND the name of the catalog itself, although Jorg's instructions don't explicitly say to do that).  When I connected to that old (renamed) catalog, I saw that my edits were back, but just as I realized that.... BAM, it crashed again, and will not reopen.

    I swear this is both the greatest and worst software I've ever worked with.  I want so bad for this to work so I can get rid of all my other editing software. 

    4
    Comment actions Permalink
  • Avatar
    Aida Gordon

    Hi Ray, I tried connecting to one if my old renamed catalogs, too but like you said it opens up a split second before the software crashes. 😫

    3
    Comment actions Permalink
  • Avatar
    Cindy Maynard

    Just updated and now have the same issue!

    0
    Comment actions Permalink
  • Avatar
    David Huchelega

    Same issue with me too. Just contacted support. Why don't LR or Topaz have these issues? Very frustrating.

    I want to love this software but I don't want to go through this effort to make it work for each new update. Why can't Skylum just re-send a new update/fix that does all the work for us? I'm not used to working with companies that put the onus on me to fix the problem.

    2
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Cindy Maynard, Hi David Huchelega,

    The team is looking into the issue right now.

     

    Please try following the steps below:

    1. Make sure Luminar is closed.
    2. Locate your Luminar AI Catalog folder. The default location is C:\Users\%username%\Pictures\. If you specified a custom location for your catalog, search your custom location.
    3. Rename the Luminar AI Catalog folder. Choose any name you like.
    -2
    Comment actions Permalink
  • Avatar
    Ray Blackburn

    Elena, this does not work.  

    I received a support email suggestion to move an old catalog backup file into my main catalog directory and add .luminarai to the end of it.  Basically the same thing as renaming an existing catalog.

    If you try to launch AI in the normal way, you don't have the chance to change catalogs before the software crashes.

    I figured out that you can launch AI by double clicking on a catalog.  I did this with my restored backup catalog.

    I successfully edited a few photos.  While doing some composition changes to a JPG, CRASH!!!!!  Program is gone again.

    1
    Comment actions Permalink
  • Avatar
    Eric Schimpf

    same issue

    0
    Comment actions Permalink
  • Avatar
    Mikko Harjusaari

    Same issue. I used Atmosphere controls and it crashed. Now it won't start anymore and changing the catalog didn't help either. Now it's just stuck with the Luminar AI loading screen with a 100% CPU drain.

    2
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi guys! In this case please reach our support team and we will investigate each case individually: https://skylum.com/support

    -2
    Comment actions Permalink
  • Avatar
    Dee

    Same issue, re-installed the program twice, opend catalog, crashed. Unable to launch. Very frustrating, really hope that skylum support is able to fix this problem real soon. 

    2
    Comment actions Permalink
  • Avatar
    Matthew Brooks

    This was once again the same damn issue with the Luminar 4....now I cannot access all my photos and edits. Absolutely ridiculous  

    2
    Comment actions Permalink
  • Avatar
    Member

    Just bought it. Worse software ever and most frustrating experience. It is supposed to be efficient. I feel I could have taken a professional course in photoshop than trying to use this "quick" solution.

    Requesting refund tomorrow.

     

     

    3
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi guys,

    Please reach out to our support team via skylum.com/support and they will do their absolute best to help you!

    -1
    Comment actions Permalink
  • Avatar
    Member

    Well - I'm glad to know I'm not the only one experiencing this chronic issue, but I'm pretty irritated to see that there isn't a working solution. Waste of money?? It appears so... 

     

    3
    Comment actions Permalink
  • Avatar
    Member

    ....And the not-so-funny part: Completing the form on the support page took 4, YES FOUR TRIES!!!!!

    0
    Comment actions Permalink
  • Avatar
    Michael Smith

    I am getting sick and tired of Luminar AI crashing while editing photos. To resolve this problem, I have to move the problematic photo to a new folder. Otherwise, Luminar AI won't start. It's time for you to fix this problem.

    3
    Comment actions Permalink
  • Avatar
    Aida Gordon

    After changing out my Luminar AI catalog 4x since March 16, I was able to do edits using the "safe" templates ie Scenery Collection or Easy Landscapes and not using the Atmosphere tool. Sadly last night while I was doing composition tool on one picture, my software crashed again and I had to create a new catalog. How do I remove the picture from the catalog so I can reuse and keep the edits of the 25 other pictures I edited past 3 weeks?

    2
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Aida and Member.

    We are sorry to hear about the inconvenience you have.

    Could you please reach via skylum.com/support so we can look into the issue?

    0
    Comment actions Permalink
  • Avatar
    Özgür KAYA

    I have same issue ,  it crashes after nearly 10 seconds  after it opens.

    1
    Comment actions Permalink

Please sign in to leave a comment.