Luminar AI Update 2 Available Now

Pinned Answered

Comments

60 comments

  • Avatar
    Member

    Robert Grenader you uninstall and then refuse to update to latest version.

    The last update is a complete bugfest.

    1
    Comment actions Permalink
  • Avatar
    Member

    Hola.
    Hace 3 días realicé la instalación de Luminar AI y me permitió la instalación e incluso editar una imagen, pero al momento se cerró y no me dejó hacer nada nuevo ya que no se abría.
    La desinstalado y volver a instalar pero cuando intento abrir se produce un "Pestañeo" y no se abre. Imposible con otras actuaciones.

    0
    Comment actions Permalink
  • Avatar
    Robert Grenader

    Well, since my request for the pre 1.2.0 version of AI has not been addressed, I am abandoning AI and reverting to Luminar 4.  I miss the templates and interface that AI offers, but since I cannot see any of the program features when invoked as a plug in from LR and PS, I can no longer justify the impact it has on my business. And I am not willing to modify my workflow to suit an undependable application.

    When Skylum responds or releases a patch, I will reconsider. 

    0
    Comment actions Permalink
  • Avatar
    joanne baugh

    Hello, I only do this for fun...every time I open it...I get the whirly circle of doom and crash...It is an expensive investment for hobby for it not to work at all

    2
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi joanne baugh! Please reach out to our support team and we will do our best to help you: https://skylum.com/support 

    0
    Comment actions Permalink
  • Avatar
    Joan Pellicer

    No hay manera de utilizarlo, 5 minutos al inicio y ya... Y el rato que ha funcionado no se veían las ediciones. 

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi Joan Pellicer,

    Please reach out to our support team and we will do our best to help you: https://skylum.com/support 

    0
    Comment actions Permalink
  • Avatar
    joanne baugh

    404 error when you click the link to get to the support team

    0
    Comment actions Permalink
  • Avatar
    Roy Blackwell

    FYI... 
    https://skylum.com/support (Katherine's link has extraneous characters in it)

    0
    Comment actions Permalink
  • Avatar
    Karl Buckholtz

    ever since the latest Luminar AI update the program is almost unusable....constantly crashes,closes out....back to using Luminar 4 until stability issues are resolved...using windows 10

     

    0
    Comment actions Permalink
  • Avatar
    Romana F.

    same for me, it crashes on every start since 2 hours. Can't even use it at all. The error log shows a corrupt ntdll.dll file - which was fine until one hour ago ;) (had no updates which could have caused this).

    0
    Comment actions Permalink
  • Avatar
    Munjal Joshi

    Keeps crashing after the update, I'm fed up now.

    0
    Comment actions Permalink
  • Avatar
    Philippe CARON

    Quelle misère de lire tous ces crashs de Luminar AI .... on nous a refilé une version test, une pré-béta en cours d'évaluation.
    Nous sommes tous des cobayes qui ont payé pour cela .... skylum va se faire une très mauvaise réputation!

     
    0
    Comment actions Permalink
  • Avatar
    Jorge Vieira

    Desde que fiz o último update em Março (Atualização 2) o Luminar AI deixou de funcionar. Abre, entra no ecrã principal, crasha e fecha. Desde a atualização, não consigo utilizar o Luminar AI.

    0
    Comment actions Permalink
  • Avatar
    Joan Pellicer

    Si abro Luminar 3 y luego el Luminar IA me funciona pero sin ver la previsualización de las modificaciones. Para ver las modificaciones en la foto debo ir cambiando constantemente de tamaño la ventana. Así, con el Luminar 3 abierto, el IA no se cierra y me permite exportar fotos. No se, muy extraño. Windows 10.

    0
    Comment actions Permalink
  • Avatar
    Karl Buckholtz

    went back to using Luminar 4,AI just to slow/crashes/unstable.....was not worth the upgrade at this point....maybe the bugs will get worked out in time,but for now not worth the hassle of using

     

    0
    Comment actions Permalink
  • Avatar
    Ralph Bley

    It continues to crash immediately upon startup - I don't see a splash screen or anything.  There is a very brief message in the log:

    <14:44:29> [Info] [Init] Log init: OK
    <14:44:29> [Info] [Init] mipl init starting ...
    <14:44:29> [Info] [Init] GPU : On
    <14:44:29> [Info] [Init] ML init starting ...
    <14:44:29> [Info] [Init] ML resource path: C:\Program Files\Skylum\Luminar AI\profiles
    <14:44:36> [CriticalError] [Global] OpenVINO initialize session failed: bad allocation. For model: image_classifier_i8

    I have uninstalled and cleaned up any references I can find and still crashes at startup.  And I don't even have the old installer to revert to the previous version, so right now I have absolutely nothing.

    This is obviously a common problem - when is a fix going to be out for this?

    0
    Comment actions Permalink
  • Avatar
    Stan Winterburn

    Downloaded the lates update and now I'm having the same issue - images imported into catalogue are blank????

     

    0
    Comment actions Permalink
  • Avatar
    Edwin Killick

    After installing the new luminar AI update, it crashes when trying to export my image. I have to turn the whole computer off and reboot. On restarting Luminar, the same thing happens every time. What`s the point in using the program if you can`t save your edited images?

    0
    Comment actions Permalink
  • Avatar
    Pete Stretch

    I'm running a PC with 32Gig Ram. It takes a full minute to open an image in Luminar AI from Lightroom Classic. That seems a long time!

    1
    Comment actions Permalink
  • Avatar
    Joan Pellicer

    ¿Como se puede reclamar el retorno del dinero? Es inaceptable, no hay manera que funcione ni medio bien.

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi everyone,

    Our support team will be happy to address each of your cases individually and help you resolve them. Please get in touch with our team at https://skylum.com/support.

    -1
    Comment actions Permalink
  • Avatar
    Member

    Hi, is there any possibility to get an alternative download link for the update like in the past for Lumina 4 ? Thanks

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi Member,

    Sure thing, here are the alternative installers for the latest version of Luminar AI:

    For Windows: https://downloads.skylum.com/luminarai/win/Win_Luminar_AI_Release.msi
    For macOS: https://downloads.skylum.com/luminarai/mac/Luminar_AI_Release.dmg

    1
    Comment actions Permalink
  • Avatar
    Robert Grenader

    This installer, at least the Windows version, will result in a folder titled Win_Luminar_AI_1_0_1_Release_7521.  It resides wherever you downloaded it to, in my case in the Downloads folder.  I did not want to execute it from there, so I had to move it to C:\Program Files\Skylum where Luminar 4 was installed and ran it from there, which created a folder with the AI files inside.  Everything worked as planned. 

    And Skylum, thank you for doing this.  We all really appreciate it.

    1
    Comment actions Permalink
  • Avatar
    Member

    @Robert, your comment is not clear, at least for me. Please could you clarify how to install it? And another question, can luminar Ai and Luminar 4 stay in the same computer or do I need to unistall luminar 4 firt?

    0
    Comment actions Permalink
  • Avatar
    valerie pinon

    At first, I believe I had this updated version as I barely downloaded this program 3 months ago.

    Fast forward to now where the program didn't save my edited photos. I had to close the program through my task manager. I tried many different things but the only thing that worked was to completely uninstall and reinstall the program. I've contacted support with lagging responses at best.

    Today I finally opened the program but it takes about 5 minutes to open each time. My cpu usage bumps up to 100% making my laptop extremely hot and unsafe to use. The program slowly goes down to 20% where it will finally open.

     

    What is going on with this program? Why won't the team fix this issue for windows?

    0
    Comment actions Permalink
  • Avatar
    Kai-Erik

    Skylum Luminar AI opens up a new world for you.

    Huahahahah...

    Behaves like a stubborn old donkey.
    Runs for a while and then only crashes, lots of crashes.

    Writing programmes is probably still "new territory" for you.
    Practice makes perfect, but this year, please.


    I haven't experienced anything like this for many years.

    Crash
    Crash
    Crash

    Unglaublich!

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Kai-Erik,

    I'm sorry to hear about the issue you encountered!

    Could you please send us event logs? It would help us a lot to understand the nature of the issue you encountered and provide you with precise instructions.

    1. Reproduce the issue. 
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your support request at https://skylum.com/support 

    A video tutorial on how to collect logs: https://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Randal Reed

    Crap! I just had to mess around. :-(

    So I haven't had any problems after the update other than slow starts until.....I tried the atmosphere/fog. Now I can't get AI to start at all. Just keeps loading past the splash screen and then crashing! Tried restarting the system but still crashes every time. I will get the event log and send it in. Fingers crossed.

    0
    Comment actions Permalink

Please sign in to leave a comment.