Lumina Ai is unusable after MAC OS 11.2.3 Macbook Air M1

Answered

Comments

5 comments

  • Avatar
    Brian Glenville

    Pretty shocking that we are in mid March i.e. 3 months post launch and no fix.

    1
    Comment actions Permalink
  • Avatar
    Sam Krausse

    Brian Glenville oh really? This issue exists for 3 months now? I thinking about refunding it and re-purchase it once the issue is fixed.

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Brian, Sam, 

    The fix will be included in the Update Two that will be rolled out within a week. Some countries have already received during the soft launch: https://skylum.com/blog/what-is-a-soft-launch 

    The photos should no longer get disconnected in this new version after Big Sur updates. 

    As for the issue with the warning triangle, I can see that you've already reported to our support team that you're up and running. 

     

    1
    Comment actions Permalink
  • Avatar
    Sam Krausse

    Kate Williams thank you very much for the fast response. The issue has been partially fixed.

    1) However the image buffering while dragging the moving the image ever so slightly still remains super slow (it takes 2-3 sec to load till the image is clear after moving it slightly). 

    2) The rendering speed is currently at 15 seconds for an image of 4000x6000. This is incredably slow considering I have to render 50 images that makes it 15*50= 750seconds = 12,5min and that only scales up as my workflow increases. 

    The community will be extremely happy and grateful if Skylum can fix these essential issues. Because we are all looking for a way out from Adobe. We want to swtich so badly. Thannk you team :) 

    best regards 

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi Sam,

    If you are facing issue with performance, please reach out to us at http://skylum.com/support and we will make sure to look into this for you!

    0
    Comment actions Permalink

Please sign in to leave a comment.