Help, edits not showing on photo, just the film strips

Answered

Comments

1 comment

  • Avatar
    Kate Williams

    Hi Kathy,

    This behavior is a result of a Microsoft WPF or Intel driver bug. 

    A quick search shows that a number of other apps using the same graphical subsystem are also affected on the 11th Generation Intel processors. 
    Thus, a Microsoft / Intel is expected to ship a fix. I can see that just a couple of days ago Intel techs confirmed that the solution is already in the works: http://prntscr.com/10jmvfu

    A workaround for this issue is to disable hardware acceleration:

    1. Type CMD in the search field on your Taskbar, right-click on the Command Prompt line and choose Run as administrator. See the screenshot: http://prntscr.com/xcv2l1 
    2. In the Window that opens, copy and paste the line below:
    reg add HKCU\SOFTWARE\Microsoft\Avalon.Graphics /v DisableHWAcceleration /t REG_DWORD /d 1
    3. Press Enter on your keyboard.
    See the screenshot: http://prntscr.com/xcv0tb 
     
    Launch the app and check how it works for you. 
     
     
    No worries, you'll always be able to reactivate hardware acceleration anytime in the following way: 
    1. Type CMD in the search field on your Taskbar, right-click on the Command Prompt line and choose Run as administrator
    2. In the Window that opens, copy and paste the line below:
    reg delete HKCU\SOFTWARE\Microsoft\Avalon.Graphics /v DisableHWAcceleration
    3. Press Enter on your keyboard.
    4. The command prompt will ask you to confirm whether you'd like to delete the registry value by typing Yes or No. 
    Type Yes and press Enter on your keyboard.
    See the screenshot: http://prntscr.com/xcv4wd)
     
     
    If you'd rather not use this workaround, you can either wait for a fix or request a refund at https://skylum.com/support
    -1
    Comment actions Permalink

Please sign in to leave a comment.