MacOS updates - lost folders?

Answered

Comments

21 comments

  • Avatar
    Margaret Bright

    Hi,

    Recently, we've discovered that the connection with the image folders can be lost after the macOS updates, which introduce new security settings. 

    Our team is investigating what can be done to prevent such situations right now, and once they come up with the solution, they will make sure to roll it out.

    In the meantime, the only way is to manually connect the folders with photos again via Locate Folder option.

    0
    Comment actions Permalink
  • Avatar
    Mark Barnes

    Hi Margaret,

    I'm glad this is a know problem. Hopefully it can be corrected soon. This has happened to me 3 times..yikes!

    Locate folder procedure doesn't always work and a re-install has been the only way to re-connect. I've reached out to Tech Support.

    Thanks for posting this though.

    1
    Comment actions Permalink
  • Avatar
    Udo Gehrmann

    Hi Margaret,

     

    I am suffering from the same issue. Although I contacted Skylum support I did not get a solution bringing me back the connection.

    I wrote back to them that this is a killing point for further use of the software as Apple updates are flying in every now and then.

    Best Regards

    1
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Udo.

    We will do our best to resolve this issue as soon as possible.

    We are sorry for the caused inconvenience.

    0
    Comment actions Permalink
  • Avatar
    Black Eyes

    @Udo: Have you tried to rename the folder where are your pictures? It worked for me!

     

    0
    Comment actions Permalink
  • Avatar
    Udo Gehrmann

    Black Eyes: Yes, I tried renaming, deleting, restoring from backup, all without any success. Finally I gave up.

     

    0
    Comment actions Permalink
  • Avatar
    Black Eyes

    I am sorry for you, for all the time lost because of this software. It's sure that it's not very good reputation for the company!

    0
    Comment actions Permalink
  • Avatar
    Zoltan Veress

    Black Eyes My photos are in the Picture folder, in sub-folders. I don't see any options to rename the Pictures folder...

    0
    Comment actions Permalink
  • Avatar
    Black Eyes

    @Zoltan Veress: please, try to rename your subfolder (where are your original pictures), then start Luminar AI

    0
    Comment actions Permalink
  • Avatar
    Mark Weber

    Black Eyes IT DOESN'T WORK!!! It's a temporary fix until next OS update. Did it 4 times already

    0
    Comment actions Permalink
  • Avatar
    Black Eyes

    Sorry for you. Only renaming the subfolder worked for me. I've tried Locate folder and re-install back-up didn't work for me!

    0
    Comment actions Permalink
  • Avatar
    Ivan Zalozhnih

    Hi!

    I have this terrible problem too. Locate Folder option doesn't work. And rename folder too. Every time I lose all my changes. It's awful.

    I hope you can fix this problem soon.

    0
    Comment actions Permalink
  • Avatar
    Zoltan Veress

    Update: I updated to 2.0 yesterday. My MacOS updated to its latest this morning. I'm happy to report that my folders in the catalog weren't affected. Hope it stays that way.

    1
    Comment actions Permalink
  • Avatar
    Mark Weber

    Zoltan Veress You updated to 2.0 of what? 

    0
    Comment actions Permalink
  • Avatar
    Zoltan Veress

    Luminar AI update

    0
    Comment actions Permalink
  • Avatar
    Mark Weber

    Zoltan Veress Hmmm? 2.0 of Luminar AI? Must have been just released, not available yet in NA

    0
    Comment actions Permalink
  • Avatar
    Zoltan Veress

    I'm in Canada

    0
    Comment actions Permalink
  • Avatar
    Mark Weber

    Zoltan Veress  Must be the Insider thing

    0
    Comment actions Permalink
  • Avatar
    John Blake

    I upgraded to AI2 then did a Big Sur update the next day, didn't break the catalog, but when I add a new subfolder to my picture file already in my catalog it reads zero pics even though they are there in the folder.

    I can put the folder on my desktop, or elsewhere, and add it and it read fine.

    I have to remove the top folder from the catalog then reinstall it.

    I love AI, but the catalog issue is a real issue for me.

     

    0
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Hello John Blake,

    Sorry to hear about that problem. Please, reach us via https://skylum.com/support and we will do our best to help.

    0
    Comment actions Permalink

Please sign in to leave a comment.