Luninar ai plugin with lightroom classic changing dates and eliminating meta data

Answered

Comments

6 comments

  • Avatar
    Angela Andrieux

    Hi,

    When invoking Luminar AI as a plugin in Lightroom Classic, what method are you using?

    Please note that the recommended way to invoke Luminar AI as a plugin is to right-click on an image > Export > Luminar AI > Open Source Files/Edit Copy with Lightroom Adjustments.

    See the screenshot: https://prnt.sc/s65yje 

    After you hit Apply, the photo should appear under Catalog>All Photographs in Lightroom. See the screenshot: http://prntscr.com/neybu8

    0
    Comment actions Permalink
  • Avatar
    Member

    I have been utilizing the "edit in" and did not honestly think to use the method you listed. However I tried to use the method explained. Luminar ai is greyed below the edit a copy with lightroom adjustment. Luminar 4 is also greyed out and above the edit copy by 2 positions. Just to try i clicked the edit copy and it launched luminar 4 which worked with out going to into the second portion of your instructions. It did save properly and added to the file name. I also tried the edit in method with luminar 4 and it worked fine retaining the info.

    0
    Comment actions Permalink
  • Avatar
    Member

    Thank you for what i felt was a pretty prompt reply. I like the results that i get with luminar ai but it is has not been efficient.

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi,

    Glad to hear that worked for you. As for efficiency, how could we help make your workflow better? Where are you running into issues or bottlenecks?

    0
    Comment actions Permalink
  • Avatar
    Member

    Angela,
    I had to uninstall luminar 4 to get AI to work with your instructions. The interesting thing is out of habit I did this through edit in and then had to open the file in PS and when I saved it the file reverted to the original date and had the meta data.

    I did several test ok about a 64 images what bottle necks me with luminar is the launch time and the export "save" time. AI takes 40 secs which is twice a long to launch vs PS. PS was completley closed. Also the export and apply time is an average of 2.04 minutes in Ai with my 60 megapixel a7riv a PS 2 GB composite file is about 37 seconds. An export or my 24 MP a9ii files average is 39.78 seconds vs 13.2 seconds in PS and LR. I understand that AI is calculating its corrections. But the majority is using clear and sharp or the fast fix preset.

    The previews are very fast no complaînts there. I had done a basic edit for a preview of 307 images for a model shoot after little over 4 hrs of exporting and 78 of them completed. I stopped AI and manually adjusted them in LR and was done in 1hr 46 minutes. The rate AI was moving was just rediculous. I just need proofs to show the model.
    I just wanted to provide accurate findings. I will be going back to shooting at the motorcross track and was hoping luminar would provide me with better edits automatically but i a shooting thousands of images in one day and need to provide them as soon as possible for sale this year. These are shot with the a9ii that is something like 11hrs of running ai vs 1/3 of that in LR. I rather put out the higher quality images that I am seeing in AI. That will give me the advantage over the other photogs there.

    0
    Comment actions Permalink
  • Avatar
    Member

    I appreciate all the help you have provided.

    2
    Comment actions Permalink

Please sign in to leave a comment.