Comments

18 comments

  • Avatar
    Elena O'Brien

    Hi,

    Please try right clicking in the image > Revert to Original.

    0
    Comment actions Permalink
  • Avatar
    Member

    Hi. Thank you. I tried, but it didn’t work. The change uploaded before I even started to to anything to do. Some times it does a good job but sometimes completely wrong! And it’s hard to fix by editing.

    2
    Comment actions Permalink
  • Avatar
    Marc Vigod

    Same question. I take photos from catalog into edit and all colors get washed out before even applying a single template or change.  Is there an auto AI correction after you open a photo?  Need to disable that. not good.

    2
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi guys,

    Do I understand correctly that you work with RAW files? In this case, the issue you are experiencing is not a malfunction.

    Luminar generates the Previews on the base of the embedded JPEGs (RAWs contain what's called an embedded JPEG - it's a JPEG with automatic adjustments applied by the camera) but when you choose the image for editing, in a few seconds it uploads the RAW file as it is. Please kindly note that Luminar AI does not apply any adjustments to your images automatically.

    The thing is that Luminar uses a pure RAW converter. It shows more information than any other photo processor. Therefore, once the image is fully loaded, you see the actual image that you have taken with your camera with no adjustments whatsoever.

    0
    Comment actions Permalink
  • Avatar
    Marc Vigod

    Margaret,

    Ok this explains it then. I did not realize the previews were sourced from the embedded jpg in the raw file.  

    thanks for clarifying

    Marc

    0
    Comment actions Permalink
  • Avatar
    Pedro Rego

    Hello. I have the same issue here. I was reading the comments and it´s not what happens to me. So, to me When I have the preview files in the catalog (library) I can see the file as it is, a raw file just like the original. When I pass to edit, or to models the photo become terrible with huge contrast and color and it´s completely impossible to revert. What is going on here? I just cant edit nothing! 

    0
    Comment actions Permalink
  • Avatar
    Helena Carter

    Hi Pedro,

    Could you please send us a screenshot of the issue and also let us know what camera do you use?

    0
    Comment actions Permalink
  • Avatar
    Pedro Rego

    Hello Helena. I am using a Canon EOS R5 and yes, it seems like it only occurs with the Canon R5.
    So, here is the thing. When you upload the photo to the catalog, photo seems ok. But if you double click in the photo to enlarge it the photo become different with lots of contrast and darkened. This situstion remains in modelos or edit. You cant reverse nothing because no change in edit had been made, this is something that the program make to the photo. If you get back to the catalog and unzoom the photo she Will return to normal but if you go to edit, models or repeat the procedure of double clicking in the photo to enlarge it, problem return. I am in my phobe and dont know how to attach photos to the comment I will try later in the pc

    0
    Comment actions Permalink
  • Avatar
    Pedro Rego

    0
    Comment actions Permalink
  • Avatar
    Member

    Same here Pedro. I shoot on Canon R6.
    And some photos come out unrecognizable.

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Member,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs. Please send us a couple of unedited RAW files you have issues with.

    Here's how you can send us the files:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at https://skylum.com/support 

    Looking forward to hearing back from you. 

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Pedro,

    What you're facing is a known issue with Canon EOS R5 files. Our techs have created a task to fix it and are looking for the best way to overcome it. We expect to get the issue resolved in one of the following updates. 

    Sorry for the inconvenience faced.

    In the meantime, to work around the issue, we recommend you install Adobe DNG Converter and convert your RAW files to DNG file format.

    Please use one of the links below to download Adobe DNG Converter:

    For Mac OS:
    http://www.adobe.com/go/dng_converter_mac/ 

    For Windows:
    http://www.adobe.com/go/dng_converter_win/ 

    0
    Comment actions Permalink
  • Avatar
    Member

    Same problem here.

    Raw files from my Canon 90d, the colours changes as soon as I click the edit button, after this the colours on the preview changes as well

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Member! Could you please reach out to our team at https://skylum.com/support and send a couple of screenshots illustrating the issue? Thanks in advance!

    0
    Comment actions Permalink
  • Avatar
    Member

    Hi, 

    I bought this a few days ago to do batch processing but this initial correction issue on RAW files has been raised a year ago and still not fixed - as well as the work around not resolving the issue. Unfortunately, this makes this unusable for me. 

    0
    Comment actions Permalink
  • Avatar
    Stan

    Hello guys, I'm experiencing the same issue as well. I'm using Fuji X-T20 and it's just annoying to lose this freedom to edit as I wish because there is really certain auto edit and as one of the users mentioned above, sometimes it helps, sometimes it's simply a disaster. What I can do?

    Thank you!

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi, 

    Please note that Luminar doesn't apply any automatic correction. 

    Kindly refer to the explanation provided by my colleague in the thread above: 

    https://community.skylum.com/hc/en-us/community/posts/360010342300/comments/360002676780 

    To rule out the possibility of an issue with the rendering of RAWs produced with the specific camera or with the color profiles on your device, you can contact us at https://skylum.com/support We'll compare how the original file and its preview look like on your end vs. on our end. 

     

    0
    Comment actions Permalink
  • Avatar
    Eva

    Hi,

    If you still have this problem you can solve it by changing Profile. When I change it to Camera Standard the image is almost the same as in the catalog.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.