Luminar AI v1.0.1 displays behind the task bar

Answered

Comments

6 comments

  • Official comment
    Avatar
    Victoria Grace

    HI Brendan,

    This is how it gets displayed when you have a task bar set to the right side of the screen.

    However, you may switch off the Automatically hide taskbar in a tablet mode setting for it to be displayed properly - https://prnt.sc/xnznay

    Comment actions Permalink
  • Avatar
    Brendan Burbage

    Thanks for the response. I wasn't using Auto-hide, but now after setting the task bar position to top/bottom/left/right it now seems to behave properly and fits against the task bar on the right hand side. I did notice that when set to "bottom" it also displayed under the task bar.  Definitely strange behaviour here, so worth passing to the development team, but at least for now I have a way to solve it.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Jacek Maciejewski

    Hello All,

    The Luminar AI interface hides behind the Windows 11 taskbar. Please help ! How to Fix this?

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Jacek,

    Could you please specify if the taskbar is set up to the auto-hide mode?

    0
    Comment actions Permalink
  • Avatar
    Jacek Maciejewski

    Hello Austin,

    Negative. The taskbar is not in auto-hide mode. In my case, as you can see in the screenshot, the taskbar is semi-transparent but that has nothing to do. I've tried many solutions - no results. Previously, this was not the case with Windows 10.

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Jacek,

    I appreciate you taking the time to check this. 

    In this case, I recommend getting in touch with our support team at https://skylum.com/support and attaching the following screenshots to your support request: 

    - Taskbar settings (Open search, type "Taskbar settings" and choose the corresponding search result);

    - Your Display settings (right-click an empty space on your desktop > Display settings.

    Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.