Aurora HDR suddenly has no activation - activation fails

Completed

Comments

40 comments

  • Avatar
    Janne-Petteri Kumpulainen

    Same problem, suddenly I'm in testing mode and authentication failed. Tried to even reinstall whole software but it doesn't help.

    1
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    "Glad" to read, that i'm not the only one ;-)
    Possibly a server error at Luminar/Skylum?

    1
    Comment actions Permalink
  • Avatar
    Janne-Petteri Kumpulainen

    Propably something like that, but this shouldn't be happening with paid software... It was already activated before, and now suddenly it wasn't and can't do anything with it. Aurora HDR 2018 seems to work still.

    1
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    Not over here, 2018 version stopped working too, with the same error message...

     

    1
    Comment actions Permalink
  • Avatar
    Marco Marrocco

    Same for me. Skylum, what the hell?

    EDIT: Aurora 2018 still active for me.

    EDIT2: just as I was typing the above, TRIAL MODE.

    EDIT3: this doesn't seem to affect Luminar 3 so far - hope it lasts.

    --

    Marco

    0
    Comment actions Permalink
  • Avatar
    Wido Ballmann

    Same here! It´s my free day this week and i can´t work with Aurora! 

     

     

    1
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    Welcome to the club!

     

    0
    Comment actions Permalink
  • Avatar
    Janne-Petteri Kumpulainen

    Ok, now 2018 version stopped working for me too. 

    0
    Comment actions Permalink
  • Avatar
    Member

    Same here. Aurora HDR hangs after "Authentication Failed", Luminar 4 ok (yet).

    Paid software, extra annoyance.

    BTW, it looks like their "authentication (user control)" requires/keeps continuous connection to their auth servers. One would not call it best practice by any means.

    0
    Comment actions Permalink
  • Avatar
    Marco Marrocco

    >One would not call it best practice by any means.

    Especially since it makes their claim that "you will be able to keep on using this software many years from now as long as the requirements are met" totally laughable.

    Not that I had any doubt about it.

    Regards,

    --

    Marco

    0
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    Luminar AI still works at my side... (in my opinion not worth buying it, btw.).
    Really seems to be a server error for Aurora authentifications (which in my humble opinion is not very proffessional) - I hope it can be fixed soon... and I agree... it's nasty... I have to work on some more of hundreds of photos... ;-)

    0
    Comment actions Permalink
  • Same problem!

    I must working with my images ,and now what???

     

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi guys,

    Could you please try activating your Aurora HDR once more? Are you able to activate it? 

    If you are, please let me know if the issue persists after you restart the app.

    0
    Comment actions Permalink
  • Avatar
    brodie jenkins

    mine is also telling me im in trial mode , authentication failed .. tried reinstalling.. cleaning registry etc.. nothing works 

    0
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    @ margaret: Nope... same troubles as before.. authentification server is obviously down... (and even "Test Mode" doesn' t work)

    2
    Comment actions Permalink
  • the same problem!!!

     

    0
    Comment actions Permalink
  • Avatar
    Marco Marrocco

    Still KO here.

    --

    Marco

    0
    Comment actions Permalink
  • 0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Thank you for the screenshots guys! I am checking with our techs and will get back to you as soon as I hear something.

    0
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    @margaret:: thanks!

    0
    Comment actions Permalink
  • Avatar
    Member

    the same problem!!! 

     

     

    0
    Comment actions Permalink
  • Avatar
    Member

    I hate it, everything has stopped now. I don't see anything happening.

    0
    Comment actions Permalink
  • Avatar
    Aki Mi

    I am facing the same problem.
    The area of use is the Thailand.
    I want you to heal quickly.

    0
    Comment actions Permalink
  • Avatar
    Harald Jørgensen

    We have the same problems! Like the screenshot some of you have sent in! It's really frustrating when you have bought something, and it doesnt work !!! I didnt think that this could happen!!! And it happened when we was in the middle of a big work! We has sent mail to Skylum to report it, but havent got any answer yet

    0
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    @harald: if you get a response from Skylum support, could you please share their answer here? Very much appriciated!

    0
    Comment actions Permalink
  • Avatar
    Bogdan Jakieła

    A similar problem. I have been logged out and cannot log in. Does not accept license code

    0
    Comment actions Permalink
  • Avatar
    Roy Blackwell

    I suspect this is something happening to all Aurora HDR owners.

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Our techs are looking into this issue right now. I hope we can get this sorted out as soon as possible.

    I will keep you guys updated.

    Sorry for the temporary inconvenience! 

    0
    Comment actions Permalink
  • Avatar
    Janne-Petteri Kumpulainen

    Better change the authentication system so it doesn't happen again. Is it really needed that the program checks middle of the work that if it's "still" authenticated or not? Should be really needed only once when launching it very first time. This is once again the situation where the copy protection or similar system fails to those who have actually paid for it.

    1
    Comment actions Permalink
  • Avatar
    Michael Knöbl

    @janne: fully agreed!

    0
    Comment actions Permalink

Post is closed for comments.