Dodge and Burn

Answered

Comments

6 comments

  • Avatar
    Egidio Leitao

    Which Luminar version are you using? I've noticed that sometimes Luminar AI has a bug with the erase tool. Once I apply erase on an area, it does not seem to erase it. However, once I save the image, the area is in fact erased. As for previous versions of Luminar, I have not experienced any problems. 

    Egídio

    0
    Comment actions Permalink
  • Avatar
    Larry Hendricks

    I'm using Luminar AI. I'm new to it, I haven't had it very long.

    0
    Comment actions Permalink
  • Avatar
    Egidio Leitao

    As I said, I've noticed that sometimes Luminar AI has a bug with the erase tool. Once I apply erase on an area, it does not seem to erase it. However, once I save the image, the area is in fact erased.

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi there,

    You can also use Clone and Stamp tool.

    However, if you have any issues with the tools, please reach out to us at http://skylum.com/support and we will do our best to troubleshoot any issues you are facing.

    0
    Comment actions Permalink
  • Avatar
    Larry Hendricks

    Thanks for the comments. I finally did get the Erase tool to work, but now I have another problem. I erased the white area on the edge of the image, but after the erasure it left some white vestiges in the erased area. I'll post an image to show you. How do I get rid of that white noise that appeared after the erasure?

     

    0
    Comment actions Permalink
  • Avatar
    Judith Tuttle

    I think the erase tool is somewhat better in AI over Luminar 4...but not much.  Sometimes it works great; other times it seems to create artifacts. 

     

    0
    Comment actions Permalink

Please sign in to leave a comment.