Aurora

Answered

Comments

3 comments

  • Avatar
    Elena Blum

    Hi,

    Let's try fully reinstalling drivers for all graphics cards on your system.

    Make sure to fully uninstall your current graphics drivers before proceeding. How to uninstall drivers (click this text to open link). You'll need to do this for all devices under Display Adaptors on your system:

     

    Download and install drivers from the manufacturer's website

    After you have updated your graphics card drivers, make sure to set your discrete graphics card to run Luminar by default (usually this concerns laptops). Refer to your graphics card's manufacturer's website if you need help with that.

    If your discrete card is AMD, you may find this video helpful. 

    If your discrete card is nVidia, please try to right-click on a Luminar icon -> Run with Graphics Processor -> Your dedicated graphics card.

    See the screenshots: http://prntscr.com/kgyi9m and http://prntscr.com/kl5ovu 

    Alternatively, you can go to Control Panel and choose NVIDIA Control Panel. Go to "Manage 3D settings" and make sure you choose the High-performance NVIDIA graphics processor for Luminar: http://prntscr.com/kl5p80 

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Please contact our support team and we will do our best to assist you https://skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    Jose Da Silva

    sorry i will not change my setings. this computer is one of the latest in the maeket. all Programms work, Only Skylum with Aurora and Luminar Ai have trouble,

     

    Please send me a confirmation that i get my monex back from my last order (Friday Bundl)

     

    Thx

    -1
    Comment actions Permalink

Post is closed for comments.