Contined trouble with Skylum and Luminar AI

Answered

Comments

7 comments

  • Official comment
    Avatar
    Alina Skylum

    Hi Thomas,

    I can see that we replied to your email on December 5.

    The exclamation mark indicates that Luminar lost connection to your files.

    Did the issue occur after the Big Sur update?

    To help Luminar find your files, please follow the steps below:

    • Switch to the Catalog tab
    • Right-click on a folder with the exclamation mark
    • Choose Locate Folder from the menu 
    • Find and point to the missing folder

    I hope this helps!

    Comment actions Permalink
  • Avatar
    Jay Maynard

    It's beyond pathetic. Stand-by for their "we've had a high volume of emails response" 

    5
    Comment actions Permalink
  • Avatar
    Michael Muni

    How is it the I add a folder, and it instantly adds the folder and at the same time "lost connection to the files"?

    I started with blank catalog and added a single image/folder just to test and cant even get the app to load a full resolution version of the image for me to view/edit. I just get the triangle with !

    I checked permissions and the application has full access to the files.

    2
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi Michael,

    Please see reply to your comment here:
    https://community.skylum.com/hc/en-us/community/posts/360010210500 

    0
    Comment actions Permalink
  • Avatar
    Thomas Ratcliffe

    If someone at Skylum had read my most recent comment they would have understood that I have given up on Luminar4.  The reply that you referred to for December 5 dealt with an issue with 4 and one of the reasons I gave up with getting any helpful information.  

    My latest comment is dealing with issues with LuminarAI.  Please read my comments from that post.  Do not tell me to take a screenshot, follow listed steps from your boiler plate response, or visit a site.  I am a client and it should not be my responsibility to correct Skylum's problem.  

    The lack of concern and response from Skylum on correcting their shortcomings is appalling.  Fix the app so that it works correctly, that is what I paid for!

    2
    Comment actions Permalink
  • Avatar
    Michael Muni

    I did reply to the other comments. How about you reply to my support request?

    2
    Comment actions Permalink
  • Avatar
    Thomas Ratcliffe

    I see that you have completely given up on resolving the issue with AI that I have mentioned in my previous comments.  Do you not have a solution, you are working on it but refer not keeping me updated, your sales targets were met so there is no need to fix the issue or if we ignore him he'll go away?  Is there anyone there at Skylum who really cares about this product or the clients? 

    1
    Comment actions Permalink

Please sign in to leave a comment.