Aurora Freezes up when trying to Return to Lightroom Classic

Answered

Comments

4 comments

  • Official comment
    Avatar
    Helga Rowles

    Hi Stephen!

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs and troubleshoot it. Please send us a video recording of the issue so we can recreate your steps on our end?
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Please upload the original image as well.

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at skylum.com/support.

    Thank you in advance!

    Comment actions Permalink
  • Avatar
    stephen harris

    Hello - i think i will ask for my money back.  The product looks good BUT a video is not going to help you reproduce the problem.   I simply  EXPORTED 2-3 images for LR -   and even of i only create a HDR and try and return, Aurora freezes.   

    I will look for a package that is easier to use and maybe lighter on memory.  I have spent hours trying to get this package to work.  First - it didnt work when i used the EDIT IN  LR feature...   

    thank you   

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Thanks for getting back.
    I'm sorry about the issues you've encountered with our product.

    You can request a refund by contacting our support team at skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    stephen harris

    I requested refund at support - no response.  Please make sure the refund is set and thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.