No consigo que funcione Luminar AI

Answered

Comments

34 comments

  • Official comment
    Avatar
    Helga Rowles

    Hola Guillermo!
    I'm sorry to hear about the issues you're facing.
    One of our support agents will get back to you via email soon.

     

    Comment actions Permalink
  • Avatar
    Roberto Ferreira

    Imagino que tu pc cumple los requisitos minimos verdad?

    0
    Comment actions Permalink
  • Avatar
    Cecilia del Castillo

    Me pasa exactamente lo mismo. Mi pc cumple con los requisitos sin problemas. Logre descargar el programa, utilicé ambas versiones del instalador tanto el .exe como el msi. Simplemente doy doble click en el acceso directo. No pasa nada. Desinstalé varias veces y no funciona. ¿me podrían dar una mano?

     

    0
    Comment actions Permalink
  • Avatar
    Inmaculada Serrano Fernández

    Hola.  A mi también me pasa. Lo he comprado conmucha ilusión, lo he instalado correctamente. Mi Mac cumple los requisitos del programa y una vez que consigo abrirlo, al intentar editar cualquier foto, se cierra automáticamente. He desinstalado, instalado, reiniciado el ordenador, y nada... Estoy muy decepcionada. Espero que me devuelvan mi dinero.

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi guys,

    Please reach out to us at http://skylum.com/support and we'll get that sorted out for you ASAP.

    0
    Comment actions Permalink
  • Avatar
    Cecilia del Castillo

    Hola, Elena. He enviado varias consultas a soporte. Me indican una serie de programas que debo actualizar como NET framework. Ya lo hice. Sigue sin funcionar. No he tenido más respuesta

     

    0
    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Cecilia del Castillo,

    We are sorry for the long waiting. Please, note that we did receive your response, but it takes some time to keep up with everyone. Be sure that we will get back to you ASAP.

    0
    Comment actions Permalink
  • Avatar
    Fco Javier Gomez Fernández

    A mi me pasa lo mismo. Se descarga pero no arranca. De ninguna de las maneras. He actualizado todos los controladores y nada. He probado otros trucos y nada. Podrían dar alguna solución por favor? Gracias.

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Fco Javier Gomez Fernández.

    Could you please send us event logs?:

    1. Reproduce the issue.
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to support request here skylum.com/support.
    0
    Comment actions Permalink
  • Avatar
    Fco Javier Gomez Fernández

    Ya lo he hecho. Espero su respuesta. Gracias.

    0
    Comment actions Permalink
  • Avatar
    Jose Luis Baza

    Jose luis Baza Martin. He descargado la nueva version de Luminar AI 1.2.0 y hace la descarga correctamente,pero al encenderse el programa a los pocos segundos se me apaga. Al principio me actualizo bien pero se atascaba el programa y me hacia fallos en lafoto como dejarme totalmente blanca la imagen.Esperando noticias suyas muchas gracias

    0
    Comment actions Permalink
  • Avatar
    Iverson Martinez

    me sucede lo mismo he acabado de comprarlo he instalarlo y al abrirlo a los pocos segundos se apaga

    0
    Comment actions Permalink
  • Avatar
    Iverson Martinez

    ya se me arreglo, parece que la foto que tenia cargada al cerrarse el programa se quedo con un temporal a media y cada vez que iniciaba el programa trataba de cargar la foto y al no poder se cerraba, solo tuve que borrar la foto original donde estaba y ya abrió bien

    0
    Comment actions Permalink
  • Avatar
    Jose Luis Baza

    Jose Luis Baza Yo he hecho lo mismo que el compañero Iverson Martinez, eliminar del disco la foto que me daba problemas, pero todo sigue igual.Descargo la nueva version de Luminar AI 1.2.0 y al hacer cualquier ajuste sobre la imajen el programa se atasca y no me deja hacer absolutamente nada. Ya llevo varios dias esperando y de momento no he tenido noticias por parte del equipo de Skylum, por lo que agradeceria una contestacion cuanto antes,pues sigo esperando sin hacer uso del programa desde hace varios dias. Gracias y espero que esto se solucione lo antes posible.

    0
    Comment actions Permalink
  • Avatar
    Oscar Mahecha

    Compañeros, me pasa exactamente lo mismo, compré luminar AI, al descargarlo no se instala, veo que el error lo reportó Guillermo hace tres meses, me gustaría saber si se pudo solucionar, o si hacen devolución del dinero. Muchas gracias.

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Oscar,

    I definitely understand how it can be frustrating to have it not work the way you think it should,  so hopefully we can get this sorted out for you.  Please contact us  https://skylum.com/support and we'll be happy to help.

    0
    Comment actions Permalink
  • Avatar
    mauricio sarmiento

    Good morning. I got Liminar Ai like 4 months ago and today was the first time I imported 20 pictures to edit but after 3 picture this program don´t work anymore. I need a solution right now or my money back please

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Mauricio,

    I'm sorry to hear that you're having trouble with Luminar AI. Please reach out to us at www.skylum.com/support or email us directly at support@skylum.com so we can take a closer look at your particular case and get it resolved for you.

    0
    Comment actions Permalink
  • Avatar
    Brenda Reyes

    Hola Buen día No puedo abrir LUMINAR ai, se abre y se sale inmediatamente, estoy en medio de entregar trabajos y la verdad estoy un poco estresada. Que hago me urge

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Member,

    Are you using Windows OS? If so, could you please send us event logs?

    1. Reproduce the issue. 
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your request via https://skylum.com/support (We have a Spanish-speaking agent who'll be happy to assist you. )

    A video tutorial on how to collect logs: https://www.loom.com/share/d7d8325cb83b4539a0a2dae3ebf286f6 

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    José Luis Ramos Rodriguez

    JOE LUIS RAMOS 30/5/2021

    Hola: compre el Luminar AI, con toda ilusión y llevo instalando y desinstalando varias veces el programa, pero cuando lo abro y pongo mi correo, me dice "problema de conexión a internet" sin embargo mi conexión funciona perfectamente, esto me ha desilusionado totalmente y espero una orientacion o devolución del importe. 

    Un saludo 

     

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi José ,

    Your anti-virus software and firewall may be the issue. Please try the following:

    If the solution above doesn't work, please send us your Hosts file for review at support@skylum.com. The file is located here:

    C:\Windows\System32\drivers\etc\

    Here is the video tutorial that may also be helpfulhttps://www.loom.com/share/8b91ade5057d4d3192c933fbd025f9f5  

    Looking forward to hearing from you

     

    0
    Comment actions Permalink
  • Avatar
    Jorge Antunez Naranjo

    Hola

    llevo varios días trabajando con el programa y ha ido todo bien hasta hace dos días que no se visualiza en la imagen que estoy editando los cambios que voy haciendo, tampoco funciona la vista previa y no puedo ver los cambios que le hago, para que funcione tengo que hacer un zoom cada vez que hago algo. 

    Porque pasa esto?

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Jorge! Could you send us your system info? It seems to be an issue with an Intel 11th generation processor. 

    N.B. The links are clickable and show the screenshots that can guide you, if necessary.

    Here is the video tutorial on how to retrieve your system infohttps://www.loom.com/share/97aff7951ee3412daa020f1d88eb36e8     

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Jorge Antunez Naranjo

    Hola 

    ya he enviado el archivo con los datos de mi equipo. Mi procesador si es un Intel de undécima generación

    Necesito una solución para este problema.

    saludos

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Jorge Antunez Naranjo!

    It seems that what you're facing is a known global issue described here: https://www.intel.com/content/www/us/en/support/articles/000058136/graphics/graphics-for-11th-generation-intel-processors.html

    Intel has released a driver for the Iris XE graphics card integrated into your processor that should fix it. 

    Therefore, please update your Intel GPU drivers (click this text to open the link)

    0
    Comment actions Permalink
  • Avatar
    Jorge Antunez Naranjo

    Hola Tania

    he actualizado el controlador y todo ha vuelto a la normalidad.

    Gracias 

    0
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Jorge Antunez Naranjo!

    That's great! We're glad to know everything is okay now.

    0
    Comment actions Permalink
  • Avatar
    Josu Irureta

    Hola a todos/as

    Veo que el problema que tengo yo al instalar el Luminar Neo ya lleva 1 año cabreando a la gente.

    Acabo de comprar Luminar Neo con el paquete de cielos, lo he descargado e instalado y a la hora de abrirlo me dice que hay un problema de conexión a internet y que me ponga el contacto con el soporte técnico.

    Por supueto el problema de conexión no existe y ayer me puse en contacto con el soporte técnico. Hoy me han respondido que en 48 horas se pondrá en contacto conmigo un técnico que habla español. A ver si es verdad.

    Mientras, yo hoy tenia que haber entregado un trabajo que lo iba a acabar con la edición en Luminar Neo y claro, no lo voy a poder a entregar, por lo menos como yo lo quería entregar. Cómo se soluciona esto?

    Desde luego, no es de recibo que uno gaste su dinero en algo que no funciona, más sabiendo los responsables de este software que lleva por los menos 1 año dando problemas y que todavía no se hayan solucionado

    He solicitado que me devuelvan el dinero. Gracias!

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Josu - We're sorry for the inconvenience faced!

    Your anti-virus software and firewall may be the issue. Please try the following:

    If the solution above doesn't work, please try resetting your hosts file back to the default value: https://support.microsoft.com/en-us/help/972034/how-to-reset-the-hosts-file-back-to-the-default 

    Here is the video tutorial that may also be helpfulhttps://www.loom.com/share/0cf4050f5e3a4551880bbd0eb2ea0684 

    Let me know how it goes.

    0
    Comment actions Permalink

Please sign in to leave a comment.