finished photos won't export

Answered

Comments

9 comments

  • Avatar
    Alina Skylum

    Hi Karri! Could you specify the way you are trying to export the photos? 

    Please try to export the photo from the main Edit menu (File > Export).

    0
    Comment actions Permalink
  • Avatar
    Jay Maynard

    Karri, 

    Can I ask why you are using iPhoto at all? Walk us through your work flow and we might be able to help.  I'm on a Mac do edits for clients all day today, I might be able to help replicate it? 

     

    0
    Comment actions Permalink
  • Avatar
    Karri Bledsoe

    Alina: When I export from the export menu it only exports one layer of the project. Not the entire layered project with overlays and backdrop

    Jay: when I first started using this program I moved a lot of pictures into it to edit. The process to move from my storage (iCloud/iMovie) which I watched a YouTube video to learn how, was to move the pic to my desktop and then from Luminar 4 select desktop to retrieve the photo. Seemed like a lot of extra steps but it worked. I edited about 20 photos for an art show and then some client photos using digital backdrop stuff and they all looked absolutely gorgeous! Then the next day I needed to move them out of luminar to print some and digitally send some to clients and it wouldn’t let me do anything. Wouldn’t send edited part, just one layer. So I moved them into folders and for some reason when I did that, suddenly I was able to export a file over to iMovie where I could do what I needed to do (print and send) easily. However, the next time I logged in, all my photos had an exclamation mark on them and said they were all “lost”. I was so thankful that I got them out of there before all that work was mysteriously “lost” so that is why I am using iPhoto. I do a lot on the go and having all my stuff easily accessible on the cloud and through iPhoto everything stays where I can find it. With luminar losing edits I would be a nervous wreck to rely on this for storage!!

    Last week my Mac did the new update and now once again the pics I had on there all have the exclamation mark. Looked online and it said if the pix can’t “find” the source so I realized I had cleaned off my desktop. Which I don’t want to leave pix I am using in luminar on my desktop!! So if that is how this works I guess I need to get something else.

    Currently I have a client photo with multiple layers sitting in luminar looking gorgeous but I can’t move it out or print it or do anything with it. And all the layers are saved on my desktop which I need to remove! Frustrating! Would love to know if there is a better way to do this!

    0
    Comment actions Permalink
  • Avatar
    Karri Bledsoe

    I think it was autocorrecting to say iMovie. It should have read iPhoto! Not iMovie! Sorry!!

    0
    Comment actions Permalink
  • Avatar
    Jay Maynard

    Ok... I'll follow your process and see what happens with my setup.  I'm really sorry you lost your edits, I wish Skylum would take these post seriously.  

    0
    Comment actions Permalink
  • Avatar
    Jay Maynard

    I was able to recreate the same issue.  It seems like Luminar just looses the connection and can't find the photo's.  It might be easier to create a folder under Home/Pictures for Imports and then another for edited images Final. That way you are always importing from your camera and exporting from Luminar to the same folders. Then you can set iCloud to backup those two folders.  Should be easier to work with Luminar this way and you'll have access to your raws and edits from any of your devices.  

    I have found that most of Luminar's products work best navigating to through the Home folder.  I know this isn't what you were looking for but hopefully it helps some.    

    0
    Comment actions Permalink
  • Avatar
    Karri Bledsoe

    Thank you Jay! I will see about backing up luminar on cloud.

    But I have created a file for exports and I can’t export it. So I still have my client photo sitting in luminar and I can’t do anything with it, most importantly, give it to my client!

    Any suggestions for exporting? Or are you saying maybe I can get it to back up in iCloud and will just automatically show up on my devices?

    0
    Comment actions Permalink
  • Avatar
    Jay Maynard

    No hopefully support chimes in and helps you with that.  They should be able to help you reconnect those edits to your files but I'm not exactly sure how to explain it and I don't want to damage any of your work.  It should be recoverable. 

     

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi Karri!

    I will be happy to help you with that.  

    Luminar 4 might lose connection to your files for one of the following reasons:

    • Luminar was closed when you moved an image to another folder
    • Luminar was closed when you renamed an image or folder
    • You moved an image at the Finder/Explorer level to a different location that isn’t in your Luminar library.

    > So I moved them into folders -  in this case, Luminar lost collection because you moved files to another location.

    > Last week my Mac did the new update and now once again the pics I had on there all have the exclamation mark. - could you please specify whether you've updated your Mac from Catalina to Big Sur? Or did you already have Big Sur and just installed the latest update?

    Here's how you can reconnect the missing folder like this:

    • Go to the Library tab
    • Right-click on a folder with an exclamation mark
    • Choose Locate Folder from the menu http://prntscr.com/mo7tih 
    • Find and point to the missing folder
    0
    Comment actions Permalink

Please sign in to leave a comment.