Luminar 4 and AI / Edits only shown when zooming in

Answered

Comments

16 comments

  • Official comment
    Avatar
    Kirk Osborn

    Could you please let us know your hardware configuration? 

    N.B. The links are clickable and show the screenshots that can guide you, if necessary.

    Here is the video tutorial on how to retrieve your system infohttps://www.loom.com/share/97aff7951ee3412daa020f1d88eb36e8     

    Looking forward to hearing from you.

    Comment actions Permalink
  • Avatar
    M K

    I send them my hardware config, after that they wanted a record of the problem. And now I do not get an answer....

    1
    Comment actions Permalink
  • Avatar
    Alina Skylum

    Hi, our support team have been experiencing an unusually high number of requests. I am sorry that it takes longer than usual to respond to your concern. Be sure our support agent will get back to you asap!

    -4
    Comment actions Permalink
  • Avatar
    Patrick Kloskalla

    Hi,

    Since two days no answer to the post and no help, also no answer to my mail with refund request.

    Are you sure skylum is a serious company or is it about taking money out of people's pockets?

     

    2
    Comment actions Permalink
  • Avatar
    Patrick Kloskalla

    Still waiting for an answer to my request to a refund.. 

    0
    Comment actions Permalink
  • Avatar
    Patrick Kloskalla

    Obviously I need to contact my credit card company. I can't put into words how disappointed I am in skylum.  

    0
    Comment actions Permalink
  • Avatar
    Sascha Blei

    Same problem with the  "before and after slider" here. Issue are with Luminar AI, Luminar 3 and Aurora!

    0
    Comment actions Permalink
  • Avatar
    Patrick Kloskalla

    Looks like there is a compatibility problem with the Intel Iris XE. Maybe that‘s your issue, too?

    0
    Comment actions Permalink
  • Avatar
    M K

    Oh that sounds like an explanation. After several emails and sending numerous screen shoots, videos and hardware config they still haven't been able to help me. I receive an answer every third day from a completely different person wanting some new details of my notebook. I am really disappointed. Did they help you Patrick? 

    But yes I also have an Intel Iris XE

    0
    Comment actions Permalink
  • Avatar
    Sascha Blei

    Rly a good point. Also have an Gen 11 Intel I5 with Iris XE running on my laptop.

    I uninstalled all OEM drivers and replaced them with the latest original Intel drivers. At least for me that wasn´t the solution with the slider in Luminar3/AI.

    Patrick Kloskalla: Do you have any solution yet?

    0
    Comment actions Permalink
  • Avatar
    Patrick Kloskalla

    Sascha Blei: Asked for refund, and after announcing to contact my Credit Card Company, I got it.

    0
    Comment actions Permalink
  • Avatar
    Patrick Kloskalla

    Hi MK, see above. I asked for a refund. Maybe I‘ll have another try, when the programm works properly.

    0
    Comment actions Permalink
  • Avatar
    Sascha Blei

    Patrick Kloskalla: Thanks for the repley. 

    I hope Skylum can fix this issue with Iris XE.

    0
    Comment actions Permalink
  • Avatar
    M K

    I have purchased Luminar AI in Oktober together with Luminar 4 so I am really excited how will I get a refund. 

    Unfortunately I do think, that Skylum does not have a solution for our issue. 

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello M K.

    We are doing our best to resolve this issue as soon as possible.

    If you'd like to receive a refund, please reach us via skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    David SIMON

    issue is related to Skylum coding versus new GPU Intel IRIS Xe on 11th gen CPUs (TigerLake)

    see my reply in that post for solution:

    https://community.skylum.com/hc/en-us/community/posts/360010168459/comments/360002577020

    0
    Comment actions Permalink

Please sign in to leave a comment.