Luminar Ai doesn't launch

Answered

Comments

32 comments

  • Avatar
    Mattia Russo

    I also have the same problem. I tried to follow the steps on the site but I haven't solved it

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello all.

    Let's try reinstalling LuminarAI . Please follow the steps below:

    Uninstall Luminar.

    How to uninstall an app on Windows 10 (click this text to open link).

    Clear your registry:

    • Visit https://www.ccleaner.com/ccleaner/download?pc
    • Scroll down to the bottom of the table and click Download from CCleaner.com in the first column.
    • Once the download has finished, launch the file and install CCleaner on your computer.
    • Launch CCleaner.
    • Click Registry on the left.
    • Click Scan for Issues in the lower left. Wait for the scan to finish.
    • After the scan has finished, click Fix Selected Issues in the lower right.
    • Close CCleaner.

    Reboot your PC.

    Download the latest version of LuminarAI from here: 

    https://downloads.skylum.com/luminarai/installer/win/LuminarAISetup.exe 

    Once the installer has finished downloading, locate it in your Downloads folder (or wherever you chose to save it), right-click the file, and click Run As Administrator. A prompt might appear asking you whether you wish to confirm your action, click Yes and wait for the installer to load. Then, follow the instructions on the screen.
     

    I really hope this helps. Let us know how it goes.

    -1
    Comment actions Permalink
  • Avatar
    Mattia Russo

    I tried but it doesn't go anyway. When I click on ''run as administrator '' it loads for a couple of seconds but then nothing happens anyway and nothing opens

    0
    Comment actions Permalink
  • Avatar
    Alexandre Guiraud

    that doesn't fix the issue ...

    0
    Comment actions Permalink
  • Avatar
    Member

    Same here... tried everything since the launch yesterday including several times the suggestions above but with no avail. It doesn't start. It pops up in the task manager for a second with high CPU usage and disappears.

    0
    Comment actions Permalink
  • Avatar
    Alexandre Guiraud

    Hello Austin Miller,

    Do you have any news on how to fix this issue please ?

    Thank you,

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    Ensure that you have all the components that are essential for the operation of our software:

    In case the steps above didn't help, please send us your complete system summary to support@skylum.com:

    • Press the Windows logo key + R.

    • Type msinfo32 in the dialog box that opens and hit Enter on your keyboard. 

    • In the window that opens, make sure you have System Summary highlighted on the left.

    • Click File > Export.

    • Type the name of the file (you can choose any you like), save it somewhere where you can easily find it and attach this text file to your reply to this email.

    1
    Comment actions Permalink
  • Avatar
    Alexandre Guiraud

    i had already did these steps, and i just did it again, and, that still not work...

    0
    Comment actions Permalink
  • Avatar
    graham bowers

    I had the same issues, but the last set of files fixed it. THanks! (C++2015, 2017, and 2019)

     

    1
    Comment actions Permalink
  • Avatar
    Member

    And still, same here. Preorderd Luminar AI and still can't start it! That's VERY disappointing! And I already have tried all that is written here above several times, even have completely wiped my PC clean and reinstalled all from scratch (Windows 10 Pro with 32 GB RAM) AND also have mailed my system info towards support@skylum.com ONE WEEK AGO without a single response since (besides the automated mail that I will be contacted by the support stuff "soon").

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Member,
    Our support team usually replies within 24 hours, but we're currently receiving quite a number of requests so it may take much longer than usual for our team to get back to you. We will do our best to get back to you asap.

    0
    Comment actions Permalink
  • Avatar
    Giovanni Farina

    I just wrote a possible solution in another thread, I will just copy and paste here, as far as I can tell there are different type of issue, and this fix may not work for you but worth to try.

     

    I had the same issue of Luminar AI not starting up. I tried everything I could think about it and finally found a solution. Reading through the comments here I understand that there are different types of problems, some even hardware related so this method may not work for everybody, but I guess it's worth trying.

     

    All I did was to do a full uninstall with Revo Uninstaller Pro, removing all the detected folders and registries correlated with Luminar AI, by the way, I never saw a program installing so many registry entries, more than 800, after the uninstall it's done, navigate to "C:\Users\[YOURUSERACCOUNT]\AppData\Roaming\Skylum", the easiest way to navigate there is to type %appdata% in the windows search box bottom left, and remove any folders that are named Luminar AI, as far as I can tell, the one including a version number is used during the installation process, the one simply called Luminar AI, contains files. After doing that I re-installed and it worked straight away.

    Hope it can help somebody.

    0
    Comment actions Permalink
  • Avatar
    Ravi Rajangam

    Had the same issue here as well after all the suggestions the one that worked for me was the C++ 2015 redistributable. I wonder how the software installed without checking for the presence of it. Hopefully, in the future, they will bundle this along with the install for computers that don't have it.

    0
    Comment actions Permalink
  • Avatar
    Iain Coleman

    AI was working fine but now it won't launch. It will sometimes work if you repeatedly try and open it. Followed the steps about uninstalling, clearing the register and reinstalling but it hasn't worked.

    Any further suggestions?

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Iain,

    Let us look deeper into the issue you have.

    Please contact our support team https://skylum.com/support and we will do our best to take a closer look at what’s going on right away.

    0
    Comment actions Permalink
  • Avatar
    Blair Freeman

    Same problem here. Was working fine until I tried to launch it today. If you can't fix it, return my money

     

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Blair,

    Please try the following steps:

    1. Make sure Luminar is closed.
    2. Locate your Luminar AI Catalog folder. The default location is C:\Users\%username%\Pictures\. If you specified a custom location for your catalog, search your custom location.
    3. Rename the Luminar AI Catalog folder. Choose any name you like.
    0
    Comment actions Permalink
  • Avatar
    Tom Golota

    Elena renaming the catalog did not work for me

    0
    Comment actions Permalink
  • Avatar
    Tom Golota

    I wish the Luminar team work fix this or at least give an error during install!

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Tom,

    I'm sorry to hear that the issue persists.

    Could you please provide our support team with your hardware configuration?

    If Luminar crashes when you open it, attach event logs to your request as well:

    1. Reproduce the issue.
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your reply to this email.

    Thank you in advance!

     

    0
    Comment actions Permalink
  • Avatar
    Kevin Dooley

    Just purchased Luminar AI.  After following all directions on this page it still won't launch.

    Luminar 4 runs fine as long as I don't update it.  When I update it stops working.

    Very frustrating.

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Kevin,

    Thank you for leaving a comment.

    We've just contacted you via email, please check your inbox.

    0
    Comment actions Permalink
  • Avatar
    SUFRI HASHIM

    after the update everything GONE! i got a lot of work in progress! i can't launch or do anything! I've follow all the step, still NOTHING! Luminar team please FIX it! 

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi SUFRI HASHIM,

    Please contact our support team and we will do our best to assist you https://skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    M_Kashif

    I was also stuck in same issue, but for me installing MS C++ 2015, 2017 and 2019 fixes that problem.

    Here the link for MS C++

    https://aka.ms/vs/16/release/vc_redist.x64.exe

    0
    Comment actions Permalink
  • Avatar
    Arash Armand

    I have purchased the Luminar AI 2 seats for Mac and PC. Mac is OK but on PC (Windows ) is not launching app at all. Luminar must fix this issue and they have very very poor customer service. as a professional company, I placed my comment on many youtube links as well to make sure other people not wasting money on this program. I do not understand even how they announced Neo version when they have, lots of issues with AI version.

    very very very disappointing 

     

     

    1
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Arash Armand,

    Ensure that you have all the components that are essential for the operation of our software:

    In case the steps above didn't help, please, provide us with your complete system summary:

    N.B. The links are clickable and show the screenshots that can guide you, if necessary.

    Here is the video tutorial on how to retrieve your system infohttps://www.loom.com/share/97aff7951ee3412daa020f1d88eb36e8     

    0
    Comment actions Permalink
  • Avatar
    Lynn Rose

    I was having the same problem.  I tried to uninstall it using Add/Remove Programs and that didn't work either, the uninstaller just hung.  I tried to uninstall using Revo Uninstaller as Giovanni Farina suggested above, that was able to uninstall it successfully, but now I am unable to install it again.  When I launch the installer, a blue window opens but nothing happens.

    Has anyone had any luck with this?

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Lynn,

    Could you please send us your hardware configuration following the steps outlined above?

    0
    Comment actions Permalink
  • Avatar
    EWANE DONHARIS

    its easy, i installed win 10 enterprise. installed lumina ai, launched it, it didnt launch, installed driver packs 2017. reboot pc. launched lumina and it launched successfully

    0
    Comment actions Permalink

Please sign in to leave a comment.