Probleme mit Bearbeitung

Answered

Comments

11 comments

  • Avatar
    Austin Miller

    Hello,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs and troubleshoot it. Please send us a screen recording of the issue. 
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request.

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Patrick Kloskalla

    Hi, 

    siehst Du die Änderungen, wenn Du ins Bild rein- und wieder rauszoomst? Dann haben wir das gleiche Problem.  Bin mal gespannt ...

     

    VG Patrick 

    0
    Comment actions Permalink
  • Avatar
    M K

    Hallo Patrick,

     

    genau! Wenn ich rein- oder rauszoome dann sehe ich die Änderungen. Oder auch wenn ich auf ein anderes Bild in der unteren Leiste klicke und dann wieder auf das gewünschte Bild. 

    Das Entfernen von Luminar AI hat nichts gebracht. Habe soeben den Support neu angeschrieben. 

     

    VG Marko

    0
    Comment actions Permalink
  • Avatar
    Christian Balve

    Hallo, 

    ich habe mir Luminar AI frisch zugelegt und bin sehr ernüchtert.

    Habe die gleichen Probleme wie hier schon geschrieben. Veränderungen nur im Zoom. Vorher/Nacher auch nur im Zoom. Flüssig keine Chance.  Masken oder Pinsel sind live überhaupt nicht sichtbar. Also völlig unbrauchbar. 

    Gab es hier eine Lösung?

    Danke

    Chris

    0
    Comment actions Permalink
  • Avatar
    M K

    Guten Abend Chris,

    die selben Probleme haben mittlerweile viele. Ein Nutzer konnte mir helfen, hier sein Post:

    David SIMON
    MK

    this is very easy (although I agree we shouldn't have to do so, and competitors software do not face such issue with new XIRIS Xe GPU - Skylum's coding is for sure one of the reasons for that issue !!)

    Not even mentioning the Adobe products, simple freeware apps such as FastStone Image Viewer, handles the real-time display of your modifications to the image using the cursors (brightness, contrast, others..)

    --

    just run Registry Editor = type-in REGEDIT command

    browse registry tree down to HKEY_CURRENT_USER\SOFTWARE\Microsoft\Avalon.Graphics

    you will probably need (as I had) to create a new DWORD type key and name it = DisableHWAcceleration.

    Once created - double click for opening and set Value to 1(disable) or 0(enable).

    See below - is 0 because I ran video editing last night and tried to set 0 for enabling hw acceleration

    Hat bei mir super funktioniert. Erwarte keine Antwort oder Lösung von skylum.

    Viel Erfolg

    Marko

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello all.

    Sorry to hear you've faced this issue. Please try reinstalling the app in the following way:

    1. Go to “Apps and Features” by right click on the Start button;
    2. Find Luminar there and click [Uninstall] (you can also uninstall from the Control Panel);
    3. Type %appdata% in Search (folder Roaming should open);
    4. Find the folder “LuminarAI” and delete it (it deletes your license for Luminarᴬᴵ too. Please, note that your Custom and downloaded Looks/templates will be removed, so make sure to save them somewhere);
    5. Go to Pictures and rename the folder called Luminar AI Catalog (if you have your Catalog anywhere else, find it and rename it).
    6. Install the app once again and launch it: http://skylum.com/download/luminar-ai-download 
    7. Choose to Create a New Catalog and add a small folder with images or a single image for editing. 

    Please, let me know how it goes now.

    0
    Comment actions Permalink
  • Avatar
    Jose Da Silva

    Interessant das die Nutzer sich hier helfen aber vom Support kommt nichts

    0
    Comment actions Permalink
  • Avatar
    Christian Balve

    @MK habe ich so gemacht. leider nix gebracht. auch nach jeweiligem Neustart nix. Schade.trotzdem danke

    0
    Comment actions Permalink
  • Avatar
    Stefan Köllen

    "Intel Driver & Support Assistent" herunterladen Installieren, Ausführen und das Problem ist beseitigt.

    0
    Comment actions Permalink
  • Avatar
    Member

    Ich kann bestätigen, der letzte Tipp von Stefan Köllen hat bei mir funktioniert.

    0
    Comment actions Permalink

Please sign in to leave a comment.