Comments

40 comments

  • Avatar
    Chris Hilton

    I have the exact same issue.  Sent a support email and still waiting.

    Has anyone found a solution to this?

    Installed multiple times, ran as administrator.  

    2
    Comment actions Permalink
  • Avatar
    Augusto Silva

    same problem

    1
    Comment actions Permalink
  • Avatar
    rajas gaidhane

    same problem

     

    1
    Comment actions Permalink
  • Avatar
    Erich Wagner

    I have the same problem only on my laptop. PC works fine.

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello all. Could you please send us a screenshot of the error message?

    Have you tired resetting your account password?

    0
    Comment actions Permalink
  • Avatar
    Christian Kunde

    0
    Comment actions Permalink
  • Avatar
    Christian Kunde

    Password is resetting and new

    0
    Comment actions Permalink
  • Avatar
    Jason Peterson

    Same problem for me.

    1
    Comment actions Permalink
  • Avatar
    Augusto Silva

    Since the release date without being able to use what i paid for.

    really upset. :(

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    Please login to your Skylum account here:

    https://skylum.com/user/login 

    After that, please make sure that you have LuminarAI in 'My Software' tab.

    If you don't see LuminarAI in the list, please make sure that your account is created with the same email address that you used for the purchase (this should be the email address where you have your invoice for the app).

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Augusto Silva

    0
    Comment actions Permalink
  • Avatar
    Augusto Silva

    0
    Comment actions Permalink
  • Avatar
    Jason Peterson

    I uninstalled luminar, ran CC Cleaner to clean my registry, restarted, then re-installed Luminar and it worked.

    0
    Comment actions Permalink
  • Avatar
    Augusto Silva

    0
    Comment actions Permalink
  • Avatar
    Augusto Silva

    don't give me the option to log in

    1
    Comment actions Permalink
  • Avatar
    Christian Kunde

    Since the release date without being able to use Luminar AI

    1
    Comment actions Permalink
  • Avatar
    Christian Kunde

    Please can somebody help me? One week ago and still no Support answer or anything else .

    0
    Comment actions Permalink
  • Avatar
    Philipp Thielen

    Same Problem... Program tries starting. No crash message just stops before anything

    0
    Comment actions Permalink
  • Avatar
    anis hasni

    I have the same Problem with Luminar AI but the Aurora HDR work without any Problem. that´s weird 

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Hey guys,

    Please try the following:

    If the solution above doesn't work, please try resetting your hosts file back to the default value: https://support.microsoft.com/en-us/help/972034/how-to-reset-the-hosts-file-back-to-the-default 

    Here is the video tutorial that may also be helpfulhttps://www.loom.com/share/0cf4050f5e3a4551880bbd0eb2ea0684 

    -3
    Comment actions Permalink
  • Avatar
    anis hasni

    i did the steps but still the same error

     

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Sorry to hear it didn't work for you.

    Please, reach our techs via https://skylum.com/support so that they could help you further. Thanks in advance!

    -1
    Comment actions Permalink
  • Avatar
    Cyrille Coussat

    Hi, I had the exact same issue. (I'm on Windows 10)

    The installation went well but every time i get the message "We couldn't verify your activation info..."

    Tried everything, uninstall, clean the registry, run as admin, deactivate windows defender, installed the alternate installer proposed by the skylum bot... all the system requirement were OK...then trying to launch "msinfo32"  (from Windos +R) I realised that I had a problem with my WMI so here's the things i did :


    1) Reboot my computer

    2) Clic on Start/Windows button and type "cmd" Then Right Clic on it and Run as administrator
    3) type : net stop winmgmt
    4) In the Windows explorer, open Windows\system32\wbem.
    5) Delete the directory Repository. (don't know why but had to insist and type several times the "net stop winmgmt" but finally deleted the whole "Repository" directory)
    5) Then restart the service typing : net start winmgmt
    6) (Still in the cmd windows) type : cd /d %windir%\system32\wbem
    7) type : for %i in (*.dll) do RegSvr32 -s %i
    8) type : for %i in (*.exe) do %i /RegServer

    9) Launch Luminar AI and Enjoy ! :-)

    It worked for me so hope that could help.

    5
    Comment actions Permalink
  • Avatar
    Mike Forsman

    LOL!

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    I am very sorry that you are still facing this issue. 

    Please, reach our tech support via https://skylum.com/support so that they could help you troubleshoot the issues with activation.

     
    -1
    Comment actions Permalink
  • Avatar
    Cyrille Coussat

    Don't be sorry ! :-)

    As I said before, after deleting the Repository directory everything worked fine !

    I just shared because I guess many users that face this problem could have the same issue i had.

    1
    Comment actions Permalink
  • Avatar
    Rajan Kannan

    Cyrille Coussat  . Thank you. Your steps above worked for me. I was trying to reach support for the past 2 days and they did not respond me. Your steps helped to resolve my issues. Thanks man.   

    0
    Comment actions Permalink
  • Avatar
    David P

    Im having the same issue. Did anyone fix this?

     

    0
    Comment actions Permalink
  • Avatar
    Katherine Nelson

    Hi David P,

    Please, reach our tech support via https://skylum.com/support so they could help you fix the problem with activation.

    -1
    Comment actions Permalink
  • Avatar
    Gábor Horváth

    Same error, contacted support, waiting on them. Tried the 9-points, didnt help.

    0
    Comment actions Permalink

Please sign in to leave a comment.