Start up problems with Luminar AI

Answered

Comments

32 comments

  • Avatar
    Antti Hiillosmäki

    I have same problem WIN10 with all latest updates.

    0
    Comment actions Permalink
  • Avatar
    Sébastien Peuchet

    I reported the same issue earlier today : https://community.skylum.com/hc/en-us/community/posts/360010082800-Luminar-AI
    They asked for sending event log, check it.
    Anyway, we are still waiting for a fix :-/

    0
    Comment actions Permalink
  • Avatar
    Johann Kohl

    I have the same start problem with ai on win 10 pro with all latest updates!!

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Joop!

    I'm sorry to hear that you're facing issues with our software.

    Please send us all the info to support@skylum.com

    Could you please let us know your hardware configuration? 

    N.B. The links are clickable and show the screenshots that can guide you, if necessary.

    Here is the video tutorial on how to retrieve your system info: https://www.loom.com/share/97aff7951ee3412daa020f1d88eb36e8     

    Also, please provide us with logs from the following folder:

    • Press the Windows logo key + R.
    • Type %appdata%\LuminarAI\mipl\Logs in the dialog box that opens and press Enter on your keyboard. 

    Besides, please let us know whether Ransomware Protection is enabled on your computer.

    Here's how you can check it:
    https://www.bleepingcomputer.com/news/microsoft/how-to-enable-ransomware-protection-in-windows-10/ 

    Looking forward to hearing back from you.

    -1
    Comment actions Permalink
  • Avatar
    LLOYD STEVENS

    I use windows10 and have the same problem, not sure why skylum always have these installation problems, after installation (by shutting down all anti virus/firewall, it was installed but managed to import one photo to edit after that cannot import and folder or even a single photo, very frustrating and the same support advise just like Luminar 4 like system summary etc, ....Not impressed at all.

    0
    Comment actions Permalink
  • Avatar
    Peter Papoulakos

    Same issues here, seems to be the case with every new release at least on a windows machine.

    0
    Comment actions Permalink
  • Avatar
    Antti Hiillosmäki

    anyone got it working yet?

    0
    Comment actions Permalink
  • Avatar
    LLOYD STEVENS

    I had the same Problem. Uninstall and delete AI folder in my picture, disable firewalk/anti virus and reinstall, after installation is complete, don't close the programme , change default picture folder from drive C to external drive instead, once done, enable firewall abd antivirus, add an exclusion of AI exe file to your firewall and antivirus then press launch. InAI, select file, plug in, uninstall default Photoshop and LR then reinstall the plug in.

    0
    Comment actions Permalink
  • Avatar
    LLOYD STEVENS

    I had the same Problem. Uninstall and delete AI folder in my picture, disable firewalk/anti virus and reinstall, after installation is complete, don't close the programme , change default picture folder from drive C to external drive instead, once done, enable firewall abd antivirus, add an exclusion of AI exe file to your firewall and antivirus then press launch. InAI, select file, plug in, uninstall default Photoshop and LR then reinstall the plug in.

    0
    Comment actions Permalink
  • Avatar
    Antti Hiillosmäki

    I dont use it as plugin. I need only one  editor

    0
    Comment actions Permalink
  • Avatar
    Simon Childs

    I have to say that this is seriously disapointing - Has skylum simply got no shame?  I also have tried to load the software on my windows 10 machine.  It installs but will not run.  Sort your act out Skylum, you were quick enough to ask for your loyal fans to pay up fromnt for this progam and now you deliver something that does not even load.  

    Simply disgraceful. 

    1
    Comment actions Permalink
  • Avatar
    Paul-Andre Belle-Isle

    Same here... Tried everything. Windows 10 without any problem

    0
    Comment actions Permalink
  • Avatar
    Peter Papoulakos

    I was able to install mine by dragging the installer onto the desktop and running it from there.

    0
    Comment actions Permalink
  • Avatar
    Member

    Thanks Peter Papoulakos I spent couple of hours trying to download. Should of found your comment sooner

    0
    Comment actions Permalink
  • Avatar
    Misko Kranjec

    From great excitement to deep disappointment in few minutes - that's all I can say about my morning experience, provided by Skylum. All enthusiasm, growing last months by countless videos, presentations, adds, and other spins blew like balloon in the moment I finished installation process and clicked on the Luminar AI icon. No matter what I've tried, installing and running it normally, or as administrator, the result was the same - NOTHING! Even dragging the installer to the desktop and running it from there, as suggested by Peter Papoulakos, or dragging manually the plug-in to Photoshop, as suggested by installer during one of the reinstalling/repairing attempts, didn't help. 

    Judging by the sheer number of above complaints, and adding to that all those who didn't (yet) complain, I'm absolutely certain it ain't my computer causing this flop (which never causes any trouble installing other software), and the reason lies in the Luminar AI software. Therefore I've decided not to go through all those annoying and time consuming procedures suggested by Anastasia Davis, which will  flood Skylum during next days, but I'll rather wait until Skylum comes out with working software, and stay all that time deeply disappointed. I only hope it won't be too long...

    Misko

    0
    Comment actions Permalink
  • Avatar
    Antti Hiillosmäki

    I wonder why they bring minor updates for AI, when we have this major problem, they should use all man capacity to solve this. General availibility should be 15th day....wonder how that goes if they dont fix this start problem.

    0
    Comment actions Permalink
  • Avatar
    Peter Papoulakos

    I also had to make sure my window system was completely updates befire the drag to the desktop option worked. There was a October feature update that hadn't been installed.

    But skylum should really test or design the software better for windows. It seems like they are still focused primarily on Mac which leads me to belive there is little to no testing on windows as this install issue seems to happen with every new release.

    0
    Comment actions Permalink
  • Avatar
    Sébastien Peuchet

    Finally with the new update it works !!!!

    Run the setup again and choose "update" if you already installed it ;)
    The Lumiar AI screen take so long to apear the first time ... (even on a NVme drive and an OC 3900X)

    Hope it will also work for you !!!

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    We have released a new update that should fix this issue.

    Please reinstall your copies of Luminar.

    Thank you!

    1
    Comment actions Permalink
  • Avatar
    Misko Kranjec

    Which is where? The LuminarAiSetup.exe - the only thing accessible - is still the same 2.1.5.255 version. I've reinstalled Luminar AI 15 minutes ago and nothing changed. Still the same sad story...

    Misko

    0
    Comment actions Permalink
  • Avatar
    Antti Hiillosmäki

    Did you read post above? check this   Run the setup again and choose "update" if you already installed it ;)

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Member,

    Let's try reinstalling Luminar AI. Please follow the steps below:

    Uninstall Luminar AI.

    How to uninstall an app on Windows 7 (click this text to open link).

    How to uninstall an app on Windows 8 (click this text to open link).

    How to uninstall an app on Windows 10 (click this text to open link).

    Clear your registry:

    • Visit https://www.ccleaner.com/ccleaner/download?pc
    • Scroll down to the bottom of the table and click Download from CCleaner.com in the first column.
    • Once the download has finished, launch the file and install CCleaner on your computer.
    • Launch CCleaner.
    • Click Registry on the left.
    • Click Scan for Issues in the lower left. Wait for the scan to finish.
    • After the scan has finished, click Fix Selected Issues in the lower right.
    • Close CCleaner.

    Reboot your PC.

    Download the latest version of Luminar AI from here:http://skylum.com/download/luminar-ai-download

    Once the installer has finished downloading, locate it in your Downloads folder (or wherever you chose to save it), right-click the file, and click Run As Administrator. A prompt might appear asking you whether you wish to confirm your action, click Yes and wait for the installer to load. Then, follow the instructions on the screen.
    0
    Comment actions Permalink
  • Avatar
    Misko Kranjec

    1.) Yes, Andy, I read it. It says Reinstall, not update...

    2.) With Luminar AI already installed, the LuminarAiSetup does not offer the Update option, only Repair and Uninstall...

    3.) So, Luminar AI still does not start...

    Misko

    0
    Comment actions Permalink
  • Avatar
    Misko Kranjec

    Elena, thank you for your advice!

    Alas it didn't help, even if I stuck to it to the last character. Hopefully it will help someone else.

    For now I give up, waiting for what the future will bring.

    Misko

    0
    Comment actions Permalink
  • Avatar
    Antti Hiillosmäki

    Did you download the installer again? and no update in menu? weird I just tested It says update or uinstall to me.

    0
    Comment actions Permalink
  • Avatar
    Misko Kranjec

    Of course I did, by clicking on the link Elena provided. It is still the same 2.1.5.255 version, but at least I hoped it will install some newer, corrected version of Luminar. It didn't. Since this is the only available source for installer I have no clue why your installer shows Update and mine Repair - do you?

    Anyhow, I lost interest to deal with this problem, at least for now. I have plenty of other photo editing apps, all of them working without problem from the first moment upon the trouble-free installation, including the Luminar 4, a lot of pressing work waiting me, and definitely no time to waste for some troublesome, immature program. Perhaps the future will bring the solution - fine.If not - well, OK. I can live without it...

    Misko

    0
    Comment actions Permalink
  • Avatar
    Member

    I have the same issue. I couldn't start it.

     

    0
    Comment actions Permalink
  • Avatar
    Member

    The same. Tempted all suggestion but nothing to do.

    0
    Comment actions Permalink
  • Avatar
    Krisztián Hatvani

    Hi All,

    I have a same issue, but i find a solution, thats works for me fine.

    I Use win10 pro 64 bit Hungarian / English, with a latest update.

    My solution:

    1 uninstall the program completly, and delete all folders.

    2 search the hosts file and delete it from the following folder:

    C:\Windows\System32\drivers\etc

    3 download the newest available VGA driver, and remove the actual one from your computer important, to check your openGL version must be above 3.5 or higher!

    4 restart your computer

    5 install the VGA driver, and restrat your PC /notebook again. if needs download openGl or directX driver updates manually

    6 install the Luminar AI again, but don't start it

    7 open your defender firewall settings choose the special setup

    8 create a new inbound and outbound  rules for luminar, to allow the proper internet connection.

    9 restart your computer.

    10 start the luminar AI, sign in and enyoy.

     

    0
    Comment actions Permalink
  • Avatar
    Juan Barrera

    just bought wasnt able to luanch i want a dam refund this is garbage 

    0
    Comment actions Permalink

Please sign in to leave a comment.