[SOLVED] Luminar AI

Answered

Comments

29 comments

  • Official comment
    Avatar
    Kirk Osborn

    We have released a new update that should fix this issue.

    Please reinstall your copies of Luminar.

    Thank you!

    Comment actions Permalink
  • Avatar
    Julien MURSCHEL

    Hi,

    I've the same problem.
    I'm french too.

    Regards

    -1
    Comment actions Permalink
  • Avatar
    michael wessels

    Same problem for me.

    Im Dutch.

    I had the same problem with Luminar 4 a year ago.

    Someone provided me a older install and that one did work.

    Greetings.

    0
    Comment actions Permalink
  • Avatar
    Siegmund Schulz

    Hi,

    I've the same problem..

    I'm german.

    Regards

    0
    Comment actions Permalink
  • Avatar
    Michael Ganz

    hello

    I have the same problem...
    I am from Switzerland
    Greetings

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello all! We are terribly sorry for the caused inconvenience.

    Could you please provide us with the following?:

    1. Reproduce the issue.
    2. Press the Windows logo key + R.
    3. Type eventvwr in the dialog box that opens and hit Enter on your keyboard.
    4. In the window that opens click the triangle next to Windows Logs on the left. A directory tree should open.
    5. Click Application in the directory tree. 
    6. In the main part of the window find the two topmost entries marked with Error named Application Error and .NET Runtime.
    7. Hold CTRL and click your left mouse button on each entry to select them both.
    8. Right-click on any of the two selected entries and click Save Selected Events.
    9. Name the file, save it, and attach it to your email to support@skylum.com

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    michael wessels

    Hi Austin,

    My problem is it just won't run the installer.

    I had the same problem a year ago with Luminar 4, someone provided me an older Luminar4setup and that one worked like a charm. From inside Luminar 4 i could run the update inside the program to get the newest build.

    Looks like i have the exact same problem now with Luminar AI.

     

    Greetings Michael

    0
    Comment actions Permalink
  • Avatar
    Julien MURSCHEL

    Hi,

    Austin Miller, there is no "logs" folder in "AppData/Roaming/Luminar AI" here.

    Regards

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Julien. I am sorry for providing misleading instruction. Please send us just the logs from the Event Viewer.

    0
    Comment actions Permalink
  • Avatar
    Benjamin BENICHOU

    Same here pb, i have sent the evtx, i'm waiting a solution :/

     

    0
    Comment actions Permalink
  • Avatar
    Sébastien Peuchet

    I sent it too :)

    Unfortynatly Michael link did not solved my issue, still cant run it :'(

    0
    Comment actions Permalink
  • Avatar
    Sébastien Peuchet

    All events are identicals :

    Nom de l’application défaillante Luminar AI.exe, version : 1.0.0.7326, horodatage : 0x5dedc13b
    Nom du module défaillant : KERNELBASE.dll, version : 10.0.19041.662, horodatage : 0xec58f015
    Code d’exception : 0xe0434352
    Décalage d’erreur : 0x000000000002d759
    ID du processus défaillant : 0x3e98
    Heure de début de l’application défaillante : 0x01d6cd89021bbf17
    Chemin d’accès de l’application défaillante : C:\Program Files\Skylum\Luminar AI\Luminar AI.exe
    Chemin d’accès du module défaillant: C:\WINDOWS\System32\KERNELBASE.dll
    ID de rapport : 732dbd3c-4bdb-430b-8da9-dab5227e27ba
    Nom complet du package défaillant :
    ID de l’application relative au package défaillant :

    something related to kernelbase.dll in my case ...
    You guys?

    0
    Comment actions Permalink
  • Avatar
    Benjamin BENICHOU

    same Sébastien Peuchet

    Nom de l’application défaillante Luminar AI.exe, version : 1.0.0.7326, horodatage : 0x5dedc13b
    Nom du module défaillant : KERNELBASE.dll, version : 10.0.19041.662, horodatage : 0xec58f015
    Code d’exception : 0xe0434352
    Décalage d’erreur : 0x000000000002d759
    ID du processus défaillant : 0x5984
    Heure de début de l’application défaillante : 0x01d6cd857f2d19f0
    Chemin d’accès de l’application défaillante : C:\Program Files\Skylum\Luminar AI\Luminar AI.exe
    Chemin d’accès du module défaillant: C:\WINDOWS\System32\KERNELBASE.dll
    ID de rapport : 62cbdc2c-1eeb-4bbd-9b72-ccb640532838
    Nom complet du package défaillant :
    ID de l’application relative au package défaillant :

    0
    Comment actions Permalink
  • Avatar
    Sébastien Peuchet

    Damn :'(
    I tried to change windows language to English (instead of french) but it didn't work, lol i'm pretty desperate :p

    1
    Comment actions Permalink
  • Avatar
    Joop Schrievers

    Same problem here. Luminar AI not starting after installation.

    0
    Comment actions Permalink
  • Avatar
    Johann Kohl

    I have the same problem, Ai does not start on Windows 10 Pro! Greetings from Austria, please help!!

    0
    Comment actions Permalink
  • Avatar
    Johann Kohl

    Application error:

    Luminar AI.exe
          1.0.0.7326
          5dedc13b
          ucrtbase.dll
          10.0.19041.546
          43cbc11d
          c0000409
          000000000007287e
          eac
          01d6cdb9cec01ca0
          C:\Program Files\Skylum\Luminar AI\Luminar AI.exe
          C:\WINDOWS\System32\ucrtbase.dll
          1083cdb8-2582-4a3d-9ac2-6cb5d355f7eb
           
           
    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi guys! We would appreciate it if you reach our support team with your log files: https://skylum.com/support
    We will do our best to investigate your cases asap.

    0
    Comment actions Permalink
  • Avatar
    Benjamin BENICHOU

    @Anastasia i have sent yesterday at your support team with log but no answer

    0
    Comment actions Permalink
  • Avatar
    Sébastien Peuchet

    Hey Anastasia Davis,
    like Benjamin BENICHOU I sent the logs yesterday (2 times), still waiting for an answer ;)

    0
    Comment actions Permalink
  • Avatar
    Antti Hiillosmäki

    I sent logs also

    0
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi guys!
    Benjamin BENICHOU 
    Sébastien Peuchet
    Antti Hiillosmäki
    I can assure you that we have received your support requests and the support team will get back to you as soon as possible.

    Due to the high number of requests right now, the response time may be a bit longer than usual.

    We appreciate your patience! 

    0
    Comment actions Permalink
  • Avatar
    Benjamin BENICHOU

    patience yes, but for now, not work, we don't have a solution

    0
    Comment actions Permalink
  • Avatar
    Peter Scrimshaw

    Same problem for me too on Win10 Pro, Luminar AI installs OK but does not start - at least it looks like it isn't just me!!

    0
    Comment actions Permalink
  • Avatar
    Peter Scrimshaw

    I will send a log file, but here's what I got, it looks very similar to those posted above and seems to be an issue with kernelbase.dll:

    Faulting application name: Luminar AI.exe, version: 1.0.0.7338, time stamp: 0x5dedc13b
    Faulting module name: KERNELBASE.dll, version: 10.0.19041.662, time stamp: 0xec58f015
    Exception code: 0xe0434352
    Fault offset: 0x000000000002d759
    Faulting process ID: 0x6398
    Faulting application start time: 0x01d6d06b3435476d
    Faulting application path: C:\Program Files\Skylum\Luminar AI\Luminar AI.exe
    Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
    Report ID: 522ba343-48b3-480f-a416-f1a00d245118
    Faulting package full name:
    Faulting package-relative application ID:

    0
    Comment actions Permalink
  • Avatar
    Sébastien Peuchet

    Finally with the new update it works !!!!

    Run the setup again and choose "update" if you already installed it ;)
    The Lumiar AI screen take so long to apear the first time ... (even on a NVme drive and an OC 3900X)

    Hope it will also work for you !!!

    0
    Comment actions Permalink
  • Avatar
    Antti Hiillosmäki

    I got msi installer from them, whole program 802 mb..seems to work ok

    0
    Comment actions Permalink
  • Avatar
    Benjamin BENICHOU

    works now, tks :)

    0
    Comment actions Permalink
  • Avatar
    Peter Scrimshaw

    Good news: I can get it to at least run after the update

    Bad news: I now can see the menu problem that other users are reporting!!

    https://community.skylum.com/hc/en-us/community/posts/360010047399-Problems-with-Luminar-AI-menu-items

     

    0
    Comment actions Permalink

Please sign in to leave a comment.