Lightroom/Ai Roundtrip problems.

Answered

Comments

8 comments

  • Official comment
    Avatar
    Elena O'Brien

    Hi Russ Colban,

    Please make sure to use the recommended way to access LuminarAI from Adobe Lightroom:

    • Right-click on the image > Export > Export to LuminarAI > You have an option to Open Source Files or, if you've made any changes in Lightroom that you'd like to transfer over to LuminarAI , you can also choose Edit a Copy with Lightroom Adjustments.

    After applying adjustments in LuminarAI your photo should appear in Lightroom's Catalog > All Photographs. 

    Comment actions Permalink
  • Avatar
    Robert McQuinn

    So your plugin works DIFFERENTLY then every other plugin for PS and LRC. SMH. You should be able to use EDIT IN using LRC not have to export it. The other companies have the flow figured out. Why not Skylum?

    1
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi Robert McQuinn

    This way, you won't be exporting the picture, you will be simply using LuminarAI as a plugin.

    This is the recommended way to invoke LuminarAI as a plugin. Same way it is with Luminar 4.

    0
    Comment actions Permalink
  • Avatar
    Russ Colban

    OK, that worked. And it puts the returned image in the same folder it exported from. Thanks.

    How do I get Ai to open in full screen mode when I export the first image into it from LR?

    Russ

    0
    Comment actions Permalink
  • Avatar
    Russ Colban

    A couple more issues....1. When I select 'Apply' to send an image back to LR, or if I select 'Cancel' or 'Close', the program itself (Ai) also closes. That's annoying --  I have to keep waiting for it to open again each time I export from LR. 2. When I send an image to Ai from LR it sends a duplicate (with adjustments) of the LR image. Then I edit that image and send it back to LR. Then, if I right click again on the ORIGINAL LR image and send it to Ai, it will only send a copy of the image I already edited in Ai. This is regardless of which export option I choose.

    Is this the correct place to be posting these issues, or should I be sending them somewhere else?

    Russ

     

    0
    Comment actions Permalink
  • Avatar
    Agatha Winter

    Hi Russ,

    We need to be able to reproduce the issue on our end in order to understand at which point it occurs. Please send us a screen recording of what you do in the software before encountering the issue. Here's how to record a screen on Mac:

    https://support.apple.com/guide/quicktime-player/record-your-screen-qtp97b08e666/mac

    Here's how you can send us the file:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the reply to this email.

    Looking forward to hearing back from you. 

    0
    Comment actions Permalink
  • Avatar
    Russ Colban

    I trashed and reinstalled the software and that solved the issue of the wrong image being round-tripped. But please resolve this issue of the program closing when I hit 'Apply' to send the image back to LR. I don't think you need a QuickTime for that.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Ollie Hardy

    hi all,

    Just spent a couple hours editing in AI as a plugin from lightroom. When i hit 'apply', the ai programme closes and the file is not even showing in lightroom, so looks like ive just wasted a couple hours. infuriating.

    0
    Comment actions Permalink

Please sign in to leave a comment.