Luminar AI - no scrollbar in catalog gallery

Answered

Comments

9 comments

  • Avatar
    Anastasia Davis

    Hi Alex! Please note that there is a scrollbar. You can see it when
    actually scrolling the images with your touchpad or mouse:

    0
    Comment actions Permalink
  • Avatar
    Alex Flinsch

    Sorry, but I am not seeing it in Luminar AI Mac Big Sur 11.1 
    I see what you are showing in L4 (always present), but not Luminar AI (while scrolling or not). There also isn't one in the folder listing to the right

     

    Luminar - AI

    Luminar 4

    0
    Comment actions Permalink
  • Avatar
    Alex Flinsch

    Also - my system preferences are to always show scroll bars

     

    0
    Comment actions Permalink
  • Avatar
    Manfred Ambros

    Hello Alex,

     

    I have also set the scroll bars on my system (Mini M1) to permanent and do not see this scroll bar in Luminar AI. But: if you set the setting to "automatic" or "when scrolling" in the system prefs, the scroll bar appears. Sometimes you have to change that again after restarting Luminar AI.

    Fred

     

    0
    Comment actions Permalink
  • Avatar
    Alex Flinsch

    Fred - 

    that seems to have fixed it, but the color difference beaten the scrollbar and the background really lacks any contrast compared to L4

    0
    Comment actions Permalink
  • Avatar
    Kareem Tejumola

    Hi Fred,

    Please I'm also having same issue on my iMac running version OS Catalina 10.15.7. May I ask what OS versions you guys are running on?

    I have also change from "automatic" or "when scrolling" to "always" to no avail and other steps taken by Alex.

    Please help.

    Thanks.

     

    0
    Comment actions Permalink
  • Avatar
    Manfred Ambros

    Hello,

    Kareem -

    unfortunately I can't help you, because my system consists of a Mini M1 and Big Sur and I don't have access to a computer with Catalina anymore.

    Since my "detour" via the Prefs doesn't seem to help with Catalina, you can probably only contact Skylum directly or ask Anastasia, it's been 7 days since her last post, maybe she knows something about it now, Alex ' pictures were clear and he and I won't be the only ones who noticed.

     

    Alex -

    I'm also not a fan of dainty scrollbars which almost blend into the background.

     

    Regards

    Fred

     

    0
    Comment actions Permalink
  • Avatar
    Glenn R

    Good Evening --

    I have absolutely no scrollbar.  I've tried the scrollbar setting "fix" -- no joy.  Does not matter what setting I pick in System Preferences or how / when I change it, the scrollbars remain MIA.  Needless to say, this makes the entire program utterly useless.  System is MBPro OS 11.1 Logitech mouse.  Help?

    Glenn

    0
    Comment actions Permalink
  • Avatar
    Member

    Hello, Alex and everyone

    I have a good news to share. The nearest update may fix this bug of the scrollbar not showing up!

    I'm a macOS Catalina (10.15.7) user, and I had the exact same problem as Alex. This means that I'm also using all applications in [Apple menu > System Preferences... > General > Show scroll bars: Always], but only LuminarAI is the only one that does not show the scroll bars, even when I start scroll (by using mouse wheel or touchpad). However, in Luminar4 the scroll bar is displayed correctly.

    So, about 10 days ago, I mentioned this to Skylum support and asked them to fix this bug in LuminarAI. It took us 10 days due to their poor support attitude, but I finally got a reply that they are thinking of fixing it in the nearest minor update. (Note that this bug is still present in the recently updated version 1.0.1.)

    It seems that those who want to have the scrollbar always visible will have to manage to put up with the temporary fix until the next update. In other words, in my case

    1. Launch LuminarAI.
    2. Select [Apple menu > System Preferences... > General > Show scroll bars: When scrolling].
    3. Make sure that the scroll bar of the catalog gallery in LuminarAI appear (by scrolling with the mouse wheel, etc.).
    4. Select [Apple menu > System Preferences... > General > Show scroll bars: Always].

    I also find LuminarAI's scrollbar design to be very difficult to read, too. I have not told the support team about this problem, because I wanted the scrollbars to be visible first.
    (It took me 10 days just to tell them about the bug where the scrollbar doesn't show up, so I lost the energy to tell them about the difficulty in seeing the scrollbar.)

    So, let's all hope for the next update and be patient a little longer.

    Still, I really wanted Skyllum to improve their support system as there are some problems with it. Of course, I gave feedback to their questionnaire.

    0
    Comment actions Permalink

Please sign in to leave a comment.