Luminar 4.3.2 lost image folders and no edit tools present

Answered

Comments

11 comments

  • Avatar
    Angela Andrieux

    Hi Steve,

    I'm sorry to hear that using the Locate tool did not resolve the issue. Please reach out to us at www.skylum.com/support so we can look in to your particular case.

    0
    Comment actions Permalink
  • Avatar
    steve sinton

    So far Skylum support has not resolved the issue.  The "Locate" tool did nothing to resolve the issue.  I see some others in the support comments have the same issue.  this is apparently not an isolated issue.  Please keep working it.

    0
    Comment actions Permalink
  • Avatar
    Member

    I am having the exact same problem! If I try to update the folder location the app completely crashes. Please help!!

     

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi guys! In this case, please keep working with our support team. We need to look into each case individually. Once again, here is how to reach our support team: https://skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    Mike Ward

    I've probably got the same problem - all my edits are missing! I have tried contacting support via web page and event that doesn't seem to be working! For software I paid over £100 less than 6 months ago, you could say I am very disgruntled and I do find this product not fit for purpose - how about a refund?

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Mike! I can see that our customer support representative replied to your email. Please try the suggested steps and reply to the email. We will do our best to help you.

    0
    Comment actions Permalink
  • Avatar
    Adam Hill

    I have the same issue?

    0
    Comment actions Permalink
  • Avatar
    Jack Kelly

    I am having the same problem as well.

    0
    Comment actions Permalink
  • Avatar
    Benedikt

    I have the same problem

    0
    Comment actions Permalink
  • Avatar
    Mark Weber

    Same problem came back after the recommended fix

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi,

    The sequence of actions in this case is as follows:

    Locate Folder:

    1. Go to the Library tab (in the right-hand panel)

    2. Right-click the missing folder (Note that you need to choose a root (parent, topmost) folder;

    3. Choose Locate Folder from the drop-down menu: https://prnt.sc/syjwtz;

    4. Find and point to the missing folder.

    Here are the video tutorials that might also be useful:

    If the error message about having Single Image Edits in the specified path is received:

    - Navigate to the Single Image Edits shortcut, right-click the images and remove them from this shortcut. 

    - Check the Lost Edits shortcut. Try to locate the edits there: https://manual.skylum.com/4/en/topic/reconnecting-lost-edits 
    If some edits cannot be located, right-click them and remove. 

    If the steps above are done and the error message still persists: 

    Try to move the root (main) folder to any other location on your drive. Then right-click it and try to locate again. 

    If the issue persists, please get in touch with our team at https://skylum.com/support. 

    Also, please keep in mind that you can always create a new catalog via File > Catalog > New to work on photos in the meantime.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.