Exclamation point after update to Big Sur

Answered

Comments

15 comments

  • Avatar
    Mikael Schultz

    I got this as well. Just right click (Command-click) on the folder in the Library tab and select Locate Folder.

    0
    Comment actions Permalink
  • Avatar
    Member

    Thanks Mikael.  I've tried but something does not work fine.  I've lost all my library.

    After i've found and restore a backup dated September.

    After the restore i've found all my library (until september), but the the exclamation point still near alla the photo.

    I've tried again your suggestion "Locate Folder" to resolve, but Luminar Crash

    :-O

     

    Crashed Thread: 34 Dispatch queue: com.skylum.DBCoreWrapper.block-dispatcher.<MPDBCatalog: 0x6000042c9dc0>

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Application Specific Information:
    *** Terminating app due to uncaught exception 'DBCore(code #19), tag:RenamePath: [DBCoreImpl::Transaction] process transaction failed: UNIQUE constraint failed: paths.volume_id_int_64, paths.path_wide_chUPDATE paths SET path_wide_ch=replace(path_wide_ch, 'Users/manfer72/Pictures', 'Users/manfer72/Pictures'), volume_id_int_64=4 WHERE volume_id_int_64=2 AND (path_wide_ch LIKE 'Users/manfer72/Pictures' OR path_wide_ch LIKE 'Users/manfer72/Pictures/%')', reason: '[DBCoreImpl::Transaction] process transaction failed: UNIQUE constraint failed: paths.volume_id_int_64, paths.path_wide_chUPDATE paths SET path_wide_ch=replace(path_wide_ch, 'Users/manfer72/Pictures', 'Users/manfer72/Pictures'), volume_id_int_64=4 WHERE volume_id_int_64=2 AND (path_wide_ch LIKE 'Users/manfer72/Pictures' OR path_wide_ch LIKE 'Users/manfer72/Pictures/%')'
    abort() called

    0
    Comment actions Permalink
  • Avatar
    Mikael Schultz

    Okay, sorry to hear that. Then you have to contact the support for further help.

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi! We are aware of the issues with MacOS Big Sur.

    We will release a compatibility update for Luminar 4 within a week.

    Thank you for your understanding.

    Best regards,

    0
    Comment actions Permalink
  • Avatar
    Gary Rickard

    I've installed today's update. The exclamation marks remain on all album folders. Command click brings up no options so it is impossible to search for the folders.

    Photos cannot be opened to be edited.

     

    Seems like you need an update to the update

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Gary,

    Big Sur introduced some security-related changes, that’s why Luminar looses connection to the folders after the Big Sur update.
    You'll need to reconnect folders.

    Please, follow the steps below in order to reconnect Luminar 4 catalog with missing folder:

    1. Go to the Library tab;

    2. Right-click the missing folder;

    3. Choose Locate Folder from the drop-down menu: https://prnt.sc/syjwtz;

    4. Find and point to the missing folder.

    Here are the video tutorials that might also be useful:

    0
    Comment actions Permalink
  • Avatar
    Allan Mees

    Hi Angela tried your fix but Luminar 4 crashes.

    When I right click the folder and choose the correct folder Luminar crashes. When I re-open Luminar I still have all the exclamation marks. My catalogue has nearly 40,000 images.

    I also use Raw Power and Picktorial and they don't have any problems finding folders and photographs since Big Sur 

    Any thoughts as to when we can expect a proper fix.

    Not keen on upgrade to new Ai version until this is fixed. 

     

    Regards

     

     

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Allan,

    I'm sorry that the steps above didn't resolve your issue. Please reach out to us at www.skylum.com/support or support@skylum.com so we can take a closer look at your case and get you back up and running ASAP.

    0
    Comment actions Permalink
  • Avatar
    Thomas Ratcliffe

    Your fixes are less than satisfactory.  Can't get photos without exclamation mark.  Not happy at all.  How do I get a refund on the AI version which I paid for weeks ago?  This is awful! 

    1
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Thomas. Please reach us via skylum.com/support so we can investigate the issue further and review your refund request. Make sure to refer to this community post.

    0
    Comment actions Permalink
  • Avatar
    Nicholas Nguyen

    Unable to fix following the instructions above. Still seeing the "warning triangle" and all my files are out of focused.

    0
    Comment actions Permalink
  • Avatar
    Kim Henley

    I've just upgraded to Big Sur, and had the same problem with Luminar 3. So I've just paid $85 to upgrade to Luminar 4, and clicking on the triangle and locating the Pictures folder brings up the error "Cannot locate folder. You already have single image edits with the specified path". I have found the only single image edit and tried to move it. I think the catalogue is broken.

    Help please!

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Kim,

    Is Pictures the system folder of your Mac? 

    Please open the Single Image Edits and Lost Edits shortcuts and remove the files that are located there. 

    Also, please ensure that there are no files in the in-app Trash. 

    After this, please try to locate the folder once again. 

    Also, you can always click on File  > Catalog > New to create a new catalog to re-upload the folder there. We recommend adding only the folders with images that you'd like to work with. Don't add the entire system folders like Desktop, Pictures, etc. 

     

    ------

    @Nicholas, just checking in - were you able to resolve the issue? I can see that my colleagues reached out to you via email a couple of days ago, however, it looks like you never replied to their email. 

    'Locating folder' works for the root (parent) folders only. Are you receiving any error when trying to locate the folder? 

    0
    Comment actions Permalink
  • Avatar
    Kim Henley

    Thanks Kate,

    Pictures is the system folder containing all my photos. It's 405Gb, with 43,000 photos dating from the early 2000's. I have only edited a relatively small number in Luminar - like several hundred. I don't want to continue down the 'pay through the nose' Adobe Lightroom model, but I've never had this trouble before.

    I followed your advice, and now when I locate the Pictures folder, Luminar crashes.

    I can access photos use the date hierarchy under Shortcuts, and here, any photos that have been edited in Luminar appear with their edits, it seems. Any photos without edits are low-resolution thumbnail. From the last import there appear to be up to 28 copies of each photo. I think the catalogue is broken.

    If I create a new catalogue will I lose all my previous edits, or can I merge the old catalogue?

    0
    Comment actions Permalink
  • Avatar
    Scott Spooner

    Same problem here. Right clicking on each image does not produce any drop down menu. I re-added the folder I keep all my raw files in, but all the photos I've already edited still have the exclamation point in the corner.

    0
    Comment actions Permalink

Please sign in to leave a comment.