Luminar 4 as Lightroom plugin - no metadata and capture time

Answered

Comments

6 comments

  • Official comment
    Avatar
    Angela Andrieux

    Hi Craig,

    Can you specify the method you're using to transfer your photo from Lightroom to Luminar 4?

    Please note that the recommended way to invoke Luminar 4 as a plugin is to right-click on an image > Export > Luminar 4 > Open Source Files/Edit Copy with Lightroom Adjustments.

    See the screenshot: https://prnt.sc/s65yje 

    After you hit Apply, the photo should appear under Catalog>All Photographs in Lightroom with your metadata intact. See the screenshot: http://prntscr.com/neybu8

    Comment actions Permalink
  • Avatar
    Craig Zerbe

    Angela,

    I am using the "Edit in" option (as I do for all other plugins), not the "export to".   Not sure why one would work differently than the other.  But, at least I have an easy work around.  Why would these options not work the same ? 

    Thanks for the quick response.

    0
    Comment actions Permalink
  • Avatar
    Darryl Brooks

    Angels, instead of fixing this, so their software works like EVERY OTHER PLUGIN AVAILABLE, they will just keep giving people this workaround. It does work, but more cumbersome than other plugins. 

    0
    Comment actions Permalink
  • Avatar
    Andrew Locking

    Hi Angela. I've just downloaded Luminar AI as a Lightroom plugin and am having the same issue. I'm afraid your answer doesn't work, as I wish to export to Luminar with Lightroom edits. Your solution loses those edits. No other plugins have this issue. I've noticed a lot of debate about this re Luminar 4, and it seems AI has the same problem.

    Can you let me know if it will be fixed, as it's important to me.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hello Andrew! Does the same issue appears when you send the picture via Edit Copy with Lightroom Adjustments?

    0
    Comment actions Permalink
  • Avatar
    Andrew Locking

    Hi Austin. Have just discovered that if I right click in Lightroom and select 'Export' rather than 'Edit in' then choose Edit with Lightroom Adjustments it works fine. Thanks for the quick reply, Andrew

    0
    Comment actions Permalink

Please sign in to leave a comment.