Luminar 4.xx zeigt RAW und JPEG Bilder mit falschen Farben an

Answered

Comments

23 comments

  • Avatar
    Andreas Epmeier

    Besser noch etwas mit der Anpassung warten. Sonst macht man das ggf. alles doppelt.


    Ich glaube ich habe eine Zwischenlösung gefunden:

    • Grafikkartentreiber aktualisieren bzw. sauber neu installieren
    • alle monitorspezifischen/herstellerspezifischen Farbprofile löschen ggf. auch in der Registry
    • Luminar komplett deinstallieren(Lizenzen zurücksetzen nicht vergessen)
    • ggf. alle von den oben aufgeführten Schritte übrig gebliebene Reste in Registry und Datenträger löschen. (Ich hatte irgendwo noch .ini und .inf Dateien gefunden)

    Und dann folgende Aschritte:

    • Monitorfarbprofile installieren
    • Luminar installieren
    • Monitor unter Win10 komplett manuell kalibrieren

    Danach hat es wieder mit der Farbwiedergabe funktioniert.
    Habe das Verfahren in mehreren VMs unter Win10 1903, Win10 2004 und Win 7 getestet. Es hat jedesmal zum Erfolg geführt.

    In einem anderem Versuch habe ich nur den Monitor manuell unter Win10 2004 manuell kalibriert, den Rotanteil beim Grauabgleich verringert und es hat auch fukntioniert. 

    Bei den ganzen Tests ist mir aufgefallen, das die Symbole zum Verkleinern, Schließen und Vollbildanzeige des Luminar 4 Fensters, einen Farbstich Richtung Rot/Magenta gezeigt haben.

    Aufgefallen ist mir allerdings auch, das bei der Monitorkalibrierung unter Win10 nach der Luminar 4.3 Installation, beim Grauabgleich der mittlere Bereich einen zu hohen Rotanteil hatte. Etwas nachgeregelt und die Anzeige funktionierte wieder normal.

    Eine andere Auffälligkeit war, das auch andere Grafiksoftware nach dem Update auf Luminar 4.3 den Farbfehler zeigten und andere nicht betroffen waren.
    Ich habe den Verdacht, das Luminar das Farbmanagement aufgemischt hat und/oder nur bestimmte Grafiksoftware(gleiche Funktionsaufrufe, gleiche Grafikbibliotheken in der Programmierung, eigene Farbprofile/keine Farbprofile?) von diesen Änderungen betroffen ist.

    Welche Software das genau war, müsste ich dann ggf. im Selbstversuch nachstellen. (Ich meine Paint .net und Krita waren betroffen und ArtRage6 und Black Ink waren nicht betroffen).


    Skyopjekte sind ein nettes Gimmick und für mich eher eine Techdemo, die zeigt das die KI hinter dem ganzen Programm brauchbare Resultate liefern kann und das die Entwickler innovativ und up-to-date sind und dem allgemeinen Trend(der Entwicklung) folgend auf KI setzen und auch weiter in dem Bereich neue Funktionen einplanen und umsetzen werden.

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Andreas! Thanks a lot for sharing what helped you to fix the issue.

    If further assistance is needed, please reach out to our support team at skylum.com/support so we can investigate it. Our German-speaking agents will be happy to assist.

    0
    Comment actions Permalink
  • Avatar
    Lukas

    Hi Andreas, vielen Dank für dein Bericht. Das Update 4.3 hört sich ja schon fast wie ein Virus an, der sämtliche Farbwerte verstellt. Jetzt verstehe ich auch, warum meine letzten Fotoprojekte bzw. das Arbeiten unter Luminar 4.3 ähnliche Ergebnisse bringt. Zum Beispiel das Fotografieren von Honig. Beim Shooting war noch alles wunderbar, da die „Vorschaubilder" (Ansicht: Galerie Bildmodus) genau das gewünschte Ergebnis liefern. Jetzt im Nachhinein der Schock – sobald sich das Bild im Einzelmodus „bearbeitet" (geladen) hat , verliert sich der ganze Glanz bzw. die Farben, die entsprechend vorgesehen waren. Und das ganz ohne mein Einwirken.

    Aber ganz ehrlich, die Zeit und Nerven, um jetzt deine empfohlene „Wiederherstellung" zu machen, habe ich leider nicht. Ich bin mir auch nicht sicher, ob wir vom gleichen Problem sprechen. Ich arbeite mit RAW-Bildern, die in den klassischen Vorschauprogrammen bereits „knackig" und gut aussehen. Wenn das Bild bearbeitet werden soll, stellt es sich auf einen „scheußlichen" Zustand.

    hattest Du das so gemeint oder gibt es evtl. wie unter Luminar 3 noch einen „Entwicklungs-Filter", der bei mir nicht aktiv ist und alles zurückstellt?    

    Echt schade mit Luminar. Ich hatte auch große Hoffnung in das Potenzial und anfänglich viel Spaß bei der Entwicklung. Mittlerweile sind die Schwachpunkte „kein Arbeiten per NAS bzw. Katalogteilung über mehrere Rechner möglich", „kein flüssiges Tethering Shooting ohne Abstürze und damit Datenverlust" und jetzt das Problem mit den „Farbeinstellungen" zu groß, um damit professionell Arbeiten zu können.

    Da muss man sich doch wieder mit den Alternativen beschäftigen. @Robert, kannst du hinsichtlich der Studiofotografie Silkypix empfehlen?

     

    0
    Comment actions Permalink
  • Avatar
    Andreas Epmeier

    Hi MoWo,

     

    sorry war etwas im Streß

    Bei mir fingen die Probleme schon bei der Vorschau an und haben sich im Bearbeitenmodus fortgesetzt.
    Hab nochmal das Update versucht und es bleibt einfach nur eine Katastrophe.

    Abstürze, kein zweites mal das Programm starten, nach dem es geschlossen wurde und völlig falsche Darstellung von Farben.
    Weder neue Bilder, noch alte bereits bearbeitete Bilder werden korrekt angzeigt. Und es macht keinen Unterschied, ob ich in JPEG oder RAW arbeite. Und andere Programme zeigen die Bilder weiterhin korrekt an.
    Hier hat Skylum das Update komplett vor die Wand gefahren und wälzt die Lösungsversuche auf ihre Kunden ab.
    Ich werde jetzt noch etwas warten und in der Zwischenzeit mit Silkypix arbeiten.

    0
    Comment actions Permalink
  • Avatar
    Lukas

    Hi ihr beiden,

    mein Problem hat sich wohl doch unterschieden. Der Support hatte mir den Adobe Converter empfohlen, um anschließend zusätzliche Profile als Ausgangspunkt auswählen zu können. Das klappt einigermaßen, wobei das weiterhin ein unterschiedliches Farbergebnis zum „Vorschaubild" ist. Einfach erschreckend finde ich was Luminar aus den Grunddaten macht. „Camera Neutral" kann ich noch am ehesten empfehlen.

    Zwischenzeitlich hatte ich mich mit Digital Photo Professional 4 (beiliegende Software von Canon) beholfen. Hier sind die Farben beim RAW zum JPG nahezu identisch. Wenn es mir also um eine farbgetreue Abbildung geht, werde ich mich mit den einfachen Einstellungsmöglichkeiten (Weißabgleich, Helligkeit, Kontrast, etc.) zufrieden geben müssen.

    Da meine Bilder teilweise von mehreren Computern über den Server abgerufen werden müssen, hat der Stempel unter Luminar 4 ohnehin nicht funktioniert. Er retuschiert zwar zunächst, aber nach dem speichern ist alles wieder weg. Der Bug wurde ebenfalls nicht behoben.

    Ich kam dann selber darauf, dass der Katalog leider nicht auf dem Server liegen kann (Stempelproblem, Lesegeschwindigkeit,...), was die einzigste Möglichkeit ist, dass die Bilder auf anderen Rechnern ebenfalls bearbeitet, bewertet oder ausgewählt und damit im gleichen Zustand sind. Also noch ein weiteres Hindernis, was bisher Adobe Bridge mühelos beherrscht hat.

    Von Adobe lasse ich mich aber nicht zum Abo zwingen, was genau diese ganzen Umstände bereitet. Mit Luminar gibt es theoretisch eine Alternative – aber eben nur theoretisch.

    Lasst Euch nicht unterkriegen!

    0
    Comment actions Permalink
  • Avatar
    Andreas Epmeier

    0
    Comment actions Permalink
  • Avatar
    Andreas Epmeier

    So sieht das dann aus. Selbst in Luminar 4.2 taucht das Problem auf.

     

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hallo Andreas,

    Senden Sie uns bitte die Fotos mit dennen Sie arbeiten.

    So können Sie uns die Dateien senden und wir werden diese prüfen:

    1. Besuchen Sie:  https://wetransfer.com/

    2. Wenn Sie diese Website zum ersten Mal besuchen, werden Sie möglicherweise aufgefordert, ein Abonnement zu kaufen. Drücken Sie einfach mit der kostenlosen Version fortzusetzen.

    3. Klicken Sie auf Dateien hinzufügen.

    4. Wählen Sie die Datei (en) auf Ihrem Computer aus.

    5. Wenn alle Dateien, die Sie senden möchten, in der Liste angezeigt werden, klicken Sie auf das Symbol links von der "Senden" Fläche (das Symbol sieht wie ein Kreis mit drei Punkte aus).

    6. Wählen Sie “Senden als Link” statt “E-Mail”.

    7. Klicken Sie auf Senden.

    8. Nach dem Hochladen klicken Sie auf Link kopieren und fügen Sie ihn in die E-Mail an support@skylum.com ein.

    0
    Comment actions Permalink
  • Avatar
    Andreas Epmeier

    Habe bereits Fotos, DXDIAG.txt und die Systemkonfig aus msinfo  an den Support geschickt. Kann auch gerne noch ein paar Fotos schicken.


    Eine Sache gibt es noch:

    Luminar greift nicht mehr auf gemountete/verbundene Netzlaufwerke zu.
    Damit hat auch nur Luminar auf meinem PC bzw im Netzwerk ein Problem, denn jedes andere Programm und jedes andere Endgerät in meinem lokalen Netzwerk kann da immer noch drau zugreifen. Und auch über VPN und einem DNS Hoster ist der Fernzugriff auf das Laufwerk möglich.


    Es gab nur eine Änderung bei mir an der Konfiguration:

    Update auf die neue Win10 Version 20H2.

     

    Und nach einem weiteren Updateversuch auf 4.3 kann man Luminar genau einmal starten und danch erst wieder nach einem Reboot bzw Benutzerwechsel funktionierte auch bei 2 von 3 Versuchen.

    @Robert, @Moritz Was macht Skylum eigentlich, wenn sie die ganzen Lösungsversuche, Betatests usw, die die verzweifelten Anwender hier für den Anbieter durchführen, bezahlen würden/müssten? :-)
    (Beim Lesen meiner Frage ging mir spontan "Insolvenz" durch den Kopf. Für weitere Ideen bin ich offen) :-) :-)

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Ostertag

    Wie oben beschrieben habe ich daselbe Darstellungs-Problem. Ob RAW oder ein gutes JPG, die Bilder werden in "Leichenfarben" umgewandelt.

    Die ersten zwei, drei Sekunden erscheint das Bild noch gut und orginal dargestellt, dann wird es, wie von Geisterhand, in fahle Blässe verwandelt.

    Arbeite ich ein RAW Bild in Luminar ansehnlich auf, erscheint es dann in der  Windows Bildansicht völlig überzogen und unbrauchbar.

    Diese Situation trat, öhne Veränderung der Hardware, plötzlich und unvermittel auf.

    Habe bereits die neu KI Version gekauft bzw. bestellt und bezahlt. Macht das noch Sinn?

    Gibt es hierzu Abhilfe???

     

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Wolfgang,

    Please reach out to us at www.skylum.com/support so we can look in to your particular case.

    0
    Comment actions Permalink
  • Avatar
    Lukas

    Hallo Wolfgang, zuletzt hatte ich noch geschrieben, dass man sich nicht unterkriegen lassen soll. Mittlerweile ist bei mir ein komplettes Chaos entstanden und mein Vertrauen in das Programm eigentlich dahin. Wie beschrieben kann ich mich bei der Studiofotografie nicht auf die Farbwerte verlassen, daher verwende ich für die „Fernaufnahmen" aktuell Photo Professional 4 von Canon (hier passt Farbkarte und Wert zusammen). Anschließend wähle und bereite ich die Bilder in Luminar auf. Ein Katalog liegt dabei direkt auf einem Computer (wegen schlechter Server-Kompatibilität) und auf einem anderen Computer verwalte ich Bilder die auf dem NAS liegen. Aber die Geschwindigkeit ist hier einfach viel zu lahm, wenn dann mal mehr als 5.000 Bilder pro Katalog zusammen kommen. Eine praktische Sortierung ist dann schnell hinfällig, wenn die Bilder eigentlich über mehrere Computer „geteilt" (bewertet, entwickelt und bearbeitet) werden sollen. Lange Rede, kurzer Sinn und zu deiner Frage: Was ich bisher von AI Luminar gehört habe, soll es ein neues „Spielzeug" für Hobbyfotografen werden: „Auf einen Klick wird dein Bild gepusht". Das beste daran, man kann es nach 3 Wochen zurückerstatten lassen. Vertrauen und Hoffnung, dass man sich um genaue Farbwiedergabe, NAS-Verbindung und Fehlerbehebungen gekümmert hat, habe ich nicht. Kritisch sehe ich zudem die „Bildverfälschungen", die vermutlich dann später bei jedem gleich aussehen und neue Schönheitsideale schafft, die mit der Wahrheit wenig zu tun haben. Da lasse ich mir ungern einen Stil aufdrängen.

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Ostertag

    Hallo Moritz, Danke.

    Ja, deine Situation ist ja noch deutlich umfänglicher! 

    Auch der Hobby Fotograf hat zumeist den Anspruch Qualität zu erzeugen. In Luminar habe ich das Problem ja schon ind der Grundbearbeitung z.B. RAW Entwicklung.

    Versuche die Situation nochmals zu konkretisieren.

    Z.B. Foto in Modus  M mit zwei unterschiedlichen Kameras und gleichzeitig als ARW + JPG aufgenommen.

    Sowohl in Windows Bildbetrachtung als auch in div. anderen Programmen ist der Unterschied zu erkennen.

    Öffne ich die beiden Bilder in Luminar 4 erscheint die Darstellung für ca. zwei bis drei Sekunden "normal" um danach deutlich (!!!) zu verblassen. ein Unerschied zwischen RAW oder JPG ist nicht mehr erkennbar.

    Wie vor beschrieben, werden die in Luminar 4 aufbereiteten Bilder in allen anderen Bildbetrachtungsmöglichkeiten quitschig, also völlig überzeichnet dargestellt.

    Auch die De- und Wiederinstallierung, löschen des Kataloges und aller Caches brachte keine Änderung.

     

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Wolfgang, the thing is that when you select a RAW file in Luminar, Luminar displays an embedded jpeg - an enhanced version of the file.
    Then it goes ahead and renders the RAW photo. As a result, you can see that the colors change.

    If you have further questions, please reach us at skylum.com/support. Our German-speaking agents will be happy to assist.

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Ostertag

    Hallo Helga, vielen Dank für deine Antwort!

     

    Mit deiner Erklärung hast du völlig recht, aber die Situation ist genereller Natur.

    Noch einmal. Das Problem tritt, wie oben beschrieben, auch bei der Dartstellung von reinen JPG Bildern auf.

    Einfaches Beispiel, Ein Freund gibt mir bereits sehr gut aufbereitete JPG´s. Öffne ich diese in Luminar 4 verändern sich die Farben nach ca. 2 Sekunden in eine blassere Darstellung. 

    Werde mich alsbald an den Support wenden

     

     

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Ostertag

    Habe mich jetzt bzgl. des o.g. Problemes an den Support gewandt und 4 Beispiel Bilder im Anhang an Skylum gesandt.

    Bin gespannt was geschiet. Werde weiter berichten.

    -1
    Comment actions Permalink
  • Avatar
    Wolfgang Ostertag

    Hier eine Kopie meines Schreibens an den Support.

     

    Hallo, ergänze nochmal meine Nachricht vom 11.10.2020
    Gerätespezifikation : DESKTOP-4SQHLBE , Intel(R) Core(TM) i7-10700 CPU @ 2,9 GHz 2,9 GHz , RAM 16 GB , 64 Bit
    Monitor: BenQ SW2700PT Color Profile , D6500 (Standard)
    Kamera: Sony alpha 6000, Sony DSC RX10M3, andere

    Folgende Situation:
    Aufruf JPG Bild . Nach dem Start in Luminar 4 erscheint das Bild für 1 - 3 sekunden richtig danach verblasst es.
    Diese Erscheinung tritt bei allen aufgerufenen Bildern ein. Egal ob ARW oder JPG. Dies hat mit dem "Rendern" von ARW Dateien nichts zu tun !!!!
    Diese Situation tritt nicht auf, bei Verwendung z.B. PhotoShop oder Lightroom oder Sony Imaging Edge Edit
    Im Anhang befinden sich drei Bilder die dieses Verhalten bei Luminar dokumentieren.
    Bild 1: Screenshot - Anzeige der Windows Foto App (korrekt) so erscheint das Bild auch beim Ausdruck
    Bild 2: Screenshot - Anzeige in Luminar 4 ca. 1 - 2 sekunden nach Start (korrekt)
    wie von Geisterhand
    Bild 3: Screenshot - Anzeige in Luminar 4 ca. 2 - 3 sekunden nach Start (verblasst)

    Speichere ich Bild drei in der "verblassten Version" ab, so wird dieses Bild in Windows Foto App oder anderen wieder korrekt dargestellt.
    Sie verstehen sicherlich dass dieser Zustand nicht tragbar ist.

    Für Ihre Hilfe bedanke ich herzlich im voraus.

    Mit freundlichen Grüßen

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Wolfgang Ostertag Our german-speaking support representative will reach you soon. Thanks for your patience.

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Ostertag

    Hi Wolfgang,

     

    Danke, dass Sie sich gemeldet haben.

    Damit ich Ihnen besser helfen könnte, könnten Sie mir bitte Ihre Anfrage detailierter erklären?

    Ich kann leider keine vorherige Email von Ihnen finden.

    Danke im Voraus.

    Schöne Grüße,

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Ostertag

    Die obigen zwei Reaktionen waren das einizige was der Support auf meine Problemschilderung als "Antwort" angeboten hat. Dies erklärt sich selbst!

    Konnte das Problem mit der Farbdarstellung lösen. Die zugewiesenen Farbprofile der Grafikkarte waren falsch. Dies hab ich verursacht und erst sehr spät bemerkt. Nach der Korrektur läuft alles wieder im Lot. In sofern entschuldige ich mich bei Skylum für meine Vorhaltungen.

     

    0
    Comment actions Permalink
  • Avatar
    Achim Buege

    Hallo Wolfgang, kannst Du bitte Deine Problemlösung genauer beschreiben. Bei mir treten unter Windows 10 ähnliche Probleme auf. Bei mir ist das Bild in den ersten drei Sekunden (solange leuchten die Button unten rechts: Neuen Look speichern und Anpassungen zurücksetzten) farbstichig, danach Wechsel auf ein blasseres aber farblich besseres Bild. Aktueller Grafiktreiber (NVIDEA Geforce GTX 1060 6GB), Monitor DELL UP2715-K mit 5120 x 2880) kalibriert mit Datacolor Spyder X. Die Farbprofile der Grafikkarte werden von Windows 10 verwaltet. Bei allen anderen Programmen klappt das ja auch ohne verzögerte Änderungen.  

    Übrigens tritt mit Luminar AI das gleiche Problem auf !? 

    Auf meinem Macbook Pro unter OS Big Sur gibt es keine Probleme !? Da mein Windows Rechner mehr Power hat würde ich die RAW Entwicklung gerne damit erledigen ...

    Außerdem stürzt Luminar 4 häufig ab. Nach einem Neustart kann man zwar da weiterarbeiten wo man aufgehört hat, aber vertrauenserweckend ist das nicht gerade !

     

    0
    Comment actions Permalink
  • Avatar
    joel charbonneau

    Hallo,

    Ich habe dasselbe Problem. Luminar A1 vergilbt mir die Bilder (CR2) sobald ich sie bearbeiten will.
    Auf dem beigefügten Bild ist das Original links und rechts das in der Bearbeitung (ohne dass ich Etwas verändert habe).
    Sie werden sicher verstehen, dass es mir somit unmöglich ist Bilder zu bearbeiten, denn ich muss live sehen was ich verändere.
    Was soll ich konkret (bitte recht einfach) machen oder gibt es bald einen Update und wann?

     

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi Joel,

    Please get in touch with our support team at skylum.com/support and our German-speaking agents will help you sort it out.

    0
    Comment actions Permalink

Please sign in to leave a comment.