Issue with Erase




  • Avatar
    Andreas Brodow

    Do you have your catalogue on a NAS?
    I know this issue is known when you have your catalogue on a NAS, Luminar doesn't work well at all in combination with external storage, especially NAS regarding performance and some bugs that has been known since the library function was developed.

    I don't have any hopes Skylum will fix the bugs using NAS so I have moved on to another editor. 

    Comment actions Permalink
  • Avatar
    Helga Hufflepuff

    Hi Jürgen Fertig,

    We would need to take a closer look at this, please. Can you kindly reach us via Will do our best to resolve the issue. Thank you.

    Comment actions Permalink
  • Avatar
    Jürgen Fertig

    Hi Andreas,

    You are right, thank you for your comment.

    Indeed, I have my catalogue for Luminar 4 on a NAS. I created a catalogue for Luminar 4 on the internal drive and and erase worked.

    My catalogue for Luminar 3 I have on the internal drive, which explains why erase worked iin this case. Here, I made the opposite test with a catalogue on the NAS and erase also did not work.

    Summary: Erase does not work both for Luminar 3 and 4 if the catalogue is on my NAS and does work if the catalogue is on the internal drive.

    @Helga: I will contact you later today on skylum support

    Comment actions Permalink

Please sign in to leave a comment.