Probleme seit dem Luminar 4 Update auf 4.3.

Answered

Comments

38 comments

  • Avatar
    Lutz Lange

    I can only agree! No matter which controller is operated - the RAW file (Nikon D 5100) will be unset. It takes an eternity until the display is sharp again. The response of the controllers is also worse than with luminar 4.2. I am inclined to reinstall 4.2. Please provide a patch as soon as possible!

    1
    Comment actions Permalink
  • Avatar
    Andre Bosch

    Trifft den Nagel genau auf den Kopf! Seit dem Update sind die Bilder unscharf! Bitte um Korrektur!

    2
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi guys, 

    Does the same issue persist in the newly created catalog? (File > Catalog > New)

    It would help us a lot if you could provide us with the screen recording of what exactly happens on your end. Please reach us at https://skylum.com/support

    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request.

    Looking forward to hearing from you.

    0
    Comment actions Permalink
  • Avatar
    Ulli Bocksrocker

    Yes, I can agree it (I´m using CR3)! After the export of the foto the sharpness is in the jpg´s.

     

    0
    Comment actions Permalink
  • Avatar
    Ederson Raiter

    I gave up ... I'm not even talking about the ligthroom ... I have other options like capture one and exposure 5. I don't have to wait for performance improvement, when this is mandatory. I don't want special effects, I just want you to work like the others. To say that it has improved performance (as a great novelty) and yet is far behind others. I waited and trusted that it would improve ... but professionally it doesn't work ... Only for amateurs.

    4
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Uli, 

    Please provide us with the requested screen recording and the original file following the instructions listed above. We'll need to take a closer look at the issue you're experiencing. 

     

    @Ederson, I agree that there's still a great room for improvement in terms of performance and stability. We'll keep baking in improvements in the following releases. If the current performance is still a deal-breaker for you and you'd rather go for a refund, I understand that. Please contact us at https://skylum.com/support  for that. 

    0
    Comment actions Permalink
  • Avatar
    Ulli Bocksrocker

    Hi Kate,

    about your questions:
    - "Does the same issue persist in the newly created catalog? (File > Catalog > New)"
    -> Yes!

    - Here the Link to the files that I create:
    https://we.tl/t-f9zeWZzAvl

    As you can see in the files - I change the sharpness but on the screen it don´t change!
    I wait a few minutes but it don´t change. Than I export the picture and in the exported JPG the sharpness was there!

    Regards Ulli

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hi Ulli. I have tested the image you've sent and the Sharpen tool worked fine on my side.

    Would you be so kind as to send us the screen-recording of the issue? Please make sure to zoom in on any area of the picture so we can check if the tool is working or not.

    Thanks for your cooperation.

    -1
    Comment actions Permalink
  • Avatar
    Ulli Bocksrocker

    Hi Austin, I recognized if I zoom in I see on screen the sharpness-changes between sharpness switch on/off. But I can´t see it if I look at fit to screen. In the 4.2 I saw it definitively if I switch the sharpness on/off!

    Here´s the link to the recording and the CR3 File: https://we.tl/t-SYLUhFemYj

    I wish you good luck to find the issue!

    :-)

    Ulli

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Hi Ulli,

    Thanks for the provided image. I've just tested it and this image is slightly changed when you apply a Sharpness filter on it. That's why the changes get visible only after zooming it <88%. Otherwise, the image would look very noisy if the sharpness effect was applied too heavy on it.

    0
    Comment actions Permalink
  • Avatar
    Ulli Bocksrocker

    Hi, I have another recording example in the Link: https://we.tl/t-X9C2dStJ8p

    First you can see the original sharpness of the picture. Then I change the "Small Details" to +11 and the picture is suddenly unsharp!!!
    Only when I switched the filter off and on again the picture sharp!

    0
    Comment actions Permalink
  • Avatar
    Günter Klaus

    Das macht langsam keine Lust mehr mit Luminar zu arbeiten,ich konnte schon mit Luminar 4.2 nicht arbeiten,wegen der EXIF Daten und jetzt bei Luminar 4.3 wird mein Foto auch immer unscharf,wenn ich eine Objektivkorrektur mache und dann im Tool Helligkeit einen Regler anwende und schon ist das Foto unscharf!Langsam sollte ein Update mal funktionieren und wann bekommen die Windows User auch die gleichen Funktionen wie die Mac User,die haben ein paar sehr gute Funktionen,die die Windows User nicht haben! Schade,weil anfangs mal gesagt wurde,das beide Programme gleich gestellt werden!! Lg Güni

    1
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Günter! 

    Could you please provide our team with a screen recording of the issue and the original file you're working with? Please reach us at https://skylum.com/support

    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the video and a photo.

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request.

      Our German-speaking agents will be happy to assist. 
    -1
    Comment actions Permalink
  • Avatar
    Jürgen Luschan

    Bei mir das gleiche Problem. Seit Update auf Version 4.3 ist das Bild nach Verwendung von Filtern unscharf.

    Ich helfen mir derzeit den Filter öfter ein- u. auszuschalten. Danach bleibt das Bild wieder scharf. Aber so ist das Programm leider mittlerweile unbrauchbar und ich bin kurz davor wieder zu PS + LR zu wechseln. (Win 8.1)

    1
    Comment actions Permalink
  • Avatar
    Günter Klaus

    Hallo Jürgen,da geb ich dir Recht,das sollte nicht der Sinn sein,dass man immer die Filter ein und wieder auschalten muss,damit das Foto wieder scharf wird! Ich habe jetzt schon bei Luminar4.2 und 4.3 Update Probleme und da verliert man die Freude beim Bearbeiten von Fotos! Bin auch schon seit Luminar 2018 dabei und das Programm hat ja echt Potentzial,aber mit solchen Updates werden sehr viele User das Fotoprogramm wechseln denk ich, ich bin auch schon beim Schauen nach einen anderen Programm!Danke für deine Antwort und Hilfe,liebe Grüße Güni:))

    2
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hallo Jürgen, hallo Günter,

    Bitte senden Sie uns eine Bildschirmaufzeichnung mit dem Verfahren. Mit Monosnap können Sie die Bildschirmaufzeichnung machen: https://monosnap.com/welcome

    Senden Sie uns auch bitte die Fotos mit dennen Sie arbeiten.

    So können Sie uns die Datei und die Aufnahme senden:

    1. Besuchen Sie:  https://wetransfer.com/

    2. Wenn Sie diese Website zum ersten Mal besuchen, werden Sie möglicherweise aufgefordert, ein Abonnement zu kaufen. Drücken Sie einfach mit der kostenlosen Version fortzusetzen.

    3. Klicken Sie auf Dateien hinzufügen.

    4. Wählen Sie die Datei (en) auf Ihrem Computer aus.

    5. Wenn alle Dateien, die Sie senden möchten, in der Liste angezeigt werden, klicken Sie auf das Symbol links von der "Senden" Fläche (das Symbol sieht wie ein Kreis mit drei Punkte aus).

    6. Wählen Sie “Senden als Link” statt “E-Mail”.

    7. Klicken Sie auf Senden.

    8. Nach dem Hochladen klicken Sie auf Link kopieren und fügen Sie ihn in die E-Mail an support@skylum.com ein.

     

    Wir freuen uns, bald von Ihnen zu hören.

    0
    Comment actions Permalink
  • Avatar
    Ulli Bocksrocker

    Hallo, schön das es auch einen deutschsprachigen Support gibt! :-)

    Ich habe bereits weiter oben ein Beispiel eingeschickt:

    https://we.tl/t-X9C2dStJ8p

    Es ist egal, welche Filter man verwendet, sobald man ihn anwendet wird das Bild unscharf!

    Man muss dann den Filter einmal aus und wieder einschalten oder in das Bild hineinzoomen, damit man es am Monitor scharf sieht. Wie soll man so arbeiten? Das macht mich wahnsinnig!

    Ich hoffe ihr bekommt den Bug bald heraus.

    Gruß Ulli

    1
    Comment actions Permalink
  • Avatar
    Hary Schneider

    genau wie bei mir und Fuji RAW Dateien brauchen sehr lange 

    Danke Gruß

     

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Uli! For some reason, your Wetransfer link is expired. Could you upload the file once again and send the link directly to support@skylum.com? We are sorry for this confusion. A german-speaking representative will reply to you.

    0
    Comment actions Permalink
  • Avatar
    Ulrich

    Hallo,

    bei mir ist das auch so auf beiden Rechnern. Das Bild wird nach Anwendung eines Filter berechnet, ist dann für einen Bruchteil einer Sekunde scharf und wird dann plötzlich unscharf. Es wird zwar scharf exportiert aber nach 20 min Arbeit mit den unscharfen Monitorbildern schmerzen mir die Augen.

    Das ist erst seit dem Update auf 4.3 so.

    0
    Comment actions Permalink
  • Avatar
    Ulli Bocksrocker

    Hallo Ulrich,

    nachdem ich Skylum detailliertere Info zugesendet habe, haben sie den Fehler wohl anerkannt. Im nächsten Update soll er hoben sein - hoffen wir das Beste!

    Solange einfach mal kurz den Filter aus und wieder anschalten, dann ist die Darstellung meist scharf.

    :-) 

    0
    Comment actions Permalink
  • Avatar
    Ru Ja Vi

    Hallo zusammen,

    wird das Thema der unscharfen Darstellung tatsächlich behoben? Da ja jetzt ein neues Programm raus kommt. Es ist sehr ärgerlich seit 4.3 mit der unscharfen Darstellung zu arbeiten. Man kann fast sagen, dass Luminar 4.3 unbrauchbar geworden ist.

    :(

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hi Ru. Could you please specify what camera are you using? Does the issue happen to all the images? You can also reach us via skylum.com/support and our German-speaker will reply to you!

    0
    Comment actions Permalink
  • Avatar
    Ru Ja Vi

    Hi,

    die Problematik der unscharfen Darstellung, habe ich bei sämtlichen Sony RAW Dateien (a6000, 6300 und a7ii).

    Danke für die schnelle Nachfrage.

    0
    Comment actions Permalink
  • Avatar
    Thomas Lang

    Hallo zusammen, ich kämpfe mit dem gleichen Problem. Wenn ich die Bildgröße auf "an Bildschirm anpassen" stelle und im Bereich "Arbeitsfläche" z.B. die chromatische Abberation entfernen lasse oder das Bild skaliere, wird es nach der Durchführung der Aktion nicht mehr scharf dargestell. Es nützt auch nichts, den Filter an und wieder auszustellen. Wenn die Bildansicht allerdings auf z.B. 25% eingestellt ist, wird das Bild nach kurzer Berechnungsdauer scharf dargestellt, also ein ganz normales Verhalten des Programms. Die Unschärfe-Problematik tritt nur bei bei der oben erwähnten Einstellung der Darstellungsgröße auf. Wäre interessant zu wissen, ob das Problem sich bei euch auch so eingrenzen lässt. Sicherlich ist es ein Bug, der leicht behoben werden kann.

    VG

    1
    Comment actions Permalink
  • Avatar
    Lutz Lange

    Habe seit kurzen folgenden Trick:

    wenn ich die taste "J" auf der Tastatur oder dem Grafiktablett (vorbelegbare Tasten) wird das Bild wieder scharf. Sobald ich allerdings wieder irgendeinen Regler benutze wird's wieder unscharf.

    Skylum sollte hier so schnell wie möglich nachbessern!

    VG Lutz

     
    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hi Thomas. Could you please specify if the same issue persists in the newly created catalog?

    -1
    Comment actions Permalink
  • Avatar
    Günter Klaus

    Hallo Thomas und Lutz,auch ich habe schon lange das gleiche Problem und man verliert da langsam die Lust und Freude am Foto bearbeiten!Ich arbeite schon sehr lange nicht mehr mit Luminar,weil das keine Lösung ist,immer einen Schalter ein und ausschalten oder zoomen!

    Auch bei mir ist es immer der Fall,wenn ich bei meiner RAW Datei die Objektivkorrektur oder chromatische Abberation den Haken reingebe,alles unscharf wird und dann beim Tool Wesentliches so bleibt,wenn ich da die Regler bewege!Wie soll man da zB Schärfen,wenn alles unscharf angezeigt wird!Ich denke mir,da jetzt Luminar AI rauskommt,wird man Luminar 4 sowieso sterben lassen!

     

    Austin,ich habe grade auch meinen Katalog gelöscht und einen neuen Katalog angelegt und beim Bearbeiten einer RAW Datei,wieder das gleiche Problem,wenn ich den Haken bei Objektiv Korrektur oder chromatische Abberation reingebe!

     

    Ich habe das gleiche Foto ohne Objektiv Korrektur und chromatische Abberation gemacht,also gleich angefangen im Tool Wesentliches zu arbeiten und dann funktioniert alles und ist alles scharf,wenn ich die Regler bewege!

     

    Also kann da das Problem nur in der Arbeitsfläche liegen,wenn man die Haken für Objektiv Korrektur oder chromatische Abberation reingibt! Da müsste man dem Problem nachgehen!Ich arbeite schon seit Luminar 2018 mit Luminar und war immer sehr erfreut über das Programm,aber so ist kein Arbeiten mit dem Programm,leider muss man sagen!

    1
    Comment actions Permalink
  • Avatar
    Thomas Lang

    Hallo Günther,

    vielen Dank für den Test mit der Bibliothek. Skylum sollte jetzt eigentlich wissen, wo es klemmt. Wenn es nach dem nächsten Update immer noch nicht funktioniert, bin ich weg, gibt ja Alternativen.

    VG

    1
    Comment actions Permalink
  • Avatar
    Günter Klaus

    ........das stimmt lieber Thomas und ich arbeite auch schon länger mit einen anderen Programm,das letzte Update,was bei mir sehr gut lief,war 4.1,dann hab ich lange gewartet,aber kein Update lief danach,ich denke jetzt wie Du,wenn  sie den Bug jetzt nicht zum Laufen bringen,bin ich auch endgültg weg,die Hoffnung stirbt zuletzt sagt man,aber ich hab jetzt langsam keine mehr,grinsssss:))Lg Güni

    1
    Comment actions Permalink

Please sign in to leave a comment.