Blurry preview raw file images

Answered

Comments

16 comments

  • Avatar
    Austin Miller

    Hi! Would you be so kind as to provide us with the screenshot of the preview of the images in the Edit mode? 

    0
    Comment actions Permalink
  • Avatar
    R Mandimby

    Here is a screenshot of the image on Luminar without any modification (Edit mode)

    0
    Comment actions Permalink
  • Avatar
    Austin Miller

    Hi! Would you be so kind as to resend the WeTransfer link? It seems to not function. 

    0
    Comment actions Permalink
  • Avatar
    R Mandimby

    Here again https://we.tl/t-JXJtjYbhbj - this link provides the screenshot I uploaded above and the original RAW file. We can clearly see that the RAW file is way sharper.

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Thanks! We've received it and our team will answer you asap.

    0
    Comment actions Permalink
  • Avatar
    Duc Vu Anh

    I have the same problem. Edited RAW show distored preview in Browser mode. Color is way off.

    Sometimes the single image view show blury preview. Only 100% view show the correct sharpness. Very annoying. Email send to support with Raw file, description of problem, video evidence. Still not a helpful reply. Very dissapointed.

    0
    Comment actions Permalink
  • Avatar
    Daniel Weise

    Same problem here. If i tweak around some properties, in example in the details section, the raw image shortly switch into a sharp one and then flips back again.

    That is very annoying. Please help

    I'm using canon raw files..

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi,

    If you have uploaded the RAW file (or any big file), and you want to edit it, zoom it, etc., the preview will be shown and it can take some time till the actual RAW file is loaded . It is normal behavior as Luminar 4 doesn't add the images to the cache, but uploads the image every time you open it in the Edit mode. It caches only the previews of the images that you can view in the Library mode.

    Please send us a screen recording of the issue. 
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your support request at support@skylum.com.

    Looking forward to hearing from you.

     

    0
    Comment actions Permalink
  • Avatar
    R Mandimby

    @Elena Blum, we are aware that there is an upload time but when we see that the image is blurry (the image seems to be out of focus) during the WHOLE post-processing, I guess there is a problem there!

    0
    Comment actions Permalink
  • Avatar
    Duc Vu Anh

    Hi,
    I found that if apply distortion correction and face sliming effect on Nikon Z6 raw file. The preview at fit screen become blury. 100% view is fine anw. Please check

    0
    Comment actions Permalink
  • Avatar
    Duc Vu Anh

    One more thing i would like to add if i am using luminar 4.3 on my surface pro 7, i dont have that issue. But if i using external mornitor with less resolution than surface screen. It happens all the time. Hope that help

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi R Mandimby , Hi Duc Vu Anh ,

    We would appreciate if you could contact our team https://skylum.com/support and send us your system and monitor info.

    0
    Comment actions Permalink
  • Avatar
    Tristan Denni

    Hi, exactly the same problem here with Nikon D850 RAW file. The only way to see the result is to use 100% preview or export the image.

    This is impossible to work with this process, and a lot of time is lost.

    Please, help us :'(

    0
    Comment actions Permalink
  • Avatar
    Helena Carter

    Hello Tristan,

    Please, reach us via https://skylum.com/support so we could look into this. Thanks in advance!

    0
    Comment actions Permalink
  • Avatar
    Tristan Denni

    Hi, I sent screenshot and Nikon D850 RAW file to support team. They answer me that this is a bug of the actual version of Luminar and it will be corrected in a future version.

    They suggest me to revert to the 4.2.0 version (uninstalling with AppCleaner and install 4.2.0).

    Download Link : https://downloads.skylum.com/luminar4/mac/Luminar4_420.dmg

    1
    Comment actions Permalink
  • Avatar
    Bhasker Thodla

    I have both a D750 and a D850 and my results are the same as Tristan Denni above. The images are sharp when viewed in ViewNX but when I open them in Luminar 4.3.0, they lose their sharpness. I have stopped using Luminar for post-processing as I don't know how to get around this problem.

    There was a suggestion in this thread to use DNG Converter so that Luminar can get the camera profile. It actually made matters worse and also Luminar kept freezing up my machine and crashing it. I had to uninstall the DNG converter.

    Appreciate any help in this matter.

    1
    Comment actions Permalink

Please sign in to leave a comment.