Luminar 4.3 startet nicht

Answered

Comments

39 comments

  • Official comment
    Avatar
    Helena Carter

    Hi Joachim,

    Please note that due to some peculiarities with Photoshop plugin, it needs to be updated separately after you update Luminar. Our team is currently looking for a way to make the plugin update automatically along with the update of Luminar. We hope to implement this in the future.

    In the meantime, to update your Luminar 4 plugin please perform the following:

    1. Right-click the Luminar 4 icon > Run As Administrator.
    2. Click File > Install Plugins.
    3. Click Uninstall next to Photoshop.
    4. Reboot your PC.
    5. Right-click the Luminar 4 icon > Run As Administrator.
    6. Click File > Install Plugins.
    7. Click Install next to Photoshop.

    In case there's a message You have to install this software first, click Browse and navigate to where the .exe file of your host application is. After you show Luminar where the host app is, you will be able to install the plugin for the host.

    Comment actions Permalink
  • Avatar
    Helena Carter

    If Luminar 4 doesn't start in standalone as well, please, do the following:

    If the issue remains, try increasing Page File size, here's how you can do that on Windows 10
    https://www.thewindowsclub.com/increase-page-file-size-virtual-memory-windows 

     

     

    -2
    Comment actions Permalink
  • Avatar
    Annette Wiechmann

    Leider funktioniert Luminar 4.3 bei mir auch nicht als Plugin für Photoshop CS6. Ich habe auch gar keine Lust mehr, mich immer wieder um die Technik zu kümmern und dann noch eine englische Erklärung zu bekommen, dann dauert alles noch länger. Bitte stellen Sie eine deutsche Variante zur Verfügung. Ich steckte mitten in einem Auftrag als das Update kam und habe es dummerweise installiert. Nun muss es erst mal wieder ohne Luninar gehen.

    Aus Lightroom heraus kann ich die Bilder öffnen aber die Rückgabe an das Programm hat noch nie auf direktem Wege funktioniert. Leider.

    Wenigstens hat es vorher über Photoshop funktioniert ;). Danke für eine Hilfe!

     

    0
    Comment actions Permalink
  • Avatar
    Lior Nabat

    the same here,

    none of your suggestions are working

    1
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Everyone,

    If my colleague's suggestions are not working, please reach out to www.skylum.com/support so we can take a look at your individual case.

    0
    Comment actions Permalink
  • Avatar
    Martin Ische

    As soon as another program is running on the dedicated graphics card, Luminar will not start anymore. If I close this program, Luminar runs again. This can be reproduced 100%.

    0
    Comment actions Permalink
  • Avatar
    Annette Wiechmann

    Ok, there was no answer from Skylum ... I did it in english. It wasn`t realy a problem. But I was a little bit angry yesterday ;). Sorry...

    Now it works again in Photoshop and I´m happy!

    But there ist still the problem with Lightroom. The way back from Luminar isn`t a direct way. Look at my Screen.

    0
    Comment actions Permalink
  • Avatar
    Konstantinos Pappas

    I can confirm the issue. After updating to Luminar 4.3.0 the application does not start any more and it only shows the start screen ("art work from Darius Witt").

    That is clearly a BUG.

    In my case Luminar is installed as a stand alone application under the newest Windows 10 build.

    All advice listed above like including Luminar to the list of allowed applications in the Windows firewall is just loss of time. It does not help to solve the issue.

    The following "workaround" works for me and confirms Martin Isches statement that "as soon as another program is running on the dedicated graphics card, Luminar will not start anymore":

    Solution: Restart Windows and do not start any other application before having started Luminar. After Luminar has been successfully started you can start any other program.

    Skylum please fix the issue as soon as possible! It is a major problem, in my eyes a real "No-go" 

    1
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Konstantinos, thanks for sharing your findings with us. I have forwarded this information to our developers.

    We're currently looking for a possible fix.

    Could you please specify whether you can restart Luminar? Many customers who have encountered this issue state that they can launch the app after restarting the computer, but the issue reappears when they restart Luminar.

    0
    Comment actions Permalink
  • Avatar
    Ulrich Betke

    @ Annette Wiechmann,

    Bei mir läuft Luminar 4.3 nun nachdem auch bei mir nichts als das Startbild erschien.

    Habe gestern als erstes pagefile.sys von Windows automatisch anpassen lassen (Rechtsklick auf das Windows-Symbol unten links, 'Ausführen' anklicken und in das Fenster "sysdm.cpl" eintragen. Unter dem Reiter 'Erweitert' öffnet sich das Fenster Leistungsoptionen mit wiederum einem Reiter 'Erweitert'. Hier findet sich im unteren Bereich des neuen Fensters 'Virtueller Arbeitsspeicher' in dem man gleich oben einen Haken bei 'Dateigröße für alle Laufwerke automatisch verwalten' setzen kann. Mit jeweils OK alle Fenster der Reihe nach wieder verlassen.)

    Heute bin ich dem Hinweis von Helena gefolgt, das Programm als Administrator auszuführen (Rechtsklick auf das Icon, 'Als Administrator ausführen'. Es dauerte ziemlich lange, dann erschien eine kleines Fenster mit Fehlermeldung, das ich mit seinem Button bestätigte. Relativ bald erschien auch mein gewohnter Luminar 4 Bildschirm. Als erstes habe ich nun unter "Datei", "Plugins installieren" sowohl Photoshop Lightroom als auch Photoshop Elements deinstalliert.

    Dann Luminar geschlossen, Computer neu gestartet - Luminar läuft wieder, allerdings braucht es bei meinem etwa 6 Jahre alten PC ca 15 oder 20 sec, bis das Programm startklar ist - aber immerhin läuft es wieder :-)

    0
    Comment actions Permalink
  • Avatar
    Ulrich Betke

    Um die korrekte Einbindung von Photoshop etc. will Skylum sich ja separat noch kümmern - bleibt wohl abzuwarten

    0
    Comment actions Permalink
  • Avatar
    Norman Krauß

    Ich habe alles so ausgeführt. Leider öffnet sich Luminar 4.3 immer nur einmal. Dann ist ein Neustart des Rechners nötig. 

    Als Photoshop Plugin geht überhaupt nichts.

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Konstantinos Pappas

    Hi Helga,

    Luminar 4.3.0 can only be started succesfully if you restart Windows and launch Luminar as the first application on the PC.

    In case you launch any other application before Luminar (in my case this was "XnView MP") you cannot start Luminar any more. Luminar only shows the "art work from Darius Witt" and seems to be hanging. In Windows TaskManager everything looks normal but you can wait for ever and Luminar will not start.

    If Luminar has been launched successfully once (as the first application on the PC) and you decide to close Luminar for any reason, you cannot start it again except if you restart the PC and launch Luminar immediately after reboot.

    I hope the above information is helpful to identify the cause and to find a fix.

     

    0
    Comment actions Permalink
  • Avatar
    Roman

    Ich kann das Problem bestätigen. Nach dem Update auf Luminar 4.3.0 startet die Anwendung nicht mehr und zeigt nur den Startbildschirm ("Kunstwerk von Darius Witt").

    Ich hab die Schnauze voll nach nur zwei monaten,ich will mein geld zurück und nicht diese schrott haben

    0
    Comment actions Permalink
  • Avatar
    Heimo Bosch

    Als Admin starten geht bei mir nicht.

    Deinstallieren und neu Installieren geht auch nicht.
    Sonntag morgen und man muß sich mit dem Mist rumärgern,
    bin ganz schön stinkig.

    Kann man auf 4.2 Downgraden?
    Das lief wenigstens.

    0
    Comment actions Permalink
  • Avatar
    Manuel Otto

    auch bei mir seit dem 4.3er update keine reaktion ...von lightroom zu skylum geht aber dauert ewig von photoshop zu skylum geht mal garnicht ...könnte so kotzen auch ich stecke mitten in der arbeit ......wie kann man denn ein update bringen wenn es nicht funktioniert oder aneder beim arbeiten dran hindert ........das ist sehr unprofessionel ......behebt das bitte schnell

    0
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi, 

    I'm really sorry for the fact that you guys are experiencing these issues. I understand your frustration - that's definitely not how the update should work. 

    We're looking for a definite solution to these issues in order to get them sorted out for you ASAP. 

    Konstantinos Pappas, I appreciate this detail. I've forwarded it to our tech team. I'm sure it will come in handy. 

     

    Roman, Heimo Bosch, please make sure to  try out all the solutions listed in this post: 

    https://community.skylum.com/hc/en-us/community/posts/360009453700-Luminar-4-hangs-on-the-splash-screen-after-the-update-solutions 

    You can find a link to revert to 4.2.0 there also. 

    You may also want to try running Luminar in Compatibility mode:

    1. Right-click on the Luminar icon.
    2. Go to Properties > Compatibility.
    3. Enable 'Run this program in compatibility mode for: Windows 8' checkbox.
    4. Press 'Ok'.

     

    Manuel Otto, did you try reinstalling the plugin according to the instructions in the pinned post? 

    1. Right-click the Luminar 4 icon > Run As Administrator.
    2. Click File > Install Plugins.
    3. Click Uninstall next to Photoshop.
    4. Reboot your PC.
    5. Right-click the Luminar 4 icon > Run As Administrator.
    6. Click File > Install Plugins.
    7. Click Install next to Photoshop.

     

    0
    Comment actions Permalink
  • Avatar
    Annette Wiechmann

    @ Ulrich Betke,

    danke dir, für deine erklärenden Worte! Den ersten Teil (pagefile.sys) werde ich morgen ausprobieren und zwar an meinem Laptop. Da läuft das Programm ja gar nicht. An meinem eigentlichen Arbeits PC läuft Luminar zum Glücl wieder (s.o.), da hat auch bei mir der Rat von Helena funktioniert.

    Was mich jetzt noch interessiert und vielleicht kannst du mir diesbzgl helfen, ist ob deine Benutzeroberfäche in LR genauso aussieht wie meine (s.o.Screenshot). Vielleicht kann man ja die bearbeitete Variante gar nicht direkt an LR 6 zurückgeben, sondern muss immer den Umweg über einen Exportordner gehen ...? Das macht es allerdings noch "langatmiger", da das Programm ja auch nach dem Update noch langsam ist

    0
    Comment actions Permalink
  • Avatar
    Ulrich Betke

    @ Annette Wiechmann,

    Hallo Annette,

    meine LR Benutzeroberfläche sieht genauso aus (LR 6.14) - unter dem von dir markierten button kann ich nur 'Bild exportieren', 'Mail', 'SmugMug' und '500px' auswählen. LR wird dort auch bei mir nicht angeboten

    Eine Übergabe von LR an Luminar 4.3 endet wie bisher in einem zweiten Luminar Startbilschirm, obwohl ich bereits ein Fenster von Luminar geöffnet habe.

    Ich werde vorerst die Übergaben bzw. Übernahmen an/von Adobeprogramme sein lassen, bis Skylum hier Abhilfe geschaffen hat.

    0
    Comment actions Permalink
  • Avatar
    Klaus Fritsche

    Bei mir ging auch alles nicht. Habe deshalb 4.3 deinstalliert, die Registry gesäubert und 4.2 installiert. (Irgendwo hab es hier eine Anleitung). Jetzt läuft alles - wenn auch mit der alten Version.

    0
    Comment actions Permalink
  • Avatar
    Annette Wiechmann

    @ Ulrich Betke

    Hallo Ulrich,

    vielen Dank für deine Antwort, dann bin ich ja schon etwas beruhigt. Dachte schon es liegt an mir und hatte schon viel herumprobiert, bis ich dann bzgl. LR 6 aufgegeben habe. Die Rückgabe an Photoshop funktioniert bei mir (wieder, s.o.) . Es geht zwar langsam aber ohne Probleme.

    0
    Comment actions Permalink
  • Avatar
    Klaus Woithe

    Moin,

    auch bei mir verweigerte 4.3 nach dem ersten Start jegliche Zusammenarbeit. Auf eine Antwort auf meine entsprechende Anfrage bei Skylum wurde warte ich immer noch. SCHADE

    Meine Lösung:

    - Rechtsklick auf das Lumiar-Logo

    - Behandeln von Kompatibilitätsproblemen

    - empfohlene Einstellungen testen

    - Ausführen

    LÄUFT !!

    Gruß

    Klaus

     

     

    0
    Comment actions Permalink
  • Avatar
    Erich Wagner

    Hallo zusammen,

    nachdem ich im Autostart einiges deaktiviert habe (z.B. Intel Graphics Command Center Startup Task, Cyberlink MediaLibrary Service), startet Luminar 4.3 seither ohne Probleme.

    Zuvor konnte ich Luminar 4.3 nur direkt nach der Anmeldung für eine Sitzung starten. Danach war wieder ein Neustart und ein sofortiges Aufrufen von Luminar nach der Anmeldung nötig, um damit arbeiten zu können.

    Hoffe das hilft bei einigen weiter.

    Grüße

    Erich

    0
    Comment actions Permalink
  • Avatar
    Andreas Müller

    Hallo zusammen,

    ich kann wirklich nur empfehlen ein downgrade auf 4.2. zu machen - die 4.3 läuft mal und mal wieder nicht.
    Ich hatte zum Glück ein Backup und konnte Version 4.2. wiederherstellen.

    Ich hoffe Sie finden den Bug schnell - ich kann den Unmut hier verstehen!

    Gruß Andreas

    0
    Comment actions Permalink
  • Avatar
    Frank Meier

    Nach Installation des Upgrades auf meinem Windows 10 Rechner (Neuestes Build 2004) funktioniert Luminar nicht mehr (weder standalone, noch als Plugin).

    Beim Start werden scheinbar 3 Prozesse gestartet (Luminar selbst, Host für Konsolenfenster und WMI-Befehlszeilendienstprogramm). Nach wenigen Sekunden werden die letzen beiden genannten Prozesse beendet und nur noch Luminar.exe läuft - jedoch ohne wirklich zu starten.

    Alle anderen Tipps (Als Admin ausführen, Im Windows-8-Kompatibilitätsmodus starten, Pagefile.sys Größe ändern etc.) bringen bei mir keinen Erfolg. Auch Neuinstallation hilft nichts!!!

    Sehr unprofessionell Skylum! Wie soll ich damit professionell arbeiten???

    0
    Comment actions Permalink
  • Avatar
    Markus Moser

    Luminar 4.3 funktioniert in Affinity nicht mehr als Plug in.. Echt mühsam...
    Wenn es doch in 4.2 funktionierte, wieso um alles in der Welt geht man hin und macht dies wieder zu Nichte...? Sich selber sabotieren, sag mal, geht es eigentlich noch...????

    2
    Comment actions Permalink
  • Avatar
    Member

    Luminar 4: Haben Sie sich heute schon geärgert?

    Machen Sie dieses, machen Sie jenes lautet die Antwort von Skylum als Reaktion auf die Beschwerden seiner Kunden die nach dem letzten Update nur eingeschränkt oder überhaupt nicht mehr mit diesem Programm arbeiten können. Dabei sollte es die Aufgabe eines Softwarehauses sein, dieses Problem möglichst schnell in eigener Regie zu beseitigen. Die wenigsten Anwender werden wohl nicht nur Luminar 4 auf ihrem Rechner laufen haben und bereit sein diese "Frickelarbeiten" durchzuführen. Wenn jeder Softwareanbieter dieses von seinen Kunden verlangen würde, wäre der PC nur etwas für IT-Fachkräfte. Nun ist schon ein halber Monat vergangen und es gib keine Nachbesserung. Da mag so mancher Kunde schwer zu überzeugen sein, für einen anspruchsvollen Preis eine künftige Version zu kaufen. Luminar 4 Nutzer sind meistens Kreativ-Schaffende. Und solche Persönlichkeiten sind auch so kreativ bei der Auswahl ihrer Software.

     

     

     

    0
    Comment actions Permalink
  • Avatar
    Member

    Mir reicht es auch so langsam, die Software ist nicht mehr zu gebrauchen mit dem Update auf 4.3. Ihr vergesst das hier viele Leute Geld ausgegeben haben und die gekaufte Software auch gerne nutzen würden. Ich sehe es nicht ein an meinem laufenden System auf dem ja 4.2 auch gelaufen ist etwas zu ändern oder zu manipulieren damit ich das fehlerhafte Luminar 4.3 starten kann. 

    WARUM STELLT IHR NICHT WENIGSTENS AUF DER HOMEPAGE EINEN DOWNLOAD AUF VERSION 4.2 BEREIT BIS DAS PROBLEM BEHOBEN IST. ES KANN NICHT SEIN DAS SO EIN SCHROTT UPDATE ANGEBOTEN WIRD UND DANN WOCHEN NICHTS PASSIERT. MIT 4.2 KONNTE MAN WENIGSTENS ARBEITEN.

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    Hi! You can download the previous version from the link below and use it until our tech team finds a way to resolve this issue:

    https://downloads.skylum.com/luminar4/win/Luminar4Setup_offline_420.exe 

    Thank you for your understanding.

    0
    Comment actions Permalink
  • Avatar
    Till Westenberger

    Just installed the update for Luminar 4.3.0 myself.

    First program start worked fine, I worked on some pictures and exported them.

    After a few minutes, I tried to start Luminar again (I am only using the stand-alone app, no Lightroom features are used). But same as with all the other commentaries. Splashscreen is displayed. Nothing happens. I can try to close the task in task manager as often as I want - always the same.

    I must say, I have been a fan of Luminar and your work up until now. But your users are not Beta-Testers. That is your job. And it is inacceptable that an update is thrown out there, bricking the app for many users and weeks afterwards, there is still no solution! Tweaking some Win10 settings, starting as administrator or lowering firewall security settings is NOT a solution!

    I am going to use the link provided by Kirk Osborn to downgrade to 4.2.0 and will skip 4.3.0 which should in fact be called 4.3.alpha_RC1.

    Also I am demanding a fix or working update in the near future.

    -----------------------------------------------------------------------------

    UPDATE: Downgrading to 4.2.0 is not directly possible. Had to uninstall Luminar entirely and then install 4.2.0. The result was that the Photo Database was deleted aswell and 4.2.0 has forgotten every saved editing options and rating of my pictures.

    WTF? Thank you Skylum!!! :-(

    0
    Comment actions Permalink

Post is closed for comments.