Comments

1 comment

  • Avatar
    Austin Miller

    Hi Jos. Could you please specify what version of macOS you have? 

    Please note that if you have Catalina installed this is the reason why you see this message.

    We are mainly focused on developing Luminar now. Therefore, AirMagic was not updated to work with the Apple Photos on macOS Catalina.

    0
    Comment actions Permalink

Please sign in to leave a comment.