Curves

Answered

Comments

6 comments

  • Official comment
    Avatar
    Angela Andrieux

    Hi Stuart,

    Please try setting your monitor's resolution to 100% and let us know if that resolve the issue.

    Comment actions Permalink
  • Avatar
    Remo Navoni

    Stuart

    Have you tried placing your mouse pointer at the bottom of the Luminar frame. The cursor should change to a double-ended arrow. Drag down to expose more of the frame. This should then expose the rest of the frame.

    0
    Comment actions Permalink
  • Avatar
    Stuart McIntyre

    Angela, thanks for the response, I have checked and the monitor resolution is set to 100%

    0
    Comment actions Permalink
  • Avatar
    Stuart McIntyre

    Remo

    I'll check that option too, thanks.

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Stuart,

    In that case, please reach out to www.skylum.com/support so our techs can take a look at this.

    0
    Comment actions Permalink
  • Avatar
    Stuart McIntyre

    Many thanks, I'll message them.

    0
    Comment actions Permalink

Please sign in to leave a comment.