Lightrroom export to Luminar 3 filter applied

Answered

Comments

4 comments

  • Official comment
    Avatar
    Angela Andrieux

    Hi Ashley,

    That is quite strange. We need to be able to reproduce the issue on our end in order to understand at which point it occurs and troubleshoot it. Please email us at support@skylum.com with a screen recording of the issue.
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into your email.

    Looking forward to hearing from you.

    Comment actions Permalink
  • Avatar
    Ashley Goble

    Hello.

    Before I send a report please read this..: If I export a photo from lightroom with one of the default work spaces in place this does not happen. If I export with my custom work space with the sunrays filter in place this does happen. Also if I'm using one of the default work spaces as soon as I add the skylight filter it comes on with the amount slider at 40. Should this slider not be at zero by default? If it's meant to be at 40 that would be the problem.

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Ashley,

    Access Luminar 3 from Adobe Lightroom in the following way:

    • Right-click on the image > Export > Export to Luminar 3 > You have an option to Open Source Files or, if you've made any changes in Lightroom that you'd like to transfer over to Luminar 3, you can also choose Edit a Copy with Lightroom Adjustments.

    In order to better understand the issue, please send us a detailed screen recording. You can use Monosnap to record your screen: https://monosnap.com/welcome

    Thanks in advance!

    0
    Comment actions Permalink
  • Avatar
    Ashley Goble

     Yes I know all of that about export from Lighroom and I've been doing Edit a Copy with Lightroom Adjustments. ever since  Luminar 3 came out with no problems. This only started when I did a clean install of Windows 10 and L3. I've now removed the sunrays filter for my custom workspace and the problem has gone! I will just add that filter  it if I need it and I've only ever used it twice, so not an issue.

    Job done and fixed from my point of view. Having said that if you add the sunrays filter should it come on with the slider at 40 or 0?

    0
    Comment actions Permalink

Please sign in to leave a comment.